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Sazetak

Ovim radom razmatra se izrada tropolne sheme u programu Eplan Education v2023.

Rad zapocinje upoznavanjem sucelja, osnovnih elemenata/naredbi koje se naceSce
koriste,koriStenje navigatorima, izradom i uredivanjem “Plot frame”-a “form”-a, dodavanje
novih elemenata, izrada macro-a, preuzimanje elemenata iz Data portal, generiranje reporta

(Parts list, Priklju¢ni plan...)

Eplan je postavljen na pocetne postavke, baza podataka je Cista, jedino §to postoji je projekt

kojeg Eplan pruza svim korisnicima nakon instalacije kao referencu.

Time se nastoji krenuti iz istog polozaja u kojem bi bio student koji tek poc€inje raditi u

Eplan-u sa ciljem lakSeg razumijevanja i pracenja.

Eplan nije namijenjen da se svaki projekt radi od pocetka. Postoji vise postavki koje su

iskljucivo vezane uz projekt ili uz tvrtku u kojoj se radi.

1z tog razloga je bitno da se stekne navika korisStenja resursa koji su ve¢ dostupni odnosno

sposobnost snalazenja u novoj radnoj okolini.

Kljuéne Rijeci: Eplan Eduation 2023, Data Portal, Shema, Macro, PLC



Summary

This work discusses the creation of a three-phase schematic in Eplan Education v2023.

The work begins with an introduction to the interface, basic elements/commands most
commonly used, the use of navigators, creating and editing the "Plot frame" and "form," adding
new elements, creating macros, downloading elements from the Data portal, and generating

reports (Parts list, Connection plan...).

Eplan is set to its default settings, and the database is clean. The only thing that exists is the

project that Eplan provides to all users after installation as a reference.

The idea is to start from the same position a student would be in who just started to work in

Eplan, with the aim of easier understanding and following.

Eplan is not intended for every project to be started from scratch. There are various settings

that are specific to the project or the company where the work is done.

For this reason, it is important to develop the habit of using the resources that are already

available and the ability to navigate in a new working environment.

Key words: Eplan Education 2023, Data Portal, Shema, Macro, PLC
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1 Uvod

Unatoc rasprostranjenosti Eplan-a i “Eplan Help” stranici, ne postoji dovoljno materijala za
koriStenje i ucenje. Gotovo svi resursi pisani su na engleskom ili njemackom jeziku, samo
razumijevanje istih dodatno je otezano zbog korisStenja strune terminologije, ali i zbog ne

intuitivnog sucelja samog programa.

Veliki broj moguénosti uredivanja samog sucelja, komponenata i izgleda projekta je odlican
alat u iskusnim rukama,ali isto tako moze predstavljati preveliki izazov za osobe koje tek

pocinju s radom u Eplan-u.

Samim pogledom na pocetni projekt “ESS Sample Project Education” kojeg dostavlja
Eplan gdje se radi o transportnoj traci i tokarskom stroju mozemo uociti da na prvi pogled nije

lako shvatiti o cemu se radi i gdje se $to nalazi.

Naravno “ESS Sample Project Education” je shema izradena za automatizaciju, ispravna
je 1 sadrzava svu popratnu dokumentaciju, iz tog razloga nije ni namijenjena za laike nego za

osobe koji su vec radili u slicnom okruzenju ili one koji su zavrsili jedan ili viSe Eplan tecajeva.

Za potrebe ovog rada, kao primjer ¢u uzeti izradu najjednostavnijeg oblika sheme — tipi¢an
niskonaposnki razvodni ormar za rasvjetu i uti¢nice. Zapocinje se s pripremom projekta, potom
slijedi dodavanje elemenata, izrada novih stranica, a na kraju ¢e se generirati izvjesce. tj. report.
Nakon usvajanja temeljnog znanja, bavit ¢emo se izradom macro-a, preuzimanjem elemenata

sa Data portal-a, uredivanjem istih.

Na kraju ¢emo dodati PLC i prouciti adresiranje i umetanje popratne dokumentacije.Cilj

ovog rada je dati pregled znacajki programa te dati smjernice za rad u istom

Resursi za izradu rada ¢e se najvec¢im dijelom prikupljati iz ve¢ postojece Eplan sheme te s

Eplan Help portal.

Link na portal: EPLAN Help [1]


https://www.eplan.help/en-us/Infoportal/Content/htm/portal_home.htm

2 Priprema sheme

Kod prvog pokretanja Eplan programa, bit ¢e prazan, bez otvorene sheme, samo korisni¢ko
sucelje. Kako bismo mogli zapoceti raditi, moramo otvoriti shemu. Za pocetak otvaramo shemu

ESS Sample Project Education.

2.1 Otvaranje sheme / Open project

©

Information

Open

New...

Open

Back up...
Last used ample_

Copy.. Public\EP npany name,

Delete... Browse

e Open project

i 1 <« Users » Public » EPLAN » Data » Projects » Company name v o Search Company name

Project management...

Organize + New folder =~ O @
Revision control ~

"~ Name Date modified Type Size
) 3¢ Cuick access

Print ES5_Sample_Project_Education 6/28/2022 3:21 PM EPLAM project 1 KB

EPLAN
Lnpot Company name
Export I Thic P v

File name: | [Z596

v| AIlEPLAN projects (*.elk,*.elp,* ~

Extras

Open | Cancel

Slika 2-1 Otvaranje sheme

Odabirom File > Open > Browse dolazimo do izbornika u kojem moZemo odabrati shemu

koju Zelimo otvoriti.

Eplan ¢e otvoriti standardnu putanju u kojoj se nalazi shema prema direktoriju koji je bio

zadan tokom instalacije, u ovom slucaju:

C:\Users\Public\EPLAN\Data\Projects\Company name

Radi se o standardnom direktoriju koji Eplan koristi za pohranu podataka. Shema se ne mora
nuzno nalaziti u ovom direktoriju da bi se otvorila, no prilikom spremanja, kopiranja ili izrade

sigurnosne kopije sheme, ista ¢e se spremiti u ovaj direktorij.



Standardne putanje mogu se promijeniti ponovnim pokretanjem instalacije ili ulaskom u

postavke korisnika File > Open > Settings > user > Management > Directories

Nije preporuc¢eno mijenjati pojedinacne postavke s obzirom da su usko povezane. Ukoliko
se postavke izmjene na pogreSan nacin, postoji velika moguénost da ¢e doci narusavanja

ispravnosti baze podataka.

Napomena: Kod otvaranja sigurnosnih kopija (backup) sheme, postupak je isti kao kod

otvaranja obi¢nih shema, kod starijih verzija Eplan-a backup se otvara sljede¢om putanjom:

File > Restore > Browse.

oo

File Home Insert Edit View °
2.1.1 Page Navigator
Copy format
_ -
g S gn format —a
Navigator . . oz -
] Delete Nakon otvaranja sheme, pojavit ¢e se popis

Clipboard

stranica sheme u “Page navigator”-u.

Pages Sample_Project_Education

Pag ample_Project_Ed... Layout space - ESS_Sample_Proj...

Filter: Eplan koristi navigatore radi lakSeg
- Mot activated - - ) ] ]

rukovanja i snalazenja u programu, ‘“Page

Value:

navigator” omogucava kretanje po

mple_Project_Education

(Title page / cover sheet) pojedina¢nim stranicama projekta pomoc¢u misa
1 Title page / cover sheet

ili “Page up “ & “Page Down” tipke.

Duplim klikom na “AAA1” polje prikazat ¢e

se stranice koje se nalaze u tom direktoriju.

Duplim klikom na jednu od stranica ista ¢e

. se otvoriti u programskom sucelju.
supply)
upply)

Slika 2-2 Page navigator



2.2 Kopiranje sheme / Copy project

Zasto kopirati shemu? Shema sadrzava svoje vlastite postavke koje nisu vezane uz postavke

korisnika programa.

Cesto jedan projekt sadrzava veéi broj shema, u tom slu¢aju je poZeljno da sve sheme
izgledaju isto. Vecina tvrtki ve¢ ima neku Sablonu za izgled sheme, to moZe biti generalna

Sablona za sve sheme, posebna Sablona po kupcu itd.

Kopiranje sheme omogucuje prijenos generalnog izgleda i postavka u novu shemu, takoder

se izbjegava nanovo uredivanje postavka.

nn Sa oznac¢enom shemom ESS odabirom na:

File Home Inzert Edit View Devices Connectig

y forn 1 Mew 1
3 y format D_- E1 Me Flle > Copy
o Assign format —a I3 Number

MNavigator i
v 1y Page macro

Clipboard Page otvara se “Copy project” prozor, u njemu se

v 2 x .. .

Pages - ES5_Sample_Project_Ed... | Layout space - ES5_Sample_Proj... nalaze OpCI-]e za koplran-]e'
Filter:

- Not activated- e  “Source project” — Naziv izvorne sheme
Value:

—— 1 koja se koristi za izradnju kopije.

E ESS_Sample_Project_Education

° “Target project” - Naziv 1 lokacija sheme
= Copy project *

koju kreiramo. Pocetni naziv sheme koja se

fthout report kreira ¢e uvijek biti postavljen kao “Source

Only header data prOj eCt_COpy”

Only interactive pages

° “Specify creation date” - Postavka sheme

Source project:

ESS_Sample_Project_Education.elk

koja sadrzava datum i vrijeme kreiranja.

Target project:

e p— ° “Specify creator” - Postavka sheme koja

@ Syt e sadrzava kreatora sheme.

04 PM

Specify creator

Dario

Cancel

Slika 2-3 Kopiranje sheme



e “Entirely include reports” -

e “Entirely without reports” -

e “Only Header data” -

e “Only interactive pages” -
functions”.

o “Layer information” -

o “unpaced functions” -

Kopira se cijela shema i izvjes$¢a, potpuna kopija.
Kopira se shema, bez izvjesca.
Kopira se samo “Layer information”.

Kopira se shema bez izvjeséa 1 “unplaced

Objasnjenje u Postavkama sheme.

Elementi koje se nalaze u shemi ali nisu plasirani

odnosno prikazani simbolom ( dodatni materijal, Zice, kabeli )

nn
File

=

]

Home Insert Edit

A= Synchronize
-
L=
Management _ M ats
TG Co

Pages - UNIN_Edu_Projekt | Layout space -
Filter:

- Mot activated -

V power supply)
24V device power supp
si

V supply PLC signals 5
Lighting)

mergency-stop control)

PLC controller)

Machine operation enclost

Machine operation control

| Properties...

or Create

Devices

]

&, Placeholder obiects
f:..F\amhn- o 5
“

5_Sample_Project_Ed...

Ctrl+N

Ctrl+X

te

Delete Delete

Number...

ate page macro... Ctrl+F10

Insert page macro...
List with preselection
Configure representation...

Edit in table
Ctrl+D

Project 3

Slika 2-4 Izgled page navigatora

nakon kreiranja sheme

Link na portal: Help Kopiranje sheme [2]

Connections Tog

Nakon klika na “OK” Eplan generira novu
shemu pod nazivom koji je bio zadan u “Target

Project”

U “Page navigator”-u se sada nalaze dvije
Nakon
“UNIN_Edu Projekt”

sheme. otvaranja sheme

oznacit ¢emo sve
stranice u shemi sa klikom na “AAA1” nakon
toga klikom na zadnju stavku “HKI1” sa

pritisnutom tipkom “SHIFT”.

Kad su sve stranice oznacene, desni klik na
bilo koju od njih, odabirom “Delete” 1 potvrdom

“Yes to all”.

Ovim putem kreirali smo novu shemu sa

uredenim postavkama.


https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/prjmanagementgui_d_projektkopieren.htm

3 Postavke sheme

Kod postavka projekta obi¢no ne dolazi do pretjeranih izmjena. Iz tog razloga necu detaljno
ulaziti u svaku postavku te smatram da je bolje ulaziti u ovu problematiku kad se korisnik bolje

upozna sa programom.

Unatoc tome dobro je znati barem gdje se Sta nalazi i posjedovati temeljno znanje. U slucaju

potrebe biti ¢e lakSe se snaci uz pomo¢ Eplan help portala.
Postavke sheme se nalaze na viSe mjesta:

e Generalne postavke  File > Settings > Projects > Ime_Projekta
e Postavke Stranice Tools > Properties

e Postavke konekcija  Tools > Layers

Nakon $to smo kopirali ESS shemu, gotovo svi nazivi postavka stranica ¢e poceti sa ESS,
no to ne predstavlja problem iz razloga $to su na stranicama sheme prikazane vrijednosti koje

su upisane u odredenu postavku.

Naziv postavka prikazuje se samo unutar samog Eplan programa te ih moze vidjeti osoba

koja ima pristup istim datotekama.

U praksi EPLAN datoteka se ne Salje kupcu posto sadrzava intelektualno vlasnistvo tvrtke
kao Sto su dijelovi baze podataka i izgled stranice, iz tog razloga se sheme eksportiraju u PDF

format prije predaje kupcu.

Postoje odredene iznimke kad kupac zahtjeva Eplan datoteku, no u tom slucaju ve¢inom

kupac Salje Sablonu sheme ili svoje zahtjeve prema kojima se izraduje shema.



3.1 Generalne postavke / Project settings

Odabirom File > Settings > Projects > UNIN _Edu_Projekt dolazimo do generalnih

postavki sheme.

= Settings: Connection colors

+ w

Color in layout space

1 Connections
Connection colors
numbering
: / diameters [append data)...

Brown
Red
Orange
Yellow
Green
Go to default Blue
/ contact image

[
[ Graphical editing
] Machining
] Management
[ Pre-planning
[ Reports
[ Routing connections
] Translation
[ User

Pink
Gold

Turquoise

GG O I O O O O O O O O O

Slika 3-1 Generalne postavke sheme

Generalne postavke su vezane uz shemu, spremaju se u njoj te se ucitavaju tokom otvaranja
Eplan datoteke. Bit ¢e identi¢ne bez obzira na kojem racunalu se otvara shema ili koji korisnik

otvara shemu.
Na slici 2.4 prikazana je dublja struktura postavka:
File > Settings > Projects > UNIN_Edu_Projekt > Connections > Connection colors

Kada se ulazi u zadnji stupanj strukture koji je u ovom slucaju “Connection colors” postoji

mogucnost exportiranja ili importiranja postavki.

Vjerojatno najbitnije postavke inicijalno su “Connection colors” 1 “Cross-sections / diameters”

s obzirom da diktiraju koji odabir boja i presjeka su na raspolaganju kod oznacavanja zZice.

Link na portal: Help Generalne postavke [3]



https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.8/EPLAN_Help.htm#htm/settingsmastergui_k_arbeitsweise.htm

3.2 Postavke stranice / Project properties

Odabirom Tools > Properties dolazimo do postavka stranice.

} = Configure prope e | ducation

( i ' . ifying name:
Only display 'Do not use anymore <

oject.Cabinet_Protectionclass

isplayed name:

Protection class enclosure

EPLAM Description:
ESS 553}
PCT-Loop
Project
Cabinet
Cabinet_Protectionclass
Cabinetbase
Cabine
trol_V
~| Translate property value

Input aid: Category:

Self-extending selection list v Data

Default valt tion list

Do not use anymore

Tree List Extras

Slika 3-2 Funkcijski tekstovi

U ovoj skupini postavka nalaze se predefinirani tekstovi poput zastitne klase ormara,

nazivne struje, podaci o kupcu itd..

Prakticira se izrada ovakvih tekstova radi jednostavnije izmjene podataka s obzirom da
odabir opcija za pojedini tekst moze definirati kao drop down meni, time korisnik koji radi
izmjene na shemi ne mora potpuno biti upoznat sa shemom, ve¢ moze odabrati jednu od

ponudenih opcija.

Glavna uloga ovih tekstova je sto se koriste u “Plot frame”-u i “Form name”-u, ili kod

izradnje naslovne stranice, stranice tehni¢kog opisa itd..
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S obzirom da se tekst koji je dodan na “Plot frame” ponavlja na svakoj stranici on je
pohranjen kao varijabla u obliku funkcijskog teksta te se njegov iznos, odnosno tekst mijenja

u postavkama sheme.

Project name ESS_Sample_Project_Education

| Grinding machine

Creator EPL

Slika 3-3 Primjer funkcijskog teksta u ESS shemi

Na dnu svake stranice u ESS shemi postoji rubrika s imenom projekta. Pretpostavimo da se
ime projekta promijenilo, kod sheme od 100 stranica bio bi poprilican posao mijenjati ime na

svakoj stranici.
Promjenom postavke stranica koje se nalaze:

File > Properties ( zapravo samo File, s obzirom da se rubrika sa svojstvima automatski

otvara)

primje¢ujemo da postoji funkcijski tekst s imenom “Project description” u kojem je spremljeno

ime “Grinding machine”

Information

ESS_Sample_Project_Education

4
Properties C:\Users\Public\EPLAN\Data\Projects\Company name

Category:

Statistics All categories

Property name Yalue

Structure Project description E" Grinding machine
Job 3 001
g ' £ EPLAN

Slika 3-4 Izmjena funkcijskog texta



Ako ovdje promijenimo naziv “Grinding machine” u “Water pump” promjenit ¢e se svi

tekstovi koji su zadani kao “Project description”.

Property name Value

Project description B Water Pump

Job number

Project name ESS_Sample_Project_Education
Water Pump

Creator EPL

Slika 3-5 Rezultat izmijene funkcijskog teksta

Izrada novog funkcijskog teksta uvijek je opcija, kod Slike 3.2 Funkcijski tekstovi

Desni klik > new

otvara se izbornik koji nas trazi “identifying name”(naziv) za novi funkcijski text, nakon toga

se ispunjavaju ista polja prikazana na slici.

e Identifying name - Jedinstveni naziv teksta koji se koristi tokom dodavanja
ili trazenja varijable/teksta

e Display name - Naziv koji ¢e biti prikazani na shemi ili u svojstvima
nakon umetanja teksta

e Description - Opis teksta, ¢emu sluzi, neobavezno

e Input Aid - Odreduje nacin unosa podataka

o Free input

Podaci se mogu upisati

o Selection list

Podaci se odabiru iz liste ponudenih

Kod “Selection list” i kombinacije moraju se kreirati opcije za odabir u “Default values

selection list™.

Ovo su glavna polja koja se moraju popuniti, ostala polja bit ¢e ve¢ popunjena kod kreacije

funkcijskog teksta.

Link na portal: Function texts/properties [4]

10


https://www.eplan.help/help/platform/2.8/en-US/help/EPLAN_Help.htm#htm/eservicesgui_d_konfigeigenschaften.htm

3.3 Postavke Layer-a / Layer management

Svi elementi u Eplan-u razvrstani su u razne Layer-e, time se omogucava seperacija

pojedinih elemenata kao 1 dodatne moguénosti manipulacije istima.

Eplan ima predefinirane Layer-e koji po€inju sa nazivom “EPLAN”, oni se ne mogu

izbrisati, ali se mogu uredivati.
Korisnik ima mogu¢énost kreirati svoje vlastite Layer-e, ukoliko smatra da su potrebni.

Odabirom Tools > Layers dolazimo do “Layer Management” navigatora:

Project name ye E Line type Line thickness Color
UMNIN_Edu_Projekt i 5
UNIN_Edu_Proje

UNIN_Edu_Praoje Symbol graphic ecti N y B —— |

UMIM_Edu_Proje nbol graphic
A nbol graphic
nbol graphic ectio M oconnecting.Potential type [-]
90  UMIMN_Edu_Proje : nbol graphic.Connection syn s.Autoconnecting. Potential type [SH]
91 UNIN_Edu_Projekt nbol graphic nectic g oconnecting.Potential type [PEN]

Slika 3-6 Layer management navigator %

Layer Management navigator prikazuje sve Layer-e koji postoje u shemi, ako gledamo

navigator s lijeva na desno mozemo vidjeti 12 stupaca koji prikazuju:

e Redni broj Redni broj Layer-a u navigatoru

e Layer - Naziv Layer-a prema kojem se moze pretraziti u Eplanu

e Description Opis Layer-a, na $to se odnosi

e Line type - Tip linije koja se koristi ( puna, isprekidana..)
e Line thickness - Debljina linije
e Color - Boja prikazane linije
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Line thickness Color Fontsize | Visible Prnt  Locked | Background

0.25 mm 1.30 mm
0.25 mm 1.30 mm
0.25 mm 1.30 mm
0.25 mm
0.25 mm
0.25 mm
0.25 mm

0.25 mm 1.30 mm

Slika 3-7 Layer management navigator 2/2

e Font size

Generalna veli¢ina prikaza

e Visible - Dali su Layer i elementi na njemu prikazani na shemi.
e Print - Moguénost zabrane printanja elemenata na Layer-u
e Locked - Mogucénost zabrane uredivanja elemenata na Layer-u

e Background

Pozadina za tekst na Layer-u

Layer-i EPLANS540-547 naro€ito su znacajni jer definiraju izgled L, N, PE i ostalih
potencijala, kasnije ¢emo ih drugacije definirati poSto nije prakti¢no da se L 1 N prikazuju istom

bojom i izgledom linije.

Kada govorimo o elementu na Layer-u, na primjer automatskom osiguracu, bitno je
razlikovati simbol i dodatne elemente (tekst, spojne linije, njegove karakteristike) koji ga
opisuju. Njegov simbol kao 1 svi ostali simboli u shemi nalaze se u Layer-u EPLAN300, a
njihovi tekstovi, brojevi artikla, tehnicke karakteristike, oznake spojnih mjesta itd. mogu imati

zasebne Layer-e.
Postavke Layera, kao i ve¢ina ostalih svojstva Eplana, mogu se eksportirati i importirati.

Link na portal: Help Layers [5]
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https://www.eplan.help/help/platform/2.8/en-us/help/EPLAN_Help.htm#htm/layermanager_k_prinzip.htm

4 Izrada sheme razvodnog ormara

4.1 Kreiranje prazne stranice / New page

Prvi korak kod izrade nove sheme je dodavanje nove stranice.
UNIN _Edu_Projekt > desni klik > New

otvara se izbornik za izradu stranice:

& New page X | Pages - UNIN_Edu_Projekt  Layout space - ESS_Sample_Project_Ed...
Filter:
Full page name: N - Not activated -

Value:

5 el ot Eucin

[ UNIN_Edu_Projekt
Properties [ New..

Category: All categories

Property name Value

Form name

Plot frame name
Scale 1:1

Grid 4,00 mm

Clear fields

Slika 4-1 Izrada nove stranice

e Full page name - Prikazuje puni naziv stranice sa strukturom

e Page type - Tip stranice, odnosno sadrzaj koji ¢e stranica sadrzavati
(3-polna shema, 1-polna shema, grafika, 2D prikaz, 3D prikaz...)

e Page description - Naziv stranice koji ¢e biti prikazan u
“Page Navigator”-u i na rubu stranice.

e Form name - Predefinirani izgled stranice, koristi se za prikaz
podataka iz sheme (popis materijala, prikaz stezaljki, veze...)

e Plot frame name - Predefinirani izgled obruba stranice, sadrzava podatke o

projektu i olakSava/omogucuje Citanje sheme.
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e Scale - Omjer prikazanih elemenata na stranici.
e Grid - Odabir veli¢ine odnosno preciznosti “mreze” na stranici,

olakSava pozicioniranje komponenata.

S postavkama koje su prikazane na slici 4-1 mozemo potvrditi odabir klikom na “OK”,
nakon toga ispod imena sheme pojavljuje se stranica “1”. Duplim klikom na stranicu ona se
otvara u centru programa te je naznacena u gornjem lijevom kutu.

Stranica trenutno nema svoje ime, iz tog

Pages - UNIN_Edu_Projekt  Layout space - ESS_Sample_Project_Ed...

Fite razloga desni klik > Properties dolazimo

- Mot activated -

do istog izbornika kao kod slike 4.1.

Zatim u polje “Page description”

upisujemo “Napajanje”.

Vidljivo je da je polje "Plot frame name"

&
v
E

=

prazno, ali bez obzira na prazno polje

Delete
- stranica koju smo otvorili ima odabrani

Number...

2 D

okvir

reate page macro...

" Insert page macro...
List with preselection
Configure representation...

Tee | List |BH Editintable

Properties...
Graphical pr

118 are prefiten in as far 2 A0l expresdy permilte

Project

Slika 4-2 Prikaz stranice

U generalnim postavkama sheme pod:
File > Settings > Projects > UNIN_Edu_Projekt > Management > Pages

nalazi se “Standard plot frame” polje koje definira ,,plot frame* kao “FN1 013", ukoliko
korisnik ne definira drugi tokom izrade stranice zbog ove postavke okvir stranice bio postavljen
automatski. Unaprijed definirane stranice, forme i izvje$¢a u Eplan-u imaju standardizirane

nazive koji obi¢no po€inju sa “F” ili “FN”.

Link na portal: Help izrada stranice [6]
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https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/pagebrowsergui_h_seitenanlegen.htm#:%7E:text=Select%20the%20following%20commands%3A%20Tab,below%20this%20level%20are%20loaded.

4.2 Dodavanje uredaja / Insert device

Jedna od moguénosti dodavanja uredaja je pomocu insert centra koji se nalazi s desne strane

ekrana.

Insert center (%IEC) “Insert center” omoguéuje pretrazivanje
baze prema nedavno koristenim
komponentama, favoritima, odredenim
Home » . . . i
tagovima, simbolima, komponentama ili

.::‘n:) Recent prema nazivu macro-a.

X Favorites Takoder ima funkciju pretraZivanja koju
[E] Tags ¢emo koristiti kako bismo pronasli glavnu

[ sklopku koja se ve¢ nalazi u bazi,

"B Devices Unosom “SIE.3LD” u polje “Find”,

Window macros / symbaol
macros

pritiskom tipke “Enter” u polju “Devices”
pojavit ¢e se prekida¢ snage Siemens

3LD2514-0TK53 kojeg ¢emo koristiti kao

Slika 4-3 Insert center glavni prekidac.

Nije nuzno navesti proizvodaca kod pretrazivanja komponenata iako sluzi kao dodatan

filter, time olakSava pretrazivanje i moze ubrzati process ukoliko je baza podataka veca.
Lista svih koristenih proizvodaca moze se pronaci u tabu:
Master data > Management > Manufacturer/supplier

U ovom izborniku se mogu vidjeti/izmijeniti podaci o proizvodac¢ima, ili dodati novi

proizvodaci.

Nadredeni izbornik “Parts management” sluzi za manipulaciju bazom, uredivanje

postojecih, dodavanje novih ili brisanje nepotrebnih uredaja.

Iz insert centra, drag&drop principom mozemo pozicionirati glavnu sklopku na stranicu

“Napajanje”.
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Nakon pozicioniranja sklopke na shemu, primje¢ujemo da Eplan zahtjeva plasiranje dvije

komponente.
Sk Yook Ty Mozemo uociti da je sklopka sastavljena od 2
-Ql '\ - - dijela, 3 radna kontakta ( NO contact ) koji su
N N © otvoreni u ne naponskom stanju te rucke koja se
koristi za uklop 1 isklop.
-Ql F~

Slika 4-4 Glavna sklopka

Takoder mozemo uociti da su obje komponente oznacene sa Q1, §to je ispravno s obzirom
da su dijelovi istog uredaja. No nama to ne odgovara, dovoljno je da se rucka prikaze kao

grafika, u tom slucaju ona je samo vizualni dio te ne utjece na funkciju uredaja.

Iz tog razloga prilagodit ¢emo glavnu sklopku naSim potrebama izmjenom postavki uredaja

odnosno njegovih komponenata.

Komponente unutar Data Portala izradene se od strane proizvodaca. To dovodi do situacije
da neke komponente nisu ispravno izradene, stoga je nuzno da se pregledaju nakon preuzimanja

s Data Portala i izmijene prema potrebi.

Link na portal: Help Umetanje komponenata [7]
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https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/devicelistgui_k_platzieren.htm?tocpath=EPLAN%20Help%7CUsing%20Functions%20and%20Devices%7CDevices%7CBasics%7C_____5

4.3 Postavke uredaja / Device properties

4.3.1 Generalne postavke

Duplim klikom na kontakte sklopke dolazimo do sljedeceg izbornika:

= Properties (compone neral device
Switch / pushbutton | Display Symbol / function data
Displayed DT:
-a1

Connection point designation:

11213741576

Technical characteristics:

Full DT:

=+-01

Connection point description:

L1TTL2TTL3T

Function text:

Ui

Engraving text: Mounting site (describing]):

. -

| Main function
Properties
Category: All categories

Property name Value

g

Switch, triple NO contact

According te orientation of plot frame

T
T
Connection dim T

Cancel

Slika 4-5 Postavke uredaja

e Displayed DT - Oznaka uredaja koja Ce biti prikazana na shemi.

e Connection point designation - Oznake dodijeljene toCkama spojnog mjesta

uredaja, moraju biti jedinstvene u okviru uredaja.

e Technical characteristics - Tehnicke karakteristike uredaja
e Full DT - Puna oznaka uredaja koja sadrzava strukturu
projekta.

e Engraving tekst Dodatan tekst za prikaz
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e (Connection point description

Opis pojedinih tocki spojnog mjesta, sve spojne
tocke mogu imati isti opis.
e Function text - Moze biti zadan ruc¢no ili automatski, koristi se

kod generiranja izvjesca.

e Mounting site (describing) Opis mjesta montiranja komponente.

e Main function - Odreduje glavnu komponentu uredaja, odnosno u
kojoj komponenti se nalazi Sifra uredaja koja se kasnije koristi za narudzbu. Ukoliko
main function nije ukljucen, u toj komponenti ne postoji “Parts” tab.

e Properties - Skup svojstva koji su vezani uz uredaj, mogu se

dodati, izbrisati 1 izmijeniti prema potrebi unutar uredaja.

Ovaj izbornik ¢e se Cesto koristiti, zna¢ajno je upoznati se s njegovim funkcijama i

mogucnostima.Prvi tab se primarno koristi za izmjenu postavka uredaja.

Link na portal: Help Generalne postavke uredaja [8]
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https://www.eplan.help/en-us/Infoportal/Content/Plattform/2023/Content/htm/devicetaggui_k_bmeigenschaften.htm?tocpath=EPLAN%20Platform%7CEditing%20Schematics%7CDevices%7CBasics%7C_____2

4.3.3 Postavke prikaza

= Properties (component neral device
Switch / pushbutton | Display = Symbol / function data

Property arrangement:

Default value

£ |+ . Property Assignment

Format

IT (displayed)

F 2

—
eference (main / aux. function)

F i

2.50 mm
. r

Technical charact T n e

- - Alignmen Aiddle righ

Supplementary field [1] 5 — = : L =2

Functi t : Angle 0.

unction

k roperty placement....

Engraving tes Tahnr'r'lll:c de=e

Mounting scribing) .

Block property =
low spacing

Language All displayed languages (arrang...
Bold
Italic
Underline
Paragraph spacing = 0.00 mm
Text box

= No

Component  Connection peints  Contact image

Slika 4-6 Display postavke uredaja

“Display” tab odreduje nacin na koji ¢e se graficke informacije vezane uz uredaj prikazivati,
podijeljen je na 2 dijela, s lijeve strane se nalaze podaci a s desne strane izbornik za uredivanje

prikaza podataka.

Pomocu alatne trake mozemo urediti postojece graficke prikaze, dodati nove, izbrisati

nepotrebne, kopirati postavke itd.

Dodatno izbornik sadrzava svoja 3 taba koji su vezani uz postavke uredaja “Component”,

spojne tocke uredaja “Connection points” i cross-reference “Contact image”.

Prikaz svakog od navedenih teksta moZze se postavljati zasebno.
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Kao dodatno pojasnjenje mozemo uociti da su podaci sa lijeve strane u “Component” tabu

zapravo isti podaci koji se nalaze u prvom tabu generalnih postavki ( Slika 4-5 ).

“Display” tab samo diktira vizualni prikaz odnosno veli¢inu fonta, poziciju texta u odnosu
na uredaj, boju itd. Bitno je istaknuti da se ovdje tekst isto moze prikazat kao “invisible” ¢ime
se podaci koje ne zelimo izbrisati, ali ni prikazati mogu sakriti. Drugi nacin za to je pomocu

Layer-a.

Eplan ima zadane postavke prikaza, s promjenom jedne od postavka polje “Property
arrangement” ¢e se promijeniti iz “Default value” u “User defined”, upravo to omogucava

korisniku izradu svoje vlastite Sablone za prikaz podataka umjesto da postavlja sve isponova.

Takoder pod Home > Clipboard postoje dvije

Home Insert Edit . . . .
korisne funkcije “Copy Format” i “Assign format”.

W Cut & Copy format

E Copy & Assign format One omogucuju prijenos svih grafi¢kih postavki
il Delete “ry; » i
[ Delete odnosno “Display” postavke sa jednog elementa na
Clipboard

drugi.

Slika 4-7 Clipboard

Link na portal: Help Postavke prikaza [9]
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https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/devicetaggui_r_anzeigeeigenschaften.htm

4.3.4 Funkcijske postavke i postavke simbola

Symbol/function tab se ne koristi ¢esto, vecina informacija je predefinirana, koristit ¢e se
kod izmjene simbola, izrade spoja sa sabirnicom ili kod uklanjanja greSaka. Ovaj dio se moze

preskociti za sad te se pregleda kad bude potrebno.

= Properti mpaonents): General device *

Switch / pushbutton  Display | Symbeol / function data  Parts
Symbaol data (graphic)
Library:
Number / name:
Variant: Variant A

Description: Power circuit breaker, three-pole

Function data (legic)
Categorny: Electrical engineering: Switch / pushbutton +| Main function
Group: Triple switch / pushbutton, 6 connection points Safety function
Definition: Switch, triple NO contact Intrinsically safe

Description: Switch with 3 MO contacts (connection points: 1+2, 3+4, 5+6) | With signal isolation

Connection points: &

Representation type: Multi-line

Cancel

Slika 4-8 Funkcijske postavke i postavke simbola

e Library - Naziv biblioteke u kojoj se nalazi simbol

e Number / name - Broj i1 naziv simbola u biblioteci, ovdje se moze
promijeniti simbol po potrebi, bez da se mijenja broj artikla uredaja.

e Variant - Varianta simbola, slicne inacice istog simbola,
varijante se obi¢no ne razlikuju previse, druge oznake ili rotacija simbola

e Description - Opis koji se povlaci iz “Number / name”

e (Category - Kategorija kojoj simbol pripada
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e Group - Grupa kojoj simbol pripada
e Definition - Odreduje kao Sto je uredaj definiran, definicija
mora biti uskladena sa simbolom. U ovom primjeru uredaj je definiran kao sklopka sa

3 radna kontakta $to odgovara simbolu 3-polni radni kontakt.

e Description - Opis koji se povlaci iz “Definition”-a
e Connection points - Broj spojnih to¢aka odabranog simbola
e Representation type - Odreduje kako Eplan tretira odredeni simbol, kao

uredaj, 3-polni element, 1-polni element, grafiku, pomo¢ni element ..
e Main function - Odreduje glavnu komponentu uredaja, odnosno u
kojoj komponenti se nalazi Sifra uredaja koja se kasnije koristi za narudzbu. Ukoliko

main function nije ukljucen, u toj komponenti ne postoji “Parts” tab.

e Safety function - Odreduje ako uredaj pripada sigurnosnom krugu
e Intrinsically safe - Odreduje ako je uredaj intrinzicno siguran

e With signal isolation - Uredaj ne propusta signal.

e Net connecting - Uredaj propusta signal “Net tracking”, moze se

samo ukljuciti ako je “With signal isolation” isklju¢eno.

“With signal isolation” 1 “Net connecting” koriste se kod pracenja signala ili potencijala

spoja(zice) pomocu funkcija:
ome Insert Edit View Devices

View > Net tracking _ Met tracking 1| Insertion points

=== Potential tracking ¢~ Invisible elements

View > Signal tracking | Signal tracking F paths

Slika 4-9 Tracking opcije

Link na portal: Help Funkcijske postavke i postavke simbola [10]
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Pritiskom na “Logic” otvara se sljede¢i izbornik:

= Connection point logic

Function connection point 1 2 3 4 5 6
Connection point type Conductor / wire Conductor / wire Conducto... Conducto.. Conducto... Conductor...
Cable connection point

Undefined Undefined Undefined Undefined Undefined Undefined

2 1 4 3 6 5

Undefined Undefined Undefined Undefined Undefined Undefined

Sensor

Target tracking (P o 1

MNumber of targets 2
0 0 0 0

Internal Internal Internal Internal Internal

Undefined Undefined Undefined Undefined Undefined Undefined
ol connection point 1. connection point 2, connection paoint 3. connect... 4. connect... 5. connect... 6. connecti...

Slika 4-10 Logic postavke Uredaja

e (Connection point type Definira vrstu spoja (Zica, bakar, brika )

e (Cable connection point - Definira ako je spoj sa kablom

e Transfer potential to - Spojna tocka na koju se prebacuje potencijal

e Potential type - Vrsta potencijala ( L, N, PE, PEN, +, -)

e Consumer / Source to - Spojna to¢ka na koju je spojen potroSac ili
generator

o Type of signal - Vrsta signala ( nedefinirano, analog, digital )

e Target tracking PCL(to)

Spojna tocka koja se koristi kod automatskog
generiranja simbolickih adresa za PLC

e Number of targets - Maksimalni broj konekcija spojne tocke

e Number of saddle jumpers Maksimalni broj spojnica(brika)

e Internal / External - Odreduje ako se spojna tocka smatra kao unutar
ili izvan ormara/postrojenja.

e Intrinsic safety possible - Ako je u funkciji (slika 4.7) uredaj definiran kao
intrinzi¢no siguran, sve spojne tocke sa ovom oznakom ¢e biti intrinzi¢ni sigurne,

e Allow same connection point designations - omogucava isti naziv za vise
spojnih to¢aka, obi¢no svaka spojna toc¢ka ima jedinstveni broj/naziv.

e Source / Target - Odreduje je li spojna tocka polaziste ili odrediste

konekcije.

Link na portal: Help: Logic postavke uredaja [11]
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4.3.5 Parts

= Properties (compone neral device
Switch / pushbutton Display Symbaol / function data | Parts

T + Category: Part reference data

Part number Murmber of units / quantity - Property Value

SIE.3LD2514-0TKS3 Part variant
0 ecord type Component
Function group
Part group
Part allocation Main part

nurnber
Wearing part
Spare part

Lubrica / maintenance

Procurement

Suppress in bill of materials (if f... 0

Suppl.

Supplementary field Ye

External placement

Part: Mounting surface Mot defined
Order number 3LD2514-0TK53

Supplier

Manufacturer

Data source: Default

f length

_— . . ength in unit of project

Settings Device selection Eng o praje
enoth with unit of nro...

Cancel

Slika 4-11 Parts postavke uredaja

Parts tab je podijeljen na dva dijela, s lijeve strane narudzbeni brojevi i koli¢ina koje

sadrzava simbol, u naSem slucaju glavni prekidac, a s desne svojstva pojedinih uredaja.

U parts tabu mogu se izmijeniti uredaji, bez promjene simbola ili dodati novi uredaji u

postojeci simbol.

Npr. ako zelimo uz automatski osigura¢ dodati njegov pomo¢ni kontakt, dodali bismo ga u
ovom izborniku. Tada bi se u koloni “Part number” nalazile dvije narudzbene Sifre, jedna za

osigurac i jedna za pomo¢ni kontakt.
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Takoder kod donjeg ruba izbornika nalaze se:

e Data source Odabir baze sa koja se trenutno koristi

e Settings
o Device selection - Postavke za odabir uredaja unutar baze
o Part selection - Postave za odabir broja artikla unutar baze

e Device selection izbornik

Pokazuje generalne postavke uredaja

Kod ,,Device selection izbornika bitno je ustanoviti da se simbol part-a odnosno

narudZzbenog broja poklapa sa simbolom na shemi, odnosno sa samim uredajem.

Selected parts: Functions / termplates

Function definition Connection point designations

& Switch, triple MO contact 123456

- .
wl Graphic

Slika 4-12 Device selection izbornik

U suprotnom bi jedno od polja bilo oznaceno zutom bojom, nije potrebno provjeravati svaki
uredaj, kod automatske provjere sheme pojavit ¢e se greska ukoliko uredaj ili simbol nisu

korektno odabrani.

Postavke s desne strane odnose se na postavke part-a odnosno narudzbenog

broja,podijeljene su na:

e Part reference data - Postavke koje se mogu definirati u hodu, trenutno
prikazane na slici 4.10
e Parts data - definiraju se tokom kreacije part-a u bazi, mogu

se kasnije urediti no to se radi preko ovog izbornika.

Link na portal: Help Parts tab [12]
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4.4 Uredivanje uredaja

Kad samo se upoznali s postavkama uredaja mozemo krenuti sa izmjenama na glavnom

prekidacu.

1. Odabir simbola rucke > ctrl+D
2. Odabir simbola rucke >V
mozemo pozicionirati na element

3. Edit > group

rucke, prilikom pozicioniranja kursora iznad simbola, cijeli simbol mora promijeniti

boju
4. Odabir uredaja > ctrl+D

5. Unutar postavka uredaja Display > New(+) > Part number dodajemo novi graficki ispis

koji sadrzava ime proizvodaca i broj artikla.

Otvara postavke, zatim ¢emo izbrisati DT “-Q1”

Omogucéuje nam pomicanje rucke,

Grupira simbol 3NO kontakta sa simbolom

U “Technical characteristics” upisujemo “63 A”

O ™ T
PRI Tk IOk TEK
/1.1 o~ < o -Q 1 ._\ﬁ .
' /1.1 .~ < o
-Q1 F~+ _ _
/1.1, F~ y

P TS o oy

_Ql
S o~ < . © Multi-line: =+-Q1 = = .
(Switch, triple NO contact]
2 3
] 1—|>|< 3 m>|< 9 |.n>|<
'V_
: 63 A ~ < o
SIE 3LD25 14-0TK53
48&5

Slika 4-13 Promjena izgleda glavne sklopke
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4.5 Eplan Grid

Stranice Eplan-a su bazirane na grid sistemu. Grid je skup toc¢aka koje se protezu po x iy

osi na pozadini te olakSava plasiranje elemenata.

Grid je nuzan za odrzavanje auto connecting funkcionalnosti, bez grid-a simboli 1 njihove

spojne tocke nebi bili u istoj ravnini ¢ime bismo gubili moguénost automatskog povezivanja.

4.5.1 Postavke grida i snap on funkcije

Grid G 4.00 mm  Logic 1:1

Slika 4-14 Postavke grid-a i snap on funkcije

Postavke se nalaze u donjem desnom rubu ekrana, sa lijeva na desno one su:

e Object snap on/off - Kod pomicanja jednog elementa do drugog
omogucuje odabir krajnje tocke spajanja

e Snap to grid on/off - Osigurava da je element uskladen sa grid-om

® Quick snap on/off - Tocka umetanja elementa/simbola koristit ¢e se
kao toCka pomicanja

e Grid

Odabir razlucivosti grida, trenutno prikazano

4mm

Kao generalno pravilo, kod crtanja sheme 1 izrade makro-a koristi se grid C veli¢ine 4mm,

kod plasiranja grafickih elemenata nije bitno, samo kod onih koji sadrzavaju spojne tocke.

Link na portal: Help Grid [13]
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4.6 Eplan Data portal

Data portalu moZemo pristupiti preko izbornika Eplan cloud > data portal nakon Cega se

otvara sljedeci izbornik:

Data Portal

Data Portal

»Q Q. PXCUT16

m) Filters

~
)
— - @
ype nu... S
Downloa... il 5617 Downloads
Datatypes & k7 & [ @ ber PXC.3044199
Manufacturer Phoenix Contact
Compati... =
Type Ut 186
| o i
Designat Feed throu‘:'h terminal Order number 3044199
= block
EN_US Feed-through terminal block
S0 tion EN_US Feed-through terminal block,

connection method: Screw connection,
Manufac.. Phoenix Contact number of connections: 2, cross section:1.5
_ mm2 - 25 mm2, AWG: 16 - 4, width: 12.2 mm,

ype nl... BU

height: 54.4 mm, coler: gray, mounting

Downloa... il 4245 Downloads type: NS 35/7,5, NS 35/15

Parts found: 299919

Relevance v

Phoenix Contact

~E9

Slika 4-15 Data portal

Data portal omogucuje preuzimanje novih uredaja ili azuriranje, odnosno izmjenu starijih

uredaja u bazi sa onima na data portalu.

Uredaji se mogu pretraziti prema broju artikla ili opisu zatim postoji mogucnost filtriranja

rezultata prema proizvodacu, standardu, vrsti podataka itd.

Klikom na sliku pojedinog uredaja otvara se prikaz sa fizickim, 3D, 2D izgledom i detaljnim

opisu uredaja.
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Odabirom ,,import* funkcije dolazimo do izbornika za uvoz novih elemenata u bazu:

Downloads

# Add new parts data only

* Only update existing parts data

» Update existing parts data and add new data

Import type | Add new parts data only ~

Extent of parts import
Accessories / Dependent parts «
v I‘Jlanufacturerdatah

Protected fields schema

EPLAN default value ‘
1 J The import was successful.
#m Cancel

Slika 4-17 Opcije importiranja i potvrda o uspjesnom preuzimanju

U izborniku postoje sljede¢e mogucnosti:

e Add new parts data only - Samo dodaje $to ne postoji u bazi

e Only update existing parts data Samo azurira uredaje koji ve¢ postoje u
bazi

e Update existing parts and add new

Kombinacija prijasnjih opcija

e Accessories/Dependant parts Dodatno importira sve dodatke vezane uz
odabrani uredaj ( pomoc¢ne kontakte, brike, krajnje poklopce, rucke itd.. )

e Manufacturer date - Import podataka o proizvodacu

Pozeljno je odznaciti “Accessories/Dependent parts” ukoliko nisu nuzno potrebni, Eplan
baza brzo raste, ali nije namijenjena da sadrzava ogromnu koli¢inu part-a odnosno uredaja. Cilj
je imati $to manju bazu za optimalan i1 brz rad programa. Problem se otklanja kad su baze

pohranjene na serveru te se pretrazuju preko SQL-a §to znatno ubrzava rad programom.

Kao $to smo ve¢ ustanovili, nisu svi uredaji ispravno izradeni. Iz tog razloga je pozeljno

provijeriti ispravnost uredaja nakon preuzimanja.
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Ukoliko postoji razradena baza bolje je koristiti “Add new parts data only” s obzirom da

ova opcija importira samo podatke/uredaje koji ne postoje u bazi.

Nakon klika na “OK” pokreée se preuzimanje podataka o uredaju, te se pojavljuje
“Downloads” izbornik, tek nakon klika na “import” uredaj se importira u bazu i pojavljuje se

prozor o uspjesno importiranom uredaju.

Link na portal: Help Data Portal [14]

4.6.1 Lista uredaja koji ¢e se koristiti u Shemi:
Ordernumber [ |  Quantity | Designation
GE57510-10301-04AB0 s - b - CPLH 15105P-1 PN, 100KB Prog./750#B Data -
GE57131-6BF01-0BAD s - b - SIMATIC ET 2005F DI 8x 249V -DC 5T, PU 1
[FEs7193-6BRO0-0DAE - - - -+ - - - B - | EIMATICET 2005F BU type AB BU15-P16+AB+20}
GE57132-6BF01-0BAD I D SIMATIC ET 2005P DQ 8x24VDCH0.54 6T
581080 - - - - - s o 2 SV Busbar E-Cu;, WH: 155 mm, L: 2400 mny
@340030 - - - - - o R SV Busbar support, 1-pole, for busbar WH: 12x5-30x10 mm
(3485000400 - - - s o 2 Busbar E-Cu; WH: 10x3 mm, L: 1000 mm-
044199 - - - - - o I I Feed-through terminal block -
044209 - - - - - o SR Feed-through terminal block -
3044212 - - - - - S R T Ground medular terminal block
3047206 - - - - - - R T End-cover
044076 - - - - - o SRS & R Feed-through terminal block -
3044082 - - - - - S S § I Ground medular terminal block
3245011 - - - - - S S § I M disconmect terminal block
55Y4118-6 - - - - s oo 12 CIRCUIT BREAKER 230/400V 10KA, 1-POLE, B, 164, D=70MM:
coyIz4E-6 - - - - .o - - 2 .| poes -
3LD2514-0TKS3 - - S R T 3LD switch disconnector-
5SY4102-6 - - - - - - T SEMTRON Minigture circuit breaker -
55T=3010 - - - - - s - b - AUXILEARY SWITCH 1510E
2866763 - - - - - s D S Power supply unit -

Slika 4-18 Popis uredaja
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4.7 Redne stezaljke / Terminals

Stezaljke kao 1 uredaji mogu se plasirati na viSe nacina, drag&drop iz “insert center-a”,
umetanjem simbola i pridruzivanjem odgovarajuceg broja artikla ili dodavanjem macro-a koji

sadrzava uredaj.

1. Insert centar > Terminal Odabirom kategorije “Symbols” otvaraju se svi
simboli koji su bili povezani klju¢nom rijeci “terminal”. Broj 8 u gornjem desnom kutu
oznacava broj varijanti istog simbola, tijekom plasiranja moguce je listati kroz varijante
pritiskom tipke “tab”

2. Drag&drop principom pozicioniramo stezaljke ispod glavnog prekidaca. Ukoliko kod
plasiranja stezaljki ne pustamo lijevu tipku miSa i povucemo liniju ispod prekidaca,
Eplan ¢e kreirati jedan simbol stezaljke na svakom mjestu gdje se moze pojaviti spoj.
U ovom slucaju to su tri simbola za konekcije 2,4,6.

3. Potrebno je dodati jos dvije stezaljke u istoj visini kao prve tri. NajlaksSe ih je dodati
ponovnim umetanjem iz “insert center-a” ili kopiranjem postojecih stezaljka. Eplan

samostalno numerira stezaljke te je dodijelio ime grupi stezaljka “-X1”.

[ terminal
W € <« Search results . ‘_'* d H")k a "'""*
Fv-X — X — \
Symbols ~ o o
=
et = —

Slika 4-19 Umetanje rednih stezaljka
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Dodali smo samo simbole stezaljka, simboli ne sadrzavaju kataloske brojeve artikla, stoga
je potrebno dodijeliti kataloske brojeve simbolima. Kada se ubacuje uredaj direktno iz “insert
center-a“, kao $to je bio slucaj kod glavne sklopke, Eplan samostalno odreduje simbol prigodan

uredaju i njemu dodjeljuje broj artikla uredaja.

1. Postavke stezaljke > Parts > ... Otvaramo “Part selection” izbornik u kojem
¢emo za stezaljke 1,2,3 odabrati UT 16, UT 16 BU za 4. stezaljku i UT 16 PE za 5.
stezaljku, takoder kod zadnje stezaljke dodat ¢emo poklopac D-UT 16

2. Find > PXC.3044199 Pomocu broja artikla mozemo pronaéi stezaljku.
Moguce je pretrazivati upisivanjem “UT 16” ili “PXC. UT 16 “ time se ograni¢ava baza
na nekoliko rezultata no svejedno je potrebno u tom slucaju uci u Terminals > terminal
> PXC da bi se mogla odabrati stezaljka.

3. U polju “Part number” pojavljuje se broj artikla i koli¢ina artikla u polju “quantity”.

£ Properties (components): Terminal
Terminal Display Symbol / function = | Parts

il 1

Part number Number of units / quantity -

= Part selection - ESS_part001_Education

= AT - Mot activated -

P¥C.3044199

[ Parts
[ Electrical engineering
1 Cemponent
1]i[= Terminals
u]||= Terminal
[ PXC
o[|= PKC.3044199 (Feed-through terminal block)

= Properties (components): Terminal *

Terminal Display Symbaol / function data | Parts

Part number MNumber of units / quantity -

1 PXC.3044199 e 1

Slika 4-20 Pridruzivanje broja artikla simbolu
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Oznacimo sve stezaljke > tipka “V” Pomaknut ¢emo stezaljke dolje, direktno na

poziciju RX:15 RY:50, koordinate se mogu vidjeti u donjem lijevom rubu glavnog prozora.

Oznacimo sve stezalje > “V” > “P” Omogucéuje  pomicanje  stezaljki  pomocu

upisivanja koordinata.

Postavke 4. Stezaljke > Designation > N 4. stezaljka predstavlja N prikljucak u ormaru,
pozeljno je to oznaciti slovom N umjesto brojem. Isto vrijedi za 5. stezaljku samo $to se radi o

PE prikljucku, ovaj i idu¢i korak takoder primijenimo na stezaljci 5.

Postavke 4. Stezaljke > Properties > Allow same designations = true
Kod takvog oznacavanja dolazi do konflikta s “designation” postavkom posto svaki
prikljuc¢ak na uredaj ili svaka stezaljka u grupi mora imati jedinstveni “designation”. To se

moze izbje¢i ukljucivanjem “Allow same designations” za N i PE stezaljke.

= Prope mponents): Terminal *

Terminal = Display Symbol / function data Parts

Displayed DT: Full DT:

+-X1:N

Designation:
M

Connection point designation:
2T

Level:
]

Saddle jumper:

Automatic

Category: All categories

Property name

Remark

Supplementary field [1]

DT ad Search direction

me designations

[

Description:
N

Connection point description:
T

Function text:

il

Function definition:

N-terminal with saddle jumper, 2 connection points

Distributed terminal

Value
According to orientation of plot frame
From project settings

Slika 4-21 Ureduvanje N Stezaljke

Link na Portal: Help Umetanje Stezaljki [15]
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4.8 Definicija toCke spoja / Connection definition point

Za definiciju vodica (Zice), koja spaja redne stezaljke sa glavnim prekidacem, koristimo
,connection definition point®“. Nuzne infomacije za odredivanje vodic¢a su kvadratura i boja

vodica.

Insert > Cables/connections > Connection Kao kod stezaljki sa drag&drop

povucemo liniju preko konekcija, na taj nacin mozemo istovremeno postaviti 3 definicije.

Oznacimo tocke spoja > ctrl+D Otvara svojstva tocke spoja gdje mozemo
definirati kvadraturu i boju. Klikom na ,, ... “ kod ,,Color/number* ili ,,Cross-section otvara se

novi izbornik kod kojeg mozemo odabrati jednu od predefiniranih opcija u svojstvima.

EPLAM Cloud

Cable ofll= Terminal
Shield ¥ Distributed terminal

Connection ‘" Terminal strip definition

Cables / connections Terminals

|. Connection definition point (Shift+FT)

Connection definition point | Display  Symbol Sfunchion data  Connecion graphic Parts

i B Cross-sections / diameters
Connection designation:

section / diameter
Cable cnduit

Displayed OT:

Crodor f number:

Cross-section )/ diameten

Slika 4-22 Definicija tocke spoja
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4.9 Definicija potencijala / Potential definition point

Vazno je definirati potencijale (L,N,PE,+,-) da bi se postigla automatska promjena izgleda
zica, kao §to su definirane u postavkama Layer-a za pojedini potencijal. Takoder nam

omogucuje funkciju pracenja potencijala sto je korisno kod vec¢ih shema.

Insert > Cable/connections > Potential definition point Kod definicije potencijala

bitno je upisati ime potencijala (L1,L.2,L3) kao i definirati vrstu potencijala (L,N,PE)

Uz faze L1, L2, L3 dodatno ¢emo definirati potencijale za N i1 PE, iako trenutno nemamo

spoj na tom mjestu. Cijeli proces je gotovo identican kao kod definicije tocke spoja.

EPLAN Cloud 3 BK BK BK
16 .J 16 16
[

Cable #|||* Terminal

| shield ¥ Distributed terminal
i

: Connection ' Terminal strip definition

. Potential definition point 1als '

pi
Potential connection point -¥101 o p. ok ,5 N 6 PE

Potential definition Display  Symbol data Connection graphic

Wame of potentiak

onnection dessgnation: Decrphion
K
ross-section [/ dinmeter Cross-section / diameter unit

g in project

Pro P erties

Lategory:

Value
Undefined
Undefined
L
M

ction: Length with unit FE

Slika 4-23 Definicija potencijala

Link na Portal: Help Definicija tocke spoja [16]

Link na Portal: Help Definicija potencijala [17]
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4.10 Simboli povezivanja i tocka prekida

4.10.1 Simboli povezivanja / Connection symbols

Simboli povezivanja koriste se za povezivanje uredaja kad ne postoji direktna linija izmedu
dvije priklju¢ne tocke. Drugim rije¢ima njima se manipulira tok automatski generiranih linija

spoja.

Kod simbola povezivanja mozemo razlikovati dvije vrste simbola: povezivanje izmedu

dvije tocke i1 povezivanje izmedu vise od dvije tocke.

Insert > Symbols Ovdje se nalaze simboli povezivanjai simbol tocke prekida.

Home Insert

» 15t target left, 2nd target right

1st '\rgﬂ r|;.|hr_ 2nid '\rg-.-f |=ft

|5t target nght, Znd target

oy

1st target left, 2nd target below

Slika 4-24 Primjer simbola povezivanja
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Slika 4-24 Primjer simbola povezivanja - Prikazuje koriStenje simbola povezivanja,
simboli koji povezuju dvije tocke (oznaka 2, stezaljka -X2) nemaju svojstva. Simboli koji
povezuju vise od dvije tocke (oznaka 3, stezaljka -X3) imaju svoj izbornik, u njemu se mogu

definirati slijedece opcije:

e Specify target - Omogucuje odabir ,, Targets*, odnosno odabir zajednicke
tocke, primarnog i sekundarnog cilja tocke.
,, 1 st target se definira kao dolazni smjer vodica (npr. Zica)
,»2nd target* se definira kao odlazni smjer vodica

Zuta tocka je zajedni¢ka dakle u njoj se nalaze 2 vodi¢a, dolazni i odlazni.

e Draw as point - Opcija prikaza simbola povezivanja, klasicno kao §to je

u primjeru ili kao tocka.

Bitno je voditi racun o odabiru ,, Targets®, svaki fizicki element ( npr. automatski osigurac)
ima limitirani broj vodica koji se spajaju na odlaz i dolaz, obi¢no taj broj je 1 za odlaz i 2 za
dolaz. PogreSnim odabirom simbola spajanja moze do¢i do situacije gdje Eplan ,,misli* da se

u kontaktu osiguraca nalaze viSe od dva vodica i javlja gresku.

Dozvoljen broj vodi¢a po spojnom mjestu moze se pronaci u

Svojstva uredaja > Symbol/function data > Logic > Number of targets

Pravilan tok vodica ostvaruje se skoro uvijek s odabirom simbola spajanja na nacin da ,,1st
target* ulazi u ,,2nd target™ koji ulazi u ,,1st target™ itd., a zajednicka toCka ostvaruje spoj s

uredajem.

Link na Portal: Help Simboli povezivanja [18]
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4.10.2 Toc¢ka prekida / Interruption point

Tocke prekida sluze za povezivanje uredaja ili potencijala koji se ne nalaze na istoj stranici.
Insert > Symbols Ovdje se nalaze simboli povezivanjai simbol tocke prekida.

Kod plasiranja toCke prekida otvara se izbornik. Bitno je definirati ,,Displayed DT*,
odnosno ime tocke. Sve tocke s istim imenom su medusobno povezane, takoder su povezane u
paru, dakle svaka tocka ima referencu na sljedecu ili prethodnu tocku prekida ovisno o tome je

li je prva ili druga tocka u paru.

B Properties (components): Interruption point

= T - 1._‘ art def |'1r_|_-|rl._|p[ G pl;:in'. [:"'.-F|-_1'_.' "._l'_-."'l1|:I!:I data

Symbols
Displayed DT.
M Interruption point

AN,

t. . 11 : 3

Slika 4-25 Primjer izgleda tocke prekida

Za lak3e pracenje svih potencijala u shemi koristi se navigator koji se nalazi u:

Connections > Interruption points > Navigator

Link na Portal: Help Tocke prekida [19]
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4.11 Sabirnice (N i PE ) / Busbar

Kod manjih razvodnih ormara ozic¢enje faza (L1,

L2, L3) se Cesto radi samo sa zicama, posto

se faza svakog dolaznog kabla raspodijeli po osigurac¢ima. Nule i PE su gotovo uvijek izvedene

pomocu neke vrste sabirnice, Sto nam pruza idealnu moguénost demonstrirati realizaciju

bakrene sabirnice u Eplan-u.

Sabirnica se mora definirati s kataloSkim brojem artikla, a za konekcije se koriste spojne

toCke za sabirnice.

Insert > Cables/connections > Connection > Phase busbar

-W1

= Properties (components): Phase busbar *

Phase busbar Display Symbol / function data Format  Parts

ed DT:

Slika 4-26 Umetanje ,, Phase busbara “

e Dodamo ,,Phase busbar* u shemu, u polje

»Displayed DT* upisujemo ime ,,-WN*.

e Trenutno ovo nije definicija sabirnice,
nego vrsta sabirnice ,,Phase busbar®, to

mozemo promijeniti odlaskom na:

Symbol/function data > Definition > ... > Busbar definiton > Busbar definition > Busbar

] Signal devic tical and acoustic
[ Speaial func in electrical engineering
[Z%] Black box
[Z#] Bushar
[Z#] Busbar definition
2% Busbar definition
Bushar
[Z#] Device connection point
[Z#] Other
[Z%] Phase busbar definition
i# Phase bushar definition
Phase busbar

Terminals a

Slika 4-27 Promjena definicije ,, Phase
busbara
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e Promijenimo definiciju elementa u
,Busbar® koji se nalazi pod ,Busbar

definition®.

e Takoder moZemo promjeniti graficki

prikaz definicije odlaskom na:



Symbol/function data > Number/name > ... > Busbar definiton > Busbar definition >

BBDEF

[ 5Special function in electrical engineering
[Z#] Other
[Z#] Black box
[Z#] Bushar definition
i# Busbar definition
¥, BEDEF
[2#] Phase busbar definition

2®* Phase busbar definition
* PHSDL
] Fluid power
[ Process engineering
] IEC_symbaol
BEDEF
Busbar definition

Slika 4-28 Promjena izgleda ,, Phase
busbara “

Parts > Part number > ... > RIT.3581000

Parts > Part number > ... > RIT.9340030

= Properties (components): Busbar definition

Busbar definition Display Symbol / function data

Part number

eOvom promjenom smo odstranili plavu
crtu koja je dolazila sa ,,Phase busbar

definition*

eKad smo uredili definiciju sabirnice 1
izgled mozemo dodati kataloSke brojeve

odlaskom na:

Kolicina 1
Kolicina 2

e Promjenom definicije slijedi 1
promjena naziva glavnog tab-a.

e e Zadnji korak je ulazak u tab
,Busbar definition i upisati u polje
,Function text“ naziv sabirnice

,.Sabirnica N“

Slika 4-29 Dodavanje kataloskih brojeva

Nakon uspje$ne izvedbe promjene ,,Phase busbar* u ,,Busbar definition rezultat izgleda

ovako:

-WN = sabirnica N

Slika 4-30 Definicija sabirnice
40



Sljedeci korak je umetanje spojne tocke za sabirnice. Spojne tocke sabirnice su posebni
elementi koji se koriste isklju¢ivo za sabirnice. Razlikuju se od ostalih elemenata po tome Sto

mogu sadrzavati kataloski broj kad nisu oznacene kao ,,Main function®.
Insert > Devices > Busbar connection point

Dodamo spojnu tocku sabirnice iznad redne stezaljke N, s tipkom ,,tab“ mozemo rotirati
element prije plasiranja. Spojnu to¢ku moramo nazvati isto kao definiciju sabirnice, dakle ,,-
WN*. Eplan ¢e samostalno dodjeliti tocki dodatnu oznaku ,,1* ¢ime se definira da je ona prva

u nizu.

Potencijal koji se dovodi u prvu spojnu tocku sabirnice, u naSem slucaju N se razdijeli na

sve ostale spojne tocke sabirnice.
Za bolji graficki prikaz mozemo oko tocke i definicije konstruirati ¢etverokut.
Insert > Graphic > Rectangle
Ulaskom u svojstva ¢etverokuta Format > Color mozemo promijeniti boju iz crne u plavu.

Takoder moramo definirati tocku spoja vodi¢a koji ¢e spojiti rednu stezaljku N sa
sabirnicom N, mozemo kopirati postojecu i promijeniti boju iz ,,BK* u ,,BU* ili iznova dodati

tocku spoja vodica.

Sve Sto smo ucinili da bi definirali sabirnicu N mozemo uciniti za sabirnicu PE. Druga

mogucnost je kopirati definiciju 1 preimenovati u ,,-WPE* te dodati spojnu tocku za PE.

. VWU | o
7 -WN = sabirnica N T T sabimica

T

& Properties (components): General device ™

Busbar Display Symbeol/ function data Parts

BU - . C
Displayed DT: TN 16 - . . . 2

-WHN

Slika 4-31 Krajnji izgled definicije sabirnice
Link na Portal: Help Sabirnice [20]

41


https://www.eplan.help/help/platform/2.8/en-US/help/EPLAN_Help.htm#htm/cabinetgui_k_sammelschienensystem.htm

4.12 Prijelaz na slijedecu stranicu i odlazi

Prije prijelaza na drugu stranicu ili po zavrSetku cjeline preporuceno je pregledati sadasnje

stranje za postepeni ispravak mogucih gresaka.

Na stranici ,,Napajanje” odnosno prvoj stranici nedostaju toCke prekida za faze.Tocke
prekida se pretezito koriste kad se zeli istaknuti veza sa Zicom, iz tog razloga tocke prekida

nisu potrebne za sabirnice N 1 PE.

Za koriStenje sabirnice na stranici na kojoj se ona ne nalazi, moZzemo samo umetnuti spojnu

tocku sabirnice, ona sluzi ujedno kao prijenos potencijala i to¢ka prekida sabirnice.

Mozemo plasirati tocke prekida za sve tri faze i spojiti ih na odlaz glavnog prekidaca

pomocu simbola povezivanja.

. s
i i e r

Slika 4-32 Izrada veze izmedu stranica

Tockama prekida (L1, L2, L3) trenutno nedostaje referenca jer im nedostaje doti¢ni par,

referenca se generira od strane Eplan-a kad ispunimo taj uvjet.

Na odlaznoj strani glavnog prekidata nedostaju kvadratura i boja zice, mozemo ih
prekopirati od postojecih definicija tocke spoja. S obzirom da ova sklopka nije zaStitni element,

kvadratura Zice ostaje 16mm?.
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Takoder mozemo uociti da nam potencijali N i PE nisu definirani u layer postavkama.

Prilagodbom postavka ,,Line type“ i ,,color* za layere ,,EPLANS541 1 ,,EPLANS542
Tools > Layers

nakon izmjena

Connections > Connections > Update

Project name Layer Description Line type Line thickness Color
UNIN_Edu_Projekt EPLANS41 7 -abol graphic.Connection symbols.Autoconnecting.Potential type [N] = =2 = =
UNIN_Edu_Projekt EPLANS542 ;- 1bol graphic.Connection symbols.Autoconnecting.Potential type [PE] ——
T -WN:1
=y “WN = Ssbirmica i ? “WN = sabirrica n
CWPE: WPE: 1
gl ~WPE = sabirnics PE ? -WPE = sabirnicas PE*
i4 BU GNYE- - - . . . . . . . BK BU GNYE
6 16 (16 16 \lb \lh
3 [N (PE
PE 3 N (PE
we b - - - . o bn b

Slika 4-33 Manipulacija postavkama Layera

Napomena: Ukoliko ne dolazi do promjene izgleda spoja izmedu redne stezaljke i tocke spoja
sabirnice vrijedi provjeriti kolonu ,,Project Name* u layer postavkama i ustanoviti da se
mijenjaju postavke za Zeljeni projekt ili kod definicije potencijala nije definirano o kojem

potencijalu se radi.

Sada mozemo generirati drugu stranicu i nazvati je ,,FI zaStita“.
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4.13 Umetanje FI sklopke 1

MozZemo zapoceti izradu umetanjem tocke prekida za faze, najlaksi nacin je kopiranje tocaka

sa prve stranice. ,,Page Up*“ 1 ,,Page Down* omogucuje brze kretanje izmedu stranica sheme.

Nakon umetanja ili kopiranja toc¢aka prekida na stranicu ,,FI zaStita* generira se referenca

na tocke prekida na stranici ,,Napajanje.

Sa ,,Ctrl + klik na referencu® mozemo se kretati izmedu lokacija na kojima se nalazi
odredena tocka prekida. Moramo promijeniti postavke tocaka prekida na nacin da prikazuju

naziv 1 referencu sa desne strane.

Postavke tocke prekida > Display > Property arrangement > Left (0°)

..:::::::t::” A
> L1 :
|2 B Properties (components): Interruption point *
> L3 L1 -
Interruption point | Display  ~bol data
Property arrangement: . . L3 -
Len.0 & Curi+kiik

Slika 4-34 Promjena postavka tocke prekiad

Sad mozemo umetnuti FI sklopku 5SV3346-6. Ona trenutno nije u bazi, dakle mora se

preuzeti prvo iz Data Portala.

Nakon umetanja sklopke u shemu mozemo uociti da skopka kao tehnicki opis ima samo

definirani tip i nazivnu struju, a nedostaje iznos struje kod koje okida diferencijalna zastita.

To mozemo lako promijeniti upisivanjem odgovarajuce struje u postavke sklopke, no to nije
trajno rjesenje jer se odnosi samo na ovaj uredaj. Potrebno je da svaki uredaj ima glavne

podatke u tehnickom opisu.

Iz tog razloga moramo izmijeniti tehnicki opis u podacima sklopke koji su pohranjeni u bazi,

time ¢e svaka nova sklopka koju ubacujemo poprimiti te izmjene.
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4.13.1 Izmjena postavka uredaja unutar baze

U generalnim postavkama korisnika, koje se nalaze na istom mjestu kao generalne postavke

sheme, nalazi se opcija koja nam omogucuje uredivanje uredaja tokom odabira.

Opcija olaksSava izmjenu uredaja unutar baze jer mozemo doc¢i do lokacije uredaja u bazi
preko ,,Part” tab-a koji se nalazi u svojstvima uredaja. Druga mogucnost je ulazak u bazu
direktno, $to inace ne predstavlja problem, no kod ove solucije je potrebno pretrazivati bazu

Sto ¢ini prvu soluciju brzom i boljom.

File > Settings... > User > Management > Parts > Modification allowed during selection

2 Settings: Parts *

ical editing

] Interfaces
] Management

Dm.r]ir ctories

|E Internet connections Break up assembly

Parts i

ﬂﬂ.ﬁarfr. pre-filtering

[o] Project management dataw
] Translation

station

Placeholder object / Macro box: Adopt part n

Update device data after the storing of parts

Slika 4-35 Ukljucivanje opcije za uredivanje uredaja tijekom odabira
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Sad mozemo otvoriti svojstva uredaja, otvoriti bazu preko uredaja i urediti tehnicke
karakteristike po Zelji. Kombinacijom ,,Ctrl+Enter definira se novi red kod ispisa, a nakon

toga mozemo upisati ,,30mA*.

Svojstva uredaja > Parts > ... > Function templates > Technical characteristics

e

Ground fault current circurt-breaker [Display Symbeol / function data

= 4

Part number MNumber of units / quantity
1 SIE.55V3346-6

Overview Properties User-defined properties  Function templates | Accessories Manufactunng  Safety-related values

Device selection (function templates):
Function definition Conn... Conn.. Conn.. Conn.. 5.. Technical charactenstics Saf...

11273...

1 Ground fault current circuit break...

Slika 4-36 Promjena tehnickih karakteristika unutar baze

Umetanjem uredaja pod ovim kataloskim brojem (5SV3346-6) uredaj preuzima nove

vrijednosti nevezano za shemu ili koristika koji se sluzi bazom.

Uredivanje baze je nuzno potrebno jer uredaji u Data Portalu ¢esto nisu prilagodeni nasim

potrebama. Promjenom svjstva u bazi mozemo trajno prilagoditi uredaj nasim zahtjevima.

Ukoliko korisnik nije upoznat sa nacinom rada baze, preporuceno je raditi izmjene u

postavkama uredaja.

Link na Portal: Rad za bazom [21]
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4.13.2 Zavrsni izgled FI sklopke

FI sklopku mozemo nazvati ,,FB1* te ispod nje dodati tocke prekida (1L1-1L3, 1N1) koje
¢e voditi na sljede¢u stranicu s osiguracima. Kod toCaka prekida bit ¢e potrebno opet

promijeniti prikaz reference.

Tocke prekida mozemo okretati pomocu tipki ,,Ctrl+R* ili pomocu postavke ,,Variant* u

postavkama tocke prekida.

Postavke tocke prekida > Symbol data > Variant > Variant D

£ Properties (components): Interruption point

Interruption point Display = Symbol data
Symbol (graphic)
Library

Number / name:

Varant C
Variant D
Vaniant E

EaRfiid]<r
112 =%

Variant F

nt G

Variant H

Slika 4-37 Promjena smijera simbola
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Takoder je potrebno simbolima povezivanja povezati ,,FB1* s dolaznim potencijalima L1-
L3 te odrediti karakteristike vodica s definicijom tocke spoja. S obzirom da se kod N-a radi o
sabirnici, koristit ¢emo spojnu tocku sabirnice koju mozemo klasi¢no umetnuti ili kopirati ve¢

postojecu sa stranice ,,Napajanje*“. Kod kopiranja je bitno numerirati spojnu tocku.

19/ L1
1.5/ L2 9>
1.9/ L3
WL
=
BK
\ 16
= Insertion mode
Do not modify
P . . . .
- -FBL I“E_ - = XY - XV \ Number using flag '?*
CTYPA B63A . 1 . . . . . .
30mA Murmbering format:
) ) ) ) { ’ ’ entifier + counter
Number prefi isting
Always use this insertion mode
. oK Cancel
BK
16
i o] (s8]
- - -
— — —

Slika 4-38 Shematski izgled prve FI zastitne skopke
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4.14 Umetanje FI skolpke 2

Za umetanje druge FI sklopke mozemo iskoristiti postojecu ,,FB1*, kopiranjem cijelog

bloka sklopke mozZemo brzo 1 jednostavno kreirati ,,FB2*.
4.14.1 Kretanje po gridu zadanom distancom

Nakon kopiranja bloka sklopke sa ,,Ctrl+C* 1 umetanja sa ,,Ctrl+V*, koriste¢i slijedece

tipke, imamo moguénost manipulirati gdje ¢e se kopija sklopke nalaziti:

e X - Vraca kopiju na koordinate X osi izvorne sklopke
e Y - Vraca kopiju na koordinate X osi izvorne sklopke
e S - Omogucéuje unos distance kretanja po X ili Y osi sa €>M

Pritiskom tipke ,,S* otvara se izbornik u koji, kod polja ,,X*, upisujemo ,,24* sto je dobra

udaljenost za Cetveropolne uredaje. Nakon toga porvrdimo odabir.

B Select increment

Current increment

Use graphical coordinates

Cancel

Slika 4-39 Izgled izbornika za upisivanje udaljenosti kretanja

Zatim pritiskom na tipke ,,X“ 1 ,,Y*“ vraéamo sklopku na izvornu poziciju da bismo je
pritiskom tipke ,,=2“ pomaknuli u desno za udaljenost 24. Kod potvrde plasiranja tipkom

,Enter* mozemo odabrati opciju ,,Number*.

Sklopka je sad kopirana, naziv se promijenio u ,,FB2%, a naziv spojne tocke sabirnice u

» WN:3%
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4.14.2 KoriStenje strukture DT-a za izmijene

Da bismo zavr$ili s drugom FI sklopkom moramo promijeniti simbole povezivanja u
odgovarajuce 1 promijeniti nazive tocaka prekida (one nisu dio automatskog numeriranja kao

uredaj i spojna tocka sabirnice).

Oznacavanjem svih to¢aka prekida ispod ,,FB2* te otvaranjem njihovih postavki mozemo

promijeniti samo pocetni broj tocaka iz ,,1* u ,,2*.

Postavke tocaka prekida > Full DT > ... > Prefix

Lz L - — s 1 = & = & &
L — - - — ‘ Lo
A P B I B ey
........ ? - . - . . - . - . - . - . e
. _,'\ '_,'\ I'_',--; -_,J - ..... B
. . . . 116 416 16 <1 1€
SR IR I IS I S o A
-FE1 *‘:‘E""“I“\"'\‘v—\‘:—\"\ 4 -FB2 rﬂ&——-—-\-—-\—-\—-‘x—-\ 4
: .T*r[--xa;lﬁl?i. Cow ) ) ) ) L “'.-*a;.rﬁ S . . i i i :

Full DT:

Descniption:

dentifier

Slika 4-40 Promjena prefiksa DT-a

Naziv svakog elementa u Eplan-u podijeljen je na viSe dijelova, ako su vrijednosti vise

uredaja jednake a moraju se promijeniti, mozemo koristiti ovaj na¢im umjesto mijenjaja svake

vrijednosti zasebno.
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4.15 Izrada kataloSkog broja koji ne postoji u Data Portalu

Data Portal nije savrSen, Cesto se deSava da potrebni artikli nisu dostupni. Stoga uvijek
vrijedi pretraziti stranicu proizvodaca iz razloga Sto neki proizvodaci imaju edz datoteke (vrsta

datoteke koje se koriste za prijenos podataka).

Nama je potrebna bakrena sabirnica dimenzija 10x3mm koju nije tako lako pronaci na Data
Portalu. Upravo zato ¢u nju iskoristiti za demonstraciju izradnje novog kataloSkog broja.
Ukoliko zelite kataloSki broj proizvodata postoji sabirnica 10x3 od Weidmullera

WEI.0348900000.

Najjednostavnije je uzeti postoje¢i kataloSki broj, koji popriliéno odgovara nasim

potrebama, zatim ga izmijeniti.
Master data > Management > Find > RIT.3581000

Time dolazimo do sabirnice dimenzija 15x5mm ¢iji naziv mozemo kopirati i izmijeniti.
Ukoliko zelimo kreirati kataloSki broj iz nule uvijek mozemo dodati praznu Sablonu pod

,,parts®.
= Parts management - ES5_part001_Education

- Mot activated -

Component

Assembly

Module

Slika 4-41 Dodavanje prazne Sablone kataloskog broja
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No mi ¢emo odabrati kataloski broj RIT.3581000 1 kopirati isti, zatim ga zalijepiti na istu

poziciju. Kopija je oznacena sa brojem ,,(1)*“ nakon kataloSkog broja.

L RIT

¥y RIT.3581000 {5V Busbar E-Cu. WH: 15x5 mm. L: 2400 mm)

mm)

Slika 4-42 Prikaz navigatora sa kopijom kataloskog broja

S desne strane se nalaze postavke kataloskog broja, preporucujem odabrati ,,Filled
properties‘ za prikaz svih postavka koje su trenutno popunjene.
Proizvoda¢ Weidmuller nedostaje u Eplan bazi, moze se dodati ru¢no

desni klik > Manufaturer / supplier

1 popunjavanje podataka sa desne strane ili moze se pronaci bilo koji kataloski broj istog
proizvodaca koji je dostupan na data portalu. Prilikom importa mogu se preuzeti podaci o

proizvodacu (time izbjegavate rucno upisivanje).

Mozemo pronac¢i 10x3mm na Weidmuller stranici [22] i izmijeniti podatke u kataloSkom
broju. Bitno je pro¢i sva polja i sve tabove da ne bi nesto ostalo od kataloSkog broja kojeg smo
kopirali. Jedan od razloga zasto je bolje kopirati nego raditi novi template je ukoliko dode do

greske, nece biti tako znatna iz razloga da se radi o slicnim komponentama.

Sabirnica ne sadrzava informacije u tabu ,,Function templates®, no svakako je potrebno

posvetiti posebnu paznju ovom tabu jer se u njemu nalaze kriti¢ne informacije.

Kod naseg artikla postoji polje ,,Description koje mozemo dodati ako se prebacimo sa

,Filled properties* na ,,From scheme* i unesemo tekst.
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,Image file,* odnosno slika koja se prikazuje kod odabira kataloskih brojeva, je ostala ista

zato Sto ne postoje znatne razlike izmedu ove dvije sabirnice.

Overview Properties User-defined properties Accessories Manufacturnin

@ S.‘i'

Function templates

Overview  Properties

B[] &

User-defined properties  Function templates

Property

Data

Documents

|— External documents httpe/ fwwwrittal.com/de-di
P

General

E] Manufacturer
Manufacturer name
Order number
Part number
Part: Designation 1
Part: Designation 2
Part: Designation 3
Product grouping
Supphier

r'| Supplier name

ﬁ Type number

D Variant

Mounting data
Dimensions
D Depth
D Height
D Width
Image file
Weight
Weight (full)

r'| Weight in displaye...

Cuantity unit
D Quantity/packaging
Revision
D Creation date
| Creation date (UTC)
Creator
Creator / Creation...
Last editor
E| Last editor / Modi...
r'| Modification date
[2] Modfication date ...
Technical data
D Delivery length
|:| Door: Type
Trades
D Trade 'Mechanics

RIT

Rittal
3581000
RIT.3581000(1)

KT, SV Busbar E-Cu, WH: 15x
7 SV Busbar E-Cu, WH: 15x

& sv

Mechanics » Busbars » Rail
RIT

Rittal

SV.3581000

1

5.00 mm

2400.00 mm

15.00 mm
Rittal\SV\fri100573995 jpg
12,66 kg

12.66000000 kg

12.66 kg

L pels).

6

(2023 10:37:43 PM
9/24/2023 B:37:43 PM
Dano
Darnio / 24.09.2023 22:3T:43
Dario
Dario / 24.09.2023 22:37:43
9/24/2023 10:37:43 PM
9/24/2023 B:37:43 PM

2400.00 mm
STANDARD

Data
Documents
_|__‘5| External documents

General

j Description

Manufacturer
Manufacturer name
Order number

Part number

Part: Designation 1
Part: Designation 2
Product grouping
Supplier

Supplier name

EEAEAEIEIEIEIEIEILS

Type number
|-] Variant

Mounting data

]

Dimensions

D Depth

[A1 Height

D Width
_'_] Image file
21 weight
j Weight (full)
j Weight in displaye..
Prices
_|_] Quantity unit
I:] Quantity/packaging
Revision
__hl Creation date
__Ll Creation date (UTC)
2] Creator
:| Creator / Creation...
,1] Last editor
j Last editor / Maodi...
j Modification date
j Modification date ..
Technical data
f_'j Delivery length
j Door: Type

https://catalog.weidmueller.com/catalog/Start.doTloc...

Busbar for terminals 10x3mm

Rated current 1404
LA

WEI
Weidmueller
0348900000
'WELD343900000

B BusharE Cu, WH: 10x Busbar for terminals 10x3mm
5 Bushar E-Cu WH: 10 Rated current 1404

Mechanics > Busbars > Rail
WEI

Weidmueller
'WEI.D342900000

|

3.00 mm

1000.00 mm

10.00 mm
Rittal\SV\fri100573995.pg
0.30kg

12.66000000 kg

12.66 kg

E" Meter

/2023 B:37:43 PM
Dario
Dario / 24.09.2023 22:3T:43
Dario

Dario / 24.09.2023 22:37:43

100000 mm
STANDARD

Slika 4-43 Postavke kreiranog i starog kataloskog broja




4.16 Izrada stranice 3 Odlazi

Slijedec¢i korak je izrada stranice sa odlazima, obi¢no se radi o automatskim osigura¢ima.
Novu stranicu mozemo nazvati ,,Grupa 1 odlazi* te umetnuti prekidne tocke (1L1-1L3,INT1)

koje odlaze sa ,,FB1* dakle ,,FB1‘ ¢e napajati Grupu 1.

Ubmetnemo automatski osigura¢ 5SY4116-6, ovom kataloSkom broju opet nedostaje

tehnicki opis, mozemo ga dodati, kao kod FI-sklopke, u postavke uredaja ili upisom u bazu.

Ukoliko nismo sigurni o kojem osiguracu se radi mozemo lako provijeriti online putem
kataloskog broja ili unutar baze. U naSem slucaju radi se o osigurau nazivne struje 16A,

karakteristike B 1 kratkospojne prekidne moc¢i 10kA.

U tehnicke karakteristike mozemo upisati ,,B 16A 10kA*, bitno je razumijeti da se podaci
ve¢ nalaze u kataloSkom broju samo §to nisu upisani u polje koje se koristi za prikaz podataka

na shemi.
Postavke osiguraca > Parts > ... > Properties > Description

Overview | Properties User-defined properties Function templates Accessories Manufacturing 5a

IE' m s I_;_‘i_l General

Property

l_'n.-"'E'r1|

Part number

ERP number

3
]
&
[
3

CIRCUIT BREAKER 230/400V 10KA, 1-POLE, B, 16A, D=70MM

o

Description

Slika 4-44 Opis osiguraca s poterbnim podacima
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4.16.1 Koraci izradnje oZi¢enja osiguraca Slika 4-41

1. Umetanje / kopiranje tocaka prekida - Potrebne tocke prekida
vec¢ postoje ispod FI sklopke ,,FB1%, mozemo ih kopirati i prilagoditi prikaz nasim
potrebama.

2. Umetanje/kopiranje rednih stezaljka - Redne stezaljke se mogu
kopirati nakon ¢ega se moraju izmijeniti kataloski brojevi ili se mogu ponovno

umetnuti. Za ovaj odlaz koristit ¢emo slijedece stezaljke:

1. PXC.3044076 - Za fazu L1 odnosno 1X1:1
2. PXC.3245011 - Za N odnosno 1X1:N
3. PXC.3044092 - za PE odnosno 1X1:PE

Pri ponovnom umetanju stezaljki bit ¢e potrebno promijeniti nazive u N i PE..

3. Umetanje / kopiranje definicije tocke spoja - Potrebne definicije tocke
spoja isto tako moZzemo kopirati, samo kod odlaza osigura¢a moramo promijeniti
kvadraturu vodi¢a od 16mm? na 2,5 mm?

4. Promjena naziva (DT) rednih stezaljki osiguraca - Radi se o grupi 1, iz tog
razloga ¢e naziv svakog elementa koji pripada grupi jedan zapoceti sa oznakom 1,
odnosno prefiks elementa ¢e biti definiran kao 1

5. Umetanje/kopiranje sabirnice N - Grupa 1 napaja se preko FI
sklopke ,,FB1%, dakle svi odlazi moraju biti prikljuceni na N vodi¢/sabirnicu nakon
FI zastite. Odabrali smo stezaljke UTN 2,5 koja ima utor za priklju¢ak bakrene
sabirnice dimenzija 10x3mm. Sabirnica ¢e razdijeliti N po rednim stezaljkama grupe
1 (,1X1%), prikljucak na sabirnicu se ostvaruje Zicom izmedu odlazne strane ,,FB1*
i sabirnice ,,IN1“. Kopirat ¢emo definiciju sabirnice (,WN*) i spojnu tocku
sabirnice (,, WN:1%) 1 prilagoditi nazive za grupu 1. Nakon toga moramo izmijeniti
kataloSki broj 1 uvrstiti sabirnicu dimenzija 10x3mm.

6. Kopiranje spojne tocke sabirnice N i PE - Za prikljucak N 1 PE
rednih stezaljka kopirat i numerirat ¢emo postojece spojne tocke sabirnica

»1WNI1:1%1,,WPE: 1.
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4.16.2 KoriStenje funkcije dupliciranja

Kada smo kreirali jedan blok elemenata funkcija dupliciranja nam omogucava vrlo lako
umnozavanje istith. MoZemo oznaciti cijeli blok osiguraca od simbola povezivanja do rednih

stezaljki pritiskom tipke ,,D* dobivamo kopiju bloka kao da smo ga zalijepili sa ,,Ctrl+V*.

Pritiskom tipke ,,S* postavimo udaljenost pomicanja po osi X na 14 zatim se pomaknemo
desno sa =, prilikom potvrde s ,,ENTER" otvara se izbornik u koji upisujemo koli¢inu kopija,

u nasem slucaju 5 kopija.

Slijede¢i izbornik koji se otvara je numeriranje, ovdje moZemo oznaciti zelimo li

automatsko numeriranje, no prvo moramo promijeniti postavke numeriranja.

4.16.2.1 Automatsko numeriranje

Postavke numeriranja izgledaju kompleksno na prvi pogled, no zapravo su unaprijed

prilagodene kako bi nam omogucile potreban na¢in numeriranja za vecéinu situacija.

-
= Insertion r'|'|:::|:|E
Eﬁ : ; o ! : BX Do not modify
e 16
SR R I oo g
it §9‘i‘ % +=1F1" :
. - - - - o B AT ] MNumbering format:

l:l- 10kA e
' L ' . ' ' ESS |dentifier + counter

Mumber prefix if existing

Always use this insertion mode

Cancel

Slika 4-46 Izbornik numeriranja kod umetanja ili kopiranja
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e Numbering format - Odreduje koji format ¢e se koristiti kod
numeriranja, u ovom slucaju koristi se samo:
o ESS Identifier - Moze se vidjeti kod Postavke uredaja > Full DT
> ... > Identifier, obi¢no se radi o slovu koji oznacava element.
o Counter - Moze se vidjeti kod Postavke uredaja > Full DT
>... > Counter. Radi se o prvom broju koji se koristi nakon ,,ESS Identifier®.
e Number prefix if existing - Opcija numeriranja prefiksa, u nasem slucaju ne

zelimo da se numerira s obzirom da se jo$ uvijek nalazimo u grupi 1.

Kada otvorimo dodatne opcije formata numeriranja otvara se slijede¢i izbornik:

. MNumber ing formats

Scheme: ESS |dentifier + counter

Descnption: Mumber using identifier + counter

Designations

General devices <. > [Cx... bedefghijklmnopgrstuy

Terminal strips L ) | | bedefghijklmnopagrstuwva

DT Designations

Terminals
Pins
Device connection points

PLC connection points

Bushar connection points

PLC addresses

Terminal sort codes

Do not modify PE, M, and 5H pins

Slika 4-47 Izbornik numeriranja 2
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Ovaj izbornik numeriranja podijeljen je na dva dijela. Numeriranje DT-a, $to se odnosi na
prikazano ime uredaja ili stezaljke ( ,,1F1, ,,1X1* ). Drugi dio se odnosi na numeriranje

priklju¢nih toc¢aka uredaja.

Oznacene su potrebne postavke za ovo poglavlje, Zzelimo da struktura oznaavanja osiguraca
ostaje ista. Stoga moramo uci dublje u oznaCavanje uredaja i odabrati opciju zadrzavanja

prefiksa.

General devices > ... time se otvara zadnji izbornik kod kojeg mozemo oznaciti

Zeljenu opciju.

ed format elements:
Format =lement Symbo

|dentifier |

Counter i [C=.., 1,0 abedefgh..

Keep letter elements of counter

Slika 4-48 Izbornik numeriranja 3

Link na Portal: Help Automatsko numeriranje [21]

Nakon §to potvrdimo sve, na stranici ¢e se pojaviti pet novih automatskih osiguraca s

odgovaraju¢om oznakom kao i redne stezaljke i tocke spoja sabirnice.

Sad mozemo raspodijeliti osigurace po fazama i promijeniti simbole povezivanja.
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4.17 Izrada stranice 4 Odlazi

Kod izrade ove stranice mozZemo kopirati cijelu stranicu 3 i numerirati. Vidjet ¢emo da ¢e
se vec¢ina elemenata prilagoditi grupi 2 koja nam izlazi s FI sklopke ,,FB2“, na ovaj nacin se
relativno brzo moze izraditi jednostavna shema

[@Y 1 Napajan;

[ 2 Fl zastita

[ 3 Grupa 1 Odlazi Automatic page name
[ New.. Ctrl+ N

™
=
0 pen in new window Target

Close Page description

Cut B Grupa 2 Odlazi

E: Copy

Slika 4-50 Kopiranje cijele stranice

Kada zalijepimo stranicu u navigator, otvara se novi izbornik, u njemu mozemo promijeniti
ime nove stranice iz ,,Grupa 1 Odlazi““ u ,,Grupa 2 Odlazi“. Takoder, kad ozna¢imo ,,Automatic

page name* Eplan samostalno numerira stranicu u navigatoru.

Do not modify
* Number
Number using flag 'T"

Mumbering format:

r+ counter
Number prefic if existing
Preview:

Always use this insertion mode [I<..>][Cx...,

0K

DT Designations

General devices I<.. D,: ghijklmnopgrstu

Terminal strips <.. = defghijkimnopgrstus

Slika 4-51 Postavke numeriranja kod kopiranja stranice
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Nakon $to smo zadovoljni s postavkama i potvrdimo odabir, otvara se izbornik numeriranja.

Kod numeriranja rednih stezaljki Zelimo zadrzati formu prefiks(1)+oznaka(X)+counter(1).
Zato je, kao 1 kod osiguraca, potrebno naznaciti da Zelimo zadrZati prefix u formi, ali da ga isto

tako Zelimo numerirati.

Numbering format > ... > DT > Terminal strips > ... > keep prefix opcija odreduje da

zelimo u formi numeriranja prefiks.

Number prefix if existing - opcija odreduje da zelimo da se prefix koji se kopirao (1)

numerira.

Sabirnice se isto tako mogu numerirati automatski, no u ovom slucaju postoje dvije sabirnice
-,,WN1*“koju Zelimo numerirati kao ,2WN1“1, WPE* koju ne Zelimo numerirati. Bez obzira
da li se odlu¢imo na automatsko numeriranje ili ne, bit ¢e potrebno ru¢no ispraviti oznake jedne

od sabirnica.

Kao $to ¢e biti prikazano na sljedec¢im slikama moZemo uociti da su se izmijenile oznake

osiguraca, rednih stezaljki 1 sabirnica (ako ste odabrali numeriranje sabirnice, §to ja nisam).

Potrebno je jos promijeniti prefiks tocaka prekida, prefiks sabirnica te dodati definiciju tocke
spoja za vodi¢ izmedu PE sabirnice i rednih stezaljki, $to isto tako nedostaje na prethodnoj

stranici.
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Slika 4-52 Izgled stranice 4 prije izmjena
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4.18 Naslovna stranica i stranica tehnickog opisa

Zavrsetkom druge grupe odlaza zavrsili smo manju shemu razvodnog ormara. Sada mozemo

dodati naslovnu stranicu i stranicu tehnickog opisa.

Kod odabira stranice tehnickog opisa potrebno je promijeniti tip stranice u izborniku za

kreiranje novih stranica.

Desni klik na projekt > new > Page type > ... > Title page/cover sheet(A)

Full page name: 1.1

Page type: Schematic multi-line (1)

Page description: BT Maslovna stranica

Properties = Add pag

type
Category:
Pre-planning: Segment template plan (A)
[ Pre-planning: Structure segment overview (A)
Property name P 9 - g = e

. Pre-plannin ructure segment plan (A)
Form mame ’

Plot f Pre-planning: Substance overview (A)
ot frame name 3

‘'roject options overview (4)

Project options overvi )

Revision overview (A)

ructure identifier oveniew (A)

Table ¢
Terminal diagram (A)
Terminal line-up diagram (4)

Terrminal-« ion dia

Topology: Routed cables / connections (A)

y: Routing path diagram (A)
n B A

Slika 4-54 Odabir tipa stranice

Nakon odabira tipa stranice u istom izborniku potrebno je odabrati formu, odosno izgled

stranice Form name > Browse > F26_001.£26.
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‘roperties

Categony: All categories

Property name Value

Form name

frame name

_Sample project

|| F26_001.f26

Slika 4-55 Odabir forme stranice

Takoder ime stranice izmijenino u ,,Naslovna stranica®, postupak mozemo ponoviti jos
Jednom za izradu stranice tehnickog opisa, samo S$to ¢emo ovaj put odabrati formu

,»F26_006.£26.

Pages - UMIM_Edu_P... Layout space - ESS_... Devices - UMIN_Edu...
Filter:
- Mot activated -

Value:

E ES5_Sample_Project_Education
[T] UNIN_Edu_Projekt

[ 1 Mapajanje

[F* 1.1 Naslovna stranice

[P 1.2 Tehnicki opis

[E4 2 Fl zastita

[ 3 Grupa 1 Odlazi

[E4 4 Grupa 2 Odlazi

Slika 4-56 Izgled navigatora nakon izrade naslovne stranice

Mozemo uociti da ove stranice nemaju isti simbol kao stranice sheme, takoder ne mozemo
direktno mijenjati podatke koji se nalaze na njima. Za izmjenu podataka ovih stranica potrebno

je koristiti postavke stranice.

Odabirom File > Properties dolazimo do postavki stranica koje su vezane uz naslovnu

stranicu i stranicu tehni¢kog opisa te ovdje mozemo izmijeniti podatke koji nam ne odgovaraju.
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Property name

) Hall 17
E No

/ Section B

" GrmbH

EPLAN

Firma

EPLAN GmbH & Co. K Ve ar Varazdin

An der alten Ziegel

Slika 4-57 Izmjena postavka stranice

Ovdje mozemo izmijeniti tekst, ali ne 1 izgled stranice. Za promjenu izgleda stranice
potrebno je stranicu otvoriti u editoru. Prvi korak ¢e biti aktivacija opcije za prikazivanje

identifikaciskih brojeva postavki. Svaka postavka ima jedinstven broj te nam pomaze kod

snalazenja.

File > Setting > User > Display > User interface > Display identifying numbers

Property name Value

EY) Koristenje Eplan P8 programskog paketa
001

E5 roiap
nurmber

ni centar Varazdin
Entr.:r thr.: prup.—.-ct r1urr1L1v.-_-rurth: job number hr.:rv.: —

Slika 4-58 Prikaz identifikacijsko bl"O]a postavka

Sada se pored svake postavke nalazi identifikacijski broj.
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4.18.1 Uredivanje naslovne stranice

Formu moZemo kopirati sa:
Master data > plot frames/forms > Form > Copy > F26_001.f26

na taj na¢im mozemo eksperimentirati sa promjenama na kopiji forme bez da gubimo izgled

postojece. Nakon kopiranja, forma se otvara u edit modu.

Forma u edit modu kaoti¢nog je izgleda, zapravo se samo radi o tekstu i raznim postavkama

koje sluze kao varijable za unos podataka ili postavke koje se samostalno popunjavaju.

Tekst se moze preurediti prema potrebama, a druge postavke mozZzemo umetnuti putem:
Insert > Text >Text > Project properties ili Page properties ovisno o tome zelimoli postavke

vezane uz postavke projekta ili uz postavke stranice.

Slika se moze umetnuti putem: Insert > Image > Image file mozemo umetnuti logo

Sveucilista Sjever pored slike Eplan-a
Ostale izmjene:

e Tekst,,Phone* promijeniti u ,,E-mail*

e Izbrisati tekst ,,Path®, , Make®, ,,Place of installation®, ,,Part feature*

e Postavke ,,Make®, ,,Supplementary field [1]“, ,,Place of installation®, ,,Part Features*
e Postavku ,,Company name* zamijeniti sa postavkom ,Make*“ ( dupli klik na

postavku ,,Company name ,, > ... > Make ) u koju smo upisali ,,Student*

Po zavrSetku svih potrebnih izmjena mozemo zatvoriti stranicu i promijeniti formu naslovne

stranice u postavkama stranice s ,,F26_001.f26* u novoizradenu kopiju.

Tako se ureduju sve stranice ovog tipa, Eplan logo pri dnu stranice kao i podatke u okviru

nije moguce izmjeniti ovdje jer se radi o drugom ,,Plot Frame-u®.

Postavkom File > Setting > Project > Management > Pages > Standard plot frame
mozemo odrediti koji okvir stranice se koristi ukoliko nema definiranog okvira, okvir se moze

definirati posebno za svaku stranicu u postavkama stranice pod ,,Plot frame name*.
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Slika 4-59 Izgled forme u edit modu

Help forme [24]

Link na Portal:
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https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/formeditorgui_h_formularebearbeiten.htm

4.19 Struktura projekta / Project structure

Projekti, odnosno stranice projekta, grupiraju se prema tipu stranice ili lokaciji na kojoj se
nalaze elementi stranice. Struktura svakog elementa prikazana je u postavkama elementa pod

JFull DT*.
Znakovi koji se koriste kod odredivanja strukture:

o = oznacCava viSu funkciju projekta, pod ovo ulazi ormar s popratnom

dokumentacijom ili moZe se koristiti kao generalni opis funkcije stranica

o, +t+< oznacava mjesto gdje ¢e se montirati ormar, odredena prostorija, kat,
zgrada
o .+ oznaCava montaznu plocu na koju ili ormar u koji ¢e se montirati

odredeni ureda;j
13

o - oznacava da se radi o nekom uredaju, iz ovog razloga osiguraci imaju

oznaku ispred imena dok toCke prekida nemaju.

o & oznacava da se radi o vrsti dokumentacije

Zankovi 1 njihovi nazivi mogu se definirati unutar projekta pod Tools > Management >

Structure identifiers.

U novom izborniku moZemo vidjeti da su ve¢ izradene razne podjele koje smo povukli iz
ESS sheme, takoder mozemo izraditi vlastite, obrisati postojece, ili ih samo preurediti.
Struktura projekta moze biti definirana prema normi, no u vecini slucajeva preostaje prepustena

crtacu.

re identifier management - U

Lo

Lol
[

Ll
Ll
e
o

Slika 4-60 Prikaz identifikatora strukture
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U ovom primjeru izmijenio sam samo oznaku i opis prvog identifikatora, radi se samo o
tekstualnoj izmjeni. Izradnja novog identifikatora moze se posti¢i pomocu znaka plus u alatnoj

traci te popunjavanjem praznih polja.

Za strukturiranje stranica mozemo oznaciti sve stranice dolaskom u izbornik. Ovim putem

odredit ¢emo da se sve oznacene stranice nalaze u ormaru ,,UV Razvodni ormar*.
Postavke stranica > Full page name > ... > Function designation > ... > UV (Razvodni ormar)

Na isti na¢in mozemo za naslovnu stranicu i stranicu tehnickog opisa definirati da se kod

njih radi o dokumentaciji.

Postavke stranica > Full page name > ... > Document type > ... > AAAI (title page/cover

sheet)
Zadnji korak je odrediti da su stranice koje sadrzavaju eleketroshemu dio neke montazne ploce:

Postavke stranica > Full page name > ... > Location designation > ... > Al (Enclosure 1)

2 Fl zashita

[ 3 Grupa 1 Odlazi

4 Grupa 2 Odlazi
F

esignation

Filter:

Value Mot activated -

T

E v {F‘.a:'.rﬂd-ni ormar)
[5% 1 Napajanje

Slika 4-61 Strukturiranje stranica

Link na portal: Help Struktura projekta [25]
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4.20 Generiranje automatskih izvjesc¢a / Reports

Izvjes¢a mogu olakSati rad s projektom, neovisno radi li se o naru€ivanju robe koristeci
izvjeStaj uredaja u shemi, spajanju ormara pomocu izvjes¢a o spojevima, popisu oznaka

strukture projekta ili neCem drugom.

U Eplan-u postoje razna izvjes¢a na raspolaganju, no s odgovaraju¢im znanjem moguce je

kreirati bilo kakav izvjestaj.

Izvjestaji se mogu podijeliti u dvije grupe, ovisno o nacinu plasiranja:

e Stranice (Page) - izvjes€e automatski generira novu stranicu s
podacima

e Umetnuta (Embedded) - izvjes¢e je dio postojece stranicei ubacuje se
rucno

Izbornik za generiranje novih izvjesca nalazi se pod Tools > Reports > Generate

U izborniku se nalaze dva taba: ,,Reports* koji prikazuje koja se izvjesca trenutno koriste u
projektu 1,, Templates* koji prikazuje Sablone koje su bile izradene te koje se mogu koristiti za
izradu izvjesc¢a. Sablone smo povukli kopiranjem projekta ESS. Pritiskom na ,,play” gumb

odabrana Sablona ¢e generirati izvje$¢e u projektu.

Reports Templates Reports = Templates

o

E UNIN_Edu_Projekt E UMNIN_Edu_Projekt

Pag

bedded reports

[ Pre r:n

[ Pre-plann
=] Pre-plann

Slika 4-62 Izled Izbornika za generiranje izvjesca
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Izrada novog izvjesca je pomalo komplicirana, iz toga razloga neCemo samo preurediti

postojecu Sablonu nego kreirati svoje izvjesce.
Izvjeséa i Sablone kreiraju se na isti nacin, samo §to Sablonu mozemo koristiti viSe puta.
Tools > Reports > Generate > Reports > ime projekta > desni klik > new

Dolazimo do izbornika u kojem mozemo odabrati vrstu izvjes¢a. U ovom slucaju Zelimo
ispis materijala koji se koristi u projektu. Mozemo odabrati ,,summarized parts list* §to ¢e

izbrojiti sve kataloSke brojeve koji su jednaki i1 pored njih ispisati koli¢inu.

Nakon S§to potvrdimo odabir dolazimo do tre¢eg izbornika u kojem moZemo podesiti

sljedece:
e Filter - filtriranje podataka u izvjes¢u prema vrsti (mehanika, hidraulika,
eleketritehnika, pneumatika itd...)
e Sorting - redoslijed prikazivanja podataka na stranici
e New page if property value has changed - definiramo  stvaranje = novog
reporta ukoliko se promijeni odredena postavka
e Form - odabir izgleda stranice, ako forma iz postavki nije odgovarajuca.

; - UNIN_Edu_Projekt B Select report

Reports Templates Output format: Page

Source project: UNIN_Edu_Projekt

E UNIN_Edu_Projekt Select report type:

[l Pag New...

Update

st

- Not activated -

Sorting: = Ne 1

Mew page if property value has changed
ettt 9 Function desig

Form (deviating from settings):

Slika 4-63 Postavke izvjesca 1
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Nakon potvrde ovog izbornika otvara se Cetvrti izbornik u kojem definiramo lokaciju
izvjeS¢a unutar strukture projekta, broj kojim zapocinje ime stranice 1 je li opis stranice

predefiniran ili ¢e se generirati automatski.

5 Summanzed parts list (Total) *

Structure identifiers:
STMUCTUre
Function desi
Location design

Document type

Page name:

Supplementary field: Sheet no.:

Automatic page description

Page description:

Slika 4-64 Postavke izvjeséa 2

Kad zavr§imo s generiranjem izvjeS¢a mozemo vidjeti je li se pojavila nova stranica unutar

definirane strukture.

Reports Templates S desne strane nalaze se postavke koje smo
podesili kod generiranja izvjeS¢a, ako

postavimo polje ,,new page if property value has
[ UNIN_Edu_Projekt -
[ Pages changed‘ na ,,Manufacturer i osvjezimo report,

Summarized parts list . ey . C ey, .
L] Summarizec p generirati ¢e se vise stranica izvjestaja, po jedna

000 ... not '_'r"Et known
=UV&EPA1LN za svakog proizvodaca.
ded reports

Slika 4-65 Prikag novog izvjescéa u
izborniku
Link na portal: Help Izvjesca [26]
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5 PLC i napredne funkcije

5.1 Izrada macro-a

Macro-i se koriste za prikazivanje uredaja koji nemaju definirani simbol, kompleksne

uredaje ili za brzi rad.

Macro moze biti jedan uredaj, skup uredaja ili cijela stranica. Crtai se koriste macro
projektima u kojima su pohranjene Sablone ve¢ gotovih skupina uredaja ili cijelih stranica te

iste kopiraju u projekte. Na taj nacin se izbjegava crtanje od nule za standardne projekte.

Za izradu macro-a uzet ¢emo za primjer uredaj za nadzor napona faza DUW-C12, njegov

macro izgleda:

I —

CONNECDT

DUW-C12
N &

(o]
i bl
— (]

12
14

_OZ

Overview Properties User-defined properties = Function templates

Device selection (function templates):
Function definition Connection p... Co...

Coil, variable

Change-over auxiliary contact 12111714

Change-over auxiliary contact 22721724
Jevice connection point
ice connection point
connection point

N-device connection point

Slika 5-1 Macro DUW-C12

Mozemo vidjeti da se macro sastoji od grafickog prikaza na shemi i definicija simbola koji

se nalaze u njemu (tocke spoja).

Za pocetak izrade macro-a potrebno je umetnuti ,,black box*, zatim simbole i nakon toga

definirati svaki simbol u postavkama.
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Generalno, kod izrade macro-a za uredaj najbolje je otvoriti specifikaciju uredaja, prouciti
konekcije 1 pravilno ih prikazati na grafickom prikazu. Na taj na¢in mozemo biti sigurni da

nema razlike izmedu oznaka macro-a i stvarnog uredaja.

Insert > Devices > Black box - Umetnemo okvir macro-a na

stranicu 1 definiramo oznaku

Insert > Devices > Device connection point - Umetnemo tocke spajanja prema

potrebi 1 ozna¢imo (DT) ih kao L1-L3, N.

-A1 ALl mbd &
o L1 L2 3
0l
=9

Slika 5-2 Izrada macro-a 1

Insert center > Find > ,,change over contact“ - Umetnemo dva pomoéna kontakta

bez imena (DT) zato §to se ne radi o zasebnim uredajima, ve¢ o dijelu macro-a.

—Al 5 J) é) 8 Properties (components):
o 1 2 13

Change-over contact Display Symbol / fu

ed DT:

12

Connection point designation:

-7l | 12711714

Technical charactenstics:

? Engraving text:

Main function

11

Slika 5-3 Izrada macro-a 2
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Insert > symbol > Interrupt conenction - Umetnemo  tocku koja ne
dozvoljava formiranje automatske linije povezivanja na sve izlaze pomoc¢nih kontakata.

Ukoliko ne mozemo vidjeti tocku, tipka ,,U* prikazuje skrivene objekte.

Postavke pomocnog kontakta > Symbol/Function data > Representation type > Pair cross
reference - Promjena funkcije kontakta kako
bi se naznacilo da se kod ovog kontakta nalazi samo putanja do stvarnog ozi¢enja kontakta na

drugom mjestu u shemi.

Kao primjer postavio sam pomoc¢ne kontakte u stupce 4 1 5, a glavni uredaj u stupac 3. 1z
toga je vidljivo da se kontakti za oziavanje referenciraju na poziciju glavnog uredaja, a

kontakti unutar uredaja na kontakte za ozicavanje.

©) () ©O)

A b L4
/5 1 2 Tocke zabrane

automatskog povezivanja

i~
Nl o
™~ =T ~ o+ _A
— — (] o~
] —
@ ()=
—

™ Kontakturedaja Kontakt na poziciji 5.5
referencira se svoj dvojnik referencira se na glavni
Na poziciji 5.5 uredaj 5.3

_02

ﬂ?‘ 3
=

Slika 5-4 Izrada macro-a 3

Graficki prikaz macro-a je zavrSen, prema potrebi se moze dodati jo§ grafickih detalja

kao kod orginala (logo proizvodaca, prikaz zavojnice itd.).
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Oznacimo macro > Edit > Group > Group - Grupira sve oznacene elemente

Postavke black box-a > Parts - MozZemo umetnuti kataloski broj

za koji zelimo koristiti macro.

Uredaji, odnosno kataloski brojevi imaju postavku (<22010> Graphical macro) u bazi
podataka, koja odreduje koji macro ili simbol ¢e se koristiti kada se uredaj umetne, to je drugi

nacin da se odredi macro uredaja.

Ovdje moramo pripaziti da se definicija simbola (function templates) kataloskog broja

podudara sa simbolima i oznakama koji se koriste u macro-u.

Po zavrSetku mozemo oznaciti macro, pritiskom tipke ,,B* otvara se izbornik u kojem
mozemo spremiti macro. Nakon spremanja mozemo pretraziti macro po nazivu pod kojim je

spremljen u insert centru.

Princip je jednak ukoliko zelimo koristiti skup elemenata ili cijelu stranicu kao macro,
potrebno je oznaciti elemente 1 spremiti ih pod nekim nazivom. Druga moguc¢nost je izrada

macro projekta u kojem se mogu pohraniti macro-i.

Link na Portal: Help macro [27]
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5.2 Izrada prikaza PLC-a

PLC (Programmable Logic Controller) se koristi u automatici za upravljanje procesima (u
razvodnom ormaru nema potrebe za PLC-om). Kreirat ¢emo dodatne izlaze kako bismo

prikazali koriStenje PLC-a u Eplan-u.

View > Navigators > Open > PLC data - Otvara se navigator u koji

ubacujemo PLC uredaje (CPU, module)

PLC data > UNIN_Edu_projekt > new device - Umetnemo PLC CPU i1 module
Processor (CPU) - 6ES7510-1DJ0O1-0ABO
Digitalni ulaz (DI) - 6ES7131-6BF01-0BAO
Digitalni izlaz (DQ) - 6ES7132-6BF01-0BAO

Filter:

- Mot activated -

Value:

I

E ES5_Sample_Project_Education
] UNIN_Edu_Projekt

% Without struc Mew...
Mew functions...

Mew device...

G PLC |_f_i_| Delete

Slika 5-5 Izrada prikaza PLC-a 1

Nakon umetanja zeljenog PLC-a, u nasem slucaju Siemens ET200SP, potrebno je provjeriti
postavke projekta, moguce je da je u postavkama definirani PLC drugog proizvodaca, Sto utjeCe

na adresiranje.

File > Settings > Projects > Unin_Edu_Projekt > Devices > PLC > PLC-specific settings
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PLC-specific settings:

Slika 5-6 Izrada prikaza PLC-a 2

Kad smo provjerili postavke PLC-a moZemo adresirati digitalne ulazi i izlaze. U navigatoru

¢emo odabrati slijedece:
Oznaka PLC-a (K) > desni klik > Address

Otvara se izbornik adresiranja, ovdje mozemo podesiti raspon adresiranja 1 odrediti

adresiranja analognih ili digitalnih modula.

Filter:
- Mot actrvated -

Value:

Digital connection points

Digital start address
E ES5_Sample_Project_Education

] UNIN_Edu_Projekt Inputs:[C<d,0,127,0

Without structure identifier e

MNew...
Mew functio

MNew device..

Analog connection points

Analog start address

Assign

inputs:[C<d,0,12

e C<d D 1270 G>1

Slika 5-7 Izrada prikaza PLC-a 3 - adresiranje
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PLC se razlikuje u prikazu od drugih uredaja, obi¢no se koriste tri vrste prikaza

e Prednji pogled na PLC, odnosno kako izgleda u ormaru
e Pregled modula i njihovih konekcija

o  Kartice* ulaza i izlaza koje sadrze podatke PLC-a i koriste se za ozienje

1z tog razloga potrebno nam je Sest novih stranica koje ¢e prikazati PLC i oZi¢enje. Nove
stranice su u strukturi pod A2 (Enclosure 2) zbog vizualne seperacije od razvodnog ormara,
kreiraju se potpuno isto kao ostale stranice osim stranica pregleda za DI i DQ, kod njih je

potrebno promjeniti tip u ,,Overwiew

Postavke stranice > Page type > Overview

[ 1 Mapajanje

[EY 2 Fl zastita Promjenom tipa stranice dolazi i promjena boje

[@Y 3 Grupa 1 Odlazi

[EY4 Grupa 2 Odlazi
¥ 22 (Enclosure 2)

ikone iz crvene u ljubicastu.

[OY 5 PLC upravljanje

[ 6 PLC DISDC

[E8 7 PLC DI/DC

[EY4 8 PLC pregled

119 PLC pregled DI modul
[£8 10 PLC pregled DO modul

Slika 5-8 Izrada prikaza PLC-a 4

Prije samog umetanja u shemu, mozemo iskljuciti opciju umetanja macro box-a prilikom
umetanja macro-a, macro box se koristi kod macro projekta, pomoc¢u box-a se macro moze

automatski osvjeziti ako je doslo do promjene macro-a u macro projektu.

File > Settings > Projects > UNIN_Edu_Projekt > Graphical editing > General > Also insert

macro box

Sad mozemo, ako smo ih redom dodali, pomoc¢u funkcije drag&drop iz PLC navigatora

umetnuti:

e K2 (DI modul) na stranicu 9
e K3 (DQ modul) na stranicu 10
e KI1,K21K3 na stranicu 8
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K2 1 K3 se koriste dva puta, jednom za pregled kartice, a drugi put za izgled cijelog bloka
PLC-a. Pilikom umetanja modula otvara se prozor za odabir postolja kartice, odaberimo

postolje 6ES7193-6BP00-0DAO

=+-K2
=+-K3
=+-K1 D Ex24VDC 5T
| | ] R
m a7 og 5T
I SIEMENS | CPU 15105P-1 PN HR2AVDC B2 AVDC/0,5A I
[u] [u]
[::| uiaf o 2 [
AISERMNT [ 1 [ 1 I
|
|
Prs) |
FROFRET
pre |
|
BA |
L '
i
or o oo gl
SIMATIC B & ag ]
a ET 2005P or o os o I
LE3
|
o R [m S o [= 03 {rma I
—l EEE75 B OO §-A DD IIEI?IJ'.MI-M I:rl'.ill'lﬂ-:l?l'\:ll-l:l.!.:l2 I
— .= 1 —©°|||o— —o| |~ !
e —o|||e— | —o| [o—
—1— _nl || ol o~ !
] Q 0 q 13 |
I_:m:fj | 11 12 Ji.i ?i |
. - % 13 19 13 14 I
@ @ BISH 15 15 15 - 15 |
=1 L . |
— L =10 S |
i Ay 2 e 12 |
il Zdm = e p—n |
-X80 1 e |
1 2 43 __Lf_%___c"if_‘l"_m_l
e |

Slika 5-9 Izrada prikaza PLC-a 5, izgled stranice 8

Stranica 8 ¢e biti prednji pogled na PLC, tjekom plasiranja pojedina¢nih makro-a
mozemo prolaziti kroz postojece varijante sa tipkom ,,Tab“. Ova stranica ¢e posluziti samo kao

pregled PLC-a i dolaz za napajanje.

82



3
DI 8:24VDC 5T |

6ES7131-6BF01-0BAD

T
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Slika 5-10 Izrada prikaza PLC-a 6,

izgled stranica 9/10

Stranice 9 1 10 prikazuju DI/DQ module, koji ¢e
pruziti pregled svih konekcija modula kad zavrSimo s

ozi¢avanjem.

Link na Portal: Help PLC [28]
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5.3 Napajanje PLC-a

Zanapajanje PLC-a koristit ¢emo PSU PXC.286763 kao izvor napajanja 24V DC, napajanje

PSU-a i ostalih uredaja uzet ¢emo sa stranice 4 ,,Grupa 2 Odlazi®.
Potrebno je kreirati stranicu za izmedu postojecih stranica 5 1 6.
Desni klik na stranicu 5 > new > ok

Mozemo uociti da se u polju ,,Full page name* broj stranice automatski postavlja na 5.1, Sto
znaci da e stranica biti pozicionirana izmedu stranica 5 1 6. Naziv stranice mozemo promijeniti

u,,PLC Napajanje*

Kod stranice 4 potrebno je dodati tocke prekida (211, 212, 2L3). Takoder, kod osiguraca
2F6 obrisat ¢emo redne stezaljke 1 dodati toCku prekida ,,2.6L3“ koju ¢emo iskoristiti za

napajanje PSU-a. Mozemo kopirati postojece toCke prekida i promijeniti njihov prikaz.

& 1 9
¥ A1 (Enclos )
=2 - [EY 1 Mapajanje
—- 22 ' [E" 2 Fl zastita
1 - 2] 3 T EJ 3 i:ruF.ﬂ ] Odlaz
: Fu( ) n A2 (Enclosure 2)
A 16 . _ o [E3 5 PLC upravijanje
. [@ 5.1 PLC Napajanje
S
CBlea A - o 19 PLC pregled DI modul
U T ) _ o [ 10 PLC pregled DQ modul
| BK
147
—- LY
lzgled stranice 4 nakon .
izmjena’

Slika 5-11 Izrada PLC napajanja 1
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Sad mozemo pomocu insert centra umetnuti PSU na stranicu 5.1 te ga povezati s

napajanjem putem tocke prekida ,,2.6L.3 1 tocke spoja sabirnice.
Insert center > Find > PXC.286763

Bitno je naznaciti da tocke prekida ne ovise o fizickom objektu/uredaju, one samo naznacuju
prijelaz potencijala/vodi¢a iz jednog mjesta na drugi, iz tog razloga kod njih nije potrebno

obracati pozornost na mjesto u kojem se nalaze u projektu.

Tocke spoja sabirnice se uvijek referenciraju na objekt, odnosno na bakar ili skup rednih
stezaljki koje se koriste kao sabirnica. Mi smo pohranili kataloski broj sabirnice u definiciji

sabirnice N koja se nalazi na montaznoj plo¢i Al na stranici 42WNI).

Iz tog razloga prije plasiranja to¢aka spoja sabirnice potrebno je kreirati stukturni

cetverokut koji naznacuje da je fizicka lokacija to¢ke spoja sabirnice na montaznoj ploci Al.

A1/49/2.6L3 B> B e —
= . _ +Al | _ [é= Strukturni
| o = | Cetverokut
Dolazni potencijal | = 5 ! - -
sa 2F6 | 2 = I
BK -G .
W22 I BU ?GNYEI

-G1 PHGENIX
10A oL N ore [ReoNTacs

QUINT-PS/ 1AC/24DC/10

' ' . DCOK
_ _ O L
- 13 14 ? ﬁ)

Slika 5-12 Izgled ozZicenja napajanja
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5.3.1 Strukturna kutija / Structure box

Strukturna kutija se koristi kada Zelimo naglasiti da se element koji je vizualno prikazan na

stranici zapravo nalazi na drugoj lokaciji, bilo u projektu ili opcenito.
Insert > Structure box

Umetnemo strukturnu kutiju na stranicu 5.1, kad se otvori izbornik, strukturna kutija
preuzima strukturu lokacije u kojoj se nalazi razvodni ormar UV, montazna ploca
A2(=UV+A2). Potrebno je promijeniti A2 > Al da bi naglasili da je fizicka lokacija svih

objekta koji se nalaze unutar kutije zapravo na montaznoj ploci Al.

Postavke strukturnog Cetverokuta > location designation > A1

Identifier | Display Symboldata Format

Displayed OT: Full DT:

=UV+A2

Structure identifier

Structure

uv

£ Location designation

Filter:
- Not activated -
Properties o]

¥ A1 (Enclosure 1)
Category: All categories £3 A2 (Enclosure 2)

Slika 5-13 Izbornik Strukturna kutija

Kad sada umetnemo tocke spoja sabirnice 1 numeriramo ih, nastavit ¢e se numeracija od

montazne ploce Al. Bez strukturnog ¢etverokuta numeracija bi pocela ispocetka.

Link na Portal: Help Structure box [29]
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5.3.2 Pomoc¢ni kontakti osiguraca / Auxilliary contact

Pomo¢ni kontakt osiguraca je zaseban dio koji se posebno narucuje, a sluzi za signalizaciju

pozicije osiguraca, odnosno determinira nalazi li se osigura€ u uklju¢enom ili isklju¢enom

polozaju.

Nakon uvrstavanja PSU-a na istu stranicu mozemo dodati 3 automatska osiguraca koje ¢emo

iskoristiti za napajanje procesorske jedinice PLC-a, DI i DQ modula. Osigurace napajamo sa

izlaza PSU-a dakle 24V linija, takoder ¢emo na osigura¢ 10F3 dodati pomo¢ni kontakt kao

kotrolu u slu¢aju prorade osiguraca.

Insert center > Find > 55Y4102-6
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Slika 5-14 Izgled stranice 5.1 PLC Napajanje
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Nakon ubavicanja osigurata moramo dodati pomo¢ni kontakt u ,parts® osiguraca i

promijeniti simbol osiguraca.
Postavke osiguraca > Parts > ... > ST3010
Postavke osiguraca > Function/Symbol data > Number/name > FAH1

Sada se pored osiguraca prikazuje pomoc¢ni kontakt, u ovom slucaju dva kontakta - jedan

NO i jedan NC, odnosno mirni i radni kontakt.

Circuit breaker Displa nbol / function data  Parts

Part number Number of units

Circuit breaker Display | Symbol / function data | Parts

Symbol data (graphic)
Library:
Mumber / name
Vanant: Vanant A

Description Circuit breaker, single-pole, with line for auxi

Slika 5-15 Pomocni kontakt osiguraca

[T ESS. Sample Project Education Ako Zelimo iskoristiti jedan od ovih kontakata,

Edu_Projekt
structure identifier

moramo ga izvudi iz navigatora uredaja.
View > Navigators > Open > Devices
Zatim u navigatorau pronaci element
UNIN Edu_Projekt > UV > A2 > 10F3

Plavi trokut znaci da uredaj nije plasiran na
shemi. Ukoliko ovaj kontakt izvu¢emo, on ¢e se

automatski referencirati na pomocéni kontakt

automatskog osiguraca.

Slika 5-16 Navigator uredaja
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Sad mozemo dovesti napajanje za PLC na stranicu 8 koriste¢i tocke prekida 1 spojiti ga na

PLC. Mozemo spojiti napajanje direktno na macro prednjeg pogleda PLC-a ili izvu¢i spojna

mjesta iz navigatora za PLC.

U ovoj slucaju spojiti éemo napajanje direktno na prednji prikaz PLC-a.
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Slika 5-17 Ozicenje napajanja PLC-a
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5.4 Ozi¢enje DI i DQ

Sli¢no kao kod pomoc¢nog kontakta osiguraca, izlazi/odlazi PLC-a se uzimaju iz navigatora.

MozZemo otvoriti navigator, pronac¢i prvi ulazni kontakt, povuci ga na shemu i tipkom ,,Tab*

odabrati varijantu koja sadrzava i kontakt 24VDC.

Devices > PLC > Navigator > UNIN_Edu>Projekt > Without structure identifier > K >

K2

o

i

(o))

 l

1
24VDC

10.0

Slika 5-18 Umetanje digitalnog ulaza PLC-a

— (=)}

DIO 24VDC

o
o —

[§} 24VDC

=+-K2

=+-K2

/9.2

10.0

10.1

Na ovaj nafin mozemo
umetnuti sve ulazne kontakte na
stranicu 6, a izlazne kontakte na
stranicu 7. Takoder moZemo
premjestiti DT 1 referencu
unutar Cetverokuta te ulaze i
izlaze spojiti na stezaljke UT2,5
(PXC.3044076).

Slika 5-19 Ozicenje digitalnih ulaza PLC-a
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5.5 Upravljanje rotacijom motora

Na stranicu 5 umetnemo tocke prekida (2L1, 212, 2L3), one ¢e se povezati s odlaznim

toCkama prekida sa stranice 4. Nakon toga mozemo umetnuti simbol 3-faznog motora.
Insert center > find > motor > symbols > M3

Oko motora postavimo strukturni cetverokut te nazna¢imo da se motor nalazi u
~ZGRADAT“. Kao =zaStitu motora Kkoristit ¢emo motornu zaStitnu sklopku

SIE. 3RV2121-4AA10.
Insert center > find > 3RV2121-44A410

Odlaz motorne zastitne sklopke spojit ¢emo na stezaljke, iz razloga S$to se motor nalazi na

drugoj lokaciji, dakle s druge strane stezaljki ¢e se prikljuciti dolazni kabel motora.

Insert center >find > 3044128 - Stezaljka PE
Insert center >find > 3044102 - Stezaljke za faze
Insert center >find > 3047141 - Poklopac na PE

Izmedu rednih stezaklja i motora potrebno je oznaciti da se radi o kablu, jednostavno se

povuce linija preko odgovarajuc¢ih vodica i odabere se tip kabla ili se podaci unesu ru¢no.
Insert > Cable/connections > Cable - Kad povucemo liniju otvara se izbornik

Type > LAPP.15500263 - Odabirom tipa kabla automatski se

popunjavaju polja.

WL 201 02 03 Oee
- NYY. . . N
o4 . N
U,Gfl,OkV BN BK GY _ «] GNYE

Slika 5-20 Izgled definicije kabla
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Nakon S§to je odlaz gotov, mozemo umetnuti dva kontaktora SIE.3RT2018-1BB42 za
kontrolu smjera vrtnje. Zavojnice kontaktora ubacujemo na stranicu 7 gdje se nalaze digitalni

izlazi, takoder ubacujemo zatvoreni kontakt kako bismo sprijecili istovremeno ukljucivanje

oba kontaktora.
Insert center >find > 3RT2018-1BB42

Kontakti kod releja/kontaktora se koriste na isti nacin kao pomoc¢ni kontakti kod osiguraca,

pronade se element u navigatoru uredaja i povuce se kontakt na shemu.
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Slika 5-21 Izgled kontaktora, stranica 7
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Sad mozemo povuci radne kontakte na stranicu 5 i zavrSiti ozienje.
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Slika 5-22 Izgled Upravljanja smjera vrtnje motora
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5.6 Funkcijski tekstovi / Function text

Jedino §to nam je preostalo je umetnuti i spojiti kontakte koje zelimo koristiti kao provjeru
na digitalne ulaze i umetanje funkcijskih tekstova. Umetanje funkcijskog teksta moze se izvrsiti
upisivanjem tekta u element ili umetanjem tekst bloka ispod elementa, time funkcijski tekst

elementa poprima vrijednost u tekst bloku.
Insert> Text > Path function text

Otvara se izbornik u kojem upisujemo tekt, opcija ,,Path function text* u izborniku mora biti

oznacena. Nakon upisivanja teksta, potrebno je pozicionirati tekst ispod elementa.

R [T I Mozemo vidjeti kako je tablica
Jsas ) _ o Q , 37 _ PLC-a preuzela funkcijski tekst
koji se nalazi ispod nje (isti tekst ¢e
biti prikazani na stranici 9 koja
S I P
S S S ISR N I sluzi za pregled DI modula PLC-a).
o] 0 o =0} . .
Link na Portal: Help Function
Simboliéna adresa ' - text [30]
Dn 249vDC ’ D12 29vVDC
=+-K2 =+-K2
10.1 10.2
10F3:14 ) Q2:96
' Provjera Napajanje K3 -~ - : * Provjera stranja MZS sklopke -
Funkcijski tekst -
Proviera. R | Provjera stranja |
NapajanjeK3 | MZS sklopke

Slika 5-23 Izgled DI sa funcijskim tekstom
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https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/gededitgui_k_pfadtextstart.htm?tocpath=EPLAN%20Help%7CUsing%20Graphical%20Editing%7CPath%20Function%20Texts%7CBasics%7C_____1
https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/gededitgui_k_pfadtextstart.htm?tocpath=EPLAN%20Help%7CUsing%20Graphical%20Editing%7CPath%20Function%20Texts%7CBasics%7C_____1

5.7 Izgled stranice pregleda DI

Da bi se osigurao Zeljeni pregled, potrebno je ukljuciti slijedece postavke:

File > Settings > Projects > UNIN _Edu_Projekt > Devices > PLC > Treat sensors and

actuators equally

File > Settings > Projects > UNIN_Edu_Projekt > Devices > PLC > PLC-specific

settings> ... >Format of symbolic adress > Generate symbolic adress automatically using:

File > Settings > Projects > UNIN _Edu_Projekt > Cross-references / contact image >

Display > From overview to schematic

Takoder je potrebno promjeniti postavku unutar tocaka spajanja PLC-a na stranici 9/10 na
automatsko prikazivanje simboli¢nih adresa. Bitno je iskljuciti grupiranje, inace ne¢emo biti

u mogucénosti oznaciti spojne to¢ke unutar macro-a PLC-a
Edit > Group > Grouping

Postavke tocke spajanja ( moZemo oznaciti sve tocke) > Display > Symbolic adress > edit >

Symbolic adress(automatic)
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Slika 5-24 Izgled stranice 9- pregled DI
PLC-a
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5.8 Ispravljanje greSaka / Error messages

Eplan ima moguénost detektiranja eventualnih greSaka koje su nastale tijekom izrade sheme.
Preporuceno je provesti provjeru po zavrSetku svakog manjeg projekta. Ukoliko se radi o

kompleksnom projektu provjera se moze provesti nakon svake stranice.
Tools > Review > Messages - Otvara izbornik sa greSkama

Tools > Review > Check - Pokrece izbornik za trazenje greSaka

& Check project

Settings: Default
Default
ESS SAMPLE PROJECT

Fluid power
Check only completed messi Part raster data

PLC data exchange (Mitsubishi)

PLC data exchange (Siemens)

Pre-planning

Slika 5-25 Izgled izbornika za trazenje gresaka

U izborniku postoje ve¢ predefinirane Sablone za trazenje greSaka. Koristiti ¢emo ,,Default™

Sablonu. Sablone se takoder mogu urediti ili moZze se kreirati osobna Sablona odabirom na:

Tools > Review > Check > ...
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Nakon pretrazivanja greSaka iste se prikazuju u navigatoru.

Catego... Number | Page Layout space | DT Message text

Terminal strip definition missi

Terminal strip definition n

Terminal strip definition mis:
vithout terminals
without terminals
wvithout terminals

Terminal strip without terminals

Slika 5-26 Izbornik za prikaz gresaka

e Status - Prikazuje vrstu greske (upozorenje, greSka ili kriticna
greska)

e (ategory - Isto kao status samo u obliku teksta

e Number - Broj greske, prema tome se moze pretraziti na netu

e Page - Na kojoj stranici se nalazi greska

e Layout Space - U kojem 2D ili 3D prikazu se nalazi greska

e DT - Kod kojeg uredaja se pojavila greska

e Message text - Kratak opis gresSke

Bitno je navesti da se greSke najlakse otklanjaju u navigatoru, iz tog razloga je dobro imati

upaljen navigator za tip greske koju zelimo otkloniti.

U nastavku ¢u navesti neke od greSaka i kako ih otkloniti.
5.8.1 Greska ,,Terminal of the same name used multiple times”

Znaci da jedna ili viSe rednih stezaljki ima isti naziv, vidimo da se u ovom slucaju radi o

stezaljci ,,N*“. Ovdje Zzelimo zadrZati taj naziv.
View > Open > Terminal Strips

Oznacimo sve greSke redne stezaljke N > desni klik > Syncronise selection > Ctrl+D >

Terminal> Allow same terminal designation

Kad se ne radi o stezaljci N, treba jednostavno ponovno numerirati grupu stezaljki u

navigatoru.
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5.8.2 Greska “Terminal strip without terminals”

Ovaj element se koristi za definiranje grupe stezaljki (nije nuzno da se definira, ali ne smije
biti bez rednih stezaljki, Sto se deSava kad se grupa stezaljki obriSe; to su preostali elementi iz

izvorne sheme).
View > Open > Terminal Strips
Oznacimo sve greske > desni klik > Syncronise selection > Delete
5.8.3 Greska “Plug without pins”
Sli¢na greska kao kod greske prije, samo S$to su elementi u drugom navigatoru.
View > Open > Devices
Oznacimo sve greSke > desni klik > Syncronise selection > Delete
5.8.4 Greska “Missing PLC connection on overview”

Greska kod CPU-a PLC-a. Program javlja da nemamo tocke spoja macro-a na stranici
pregleda. S obzirom da ne Zelimo imati poseban prikaz CPU-a mozemo ovo zanemariti. Ovo

je samo informativna greska.

Solucija bi bila povu¢i makro na stranicu, npr. 9 ili 10.
5.8.5 Greska “Duplicate connection point designation:1”

Javlja se kod “+A2-2WN1:1”, a oznacava da se ova tocka spoja sabirnice ve¢ koristi.

Dupli klik na greSku > oznacimo tocku spoja sabirnice > Ctrl+X > Ctrl +V >Number

Link na Portal: Help Greske [34]
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https://eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/errorhelp_k_start.htm

6 Usporedba Eplan-a sa sliCnim programima

Eplan nije jedini program za izradnju elektri¢nih shema. 1z tog razloga slijedi usporedba

sa programom AutoCAD Electrical 2023. i programom SEE Electrical
6.1 Postavke projekta i izgled stranice

6.1.1 Eplan

e Nudi mogu¢énost izrade 1 spremanja izgleda stranice unutar programa
e Opsirne postavke za postavljanje izgleda stranice, shema i prikaz ozi¢avanja
e Moguénost definiranja strukture projekta 1 vizualizacija strukture za lakSe

prepoznavanje hijerarhije
6.1.2 AutoCAD Electrical

e Dio manipulacija postavkama (promjena imena postavka), a radi se izvan programa
u tekst dokumentu
e Generalno manje opcija za postavljanje izgleda stranice, shema i nacina ozi¢avanja

e Mogucnost uspostave povrsne hijerarhije
6.1.3 SEE Electrical

e Nudi moguénost odabira Sablone tijekom otvaranja novog projekta
e Mogucénost uredivanja izgleda stranice, nedostaju generalne postavke projekta

e Hierarhija unaprijed definirana odabirom Sablone kod otvaranja novog projekta
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6.2 Izrada sheme

6.2.1 Eplan

e Moguénost definiranja kvadrature i boje zice po korisniku, random mjestu ili
kompaniji

e Boja vodica se moze predefinirati u layeru i dodatno nametnuti/promijeniti tijekom
izradnje sheme

e Shema bazirana na grid sistemu i layer-ima

e Automatsko/ru¢no numeriranje rednih stezaljki i uredaja

e Referenciranje elemenata bazira se na DT-u uredaja

e Automatsko oziCavanje uredaja u ustoj ravnini

e Dodatne opcije kod odredivanja smjera ozi¢avanja

e Mogucnost detekcije greSaka, puno postavki, mogu se kreirati Sablone za detekciju
greski

e Mogucnost automatskog generiranja izvjes¢a, dostupne Sablone za izvjesca,
mogucnost definiranja nacina sortiranja i uCestalost generiranja izvjesc¢a

e Mogucnost eksporta 1 importa rednih stezaljki u Phoenix complete project, unutar
programa

e Limitirane opcije kod izradnje 2D prikaza (odgovara potrebama)

e Jednostavnost izradnje 2D prikaza zahvaljuju¢i unaprijed izradenim kompomentama

1 mogucénosti preuzimanja s Data Portala
6.2.2 AutoCAD Electrical

e Mogucénost definiranja kvadrature i boje Zice po korisniku

e Boja vodica se postavlja za svaki vodi¢ posebno

e Shema bazirana na grid sistemu i layer-ima, intuitivnije rukovanje layer-om, lakse
se pojedini layer ukljuci, iskljuci ili zakljuca

e Rucno numeriranja rednih stezaljki

e Rucno referenciranje elemenata

e Rucno oZicavanje

e Ne postoji moguénost odredivanja smjera ozicavanja kod simbola povezivanja

e Mogucénost detekcije greSaka
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e Mogucnost automatskog generiranja izvjes¢a, manje postavki za odabir

e Mogucnost eksportiranja rednih stezaljki u Phoenix complete project, preko foldera,
izvan programa.

e Vise mogucnost kod izradnje 2D prikaza zbog boljeg grafickog sucelja

e Poteskoce kod izradnje 2D prikaza elemenata zbog male baze podataka

6.2.3 SEE Electrical

e Mogucnost definiranja kvadrature i1 boje Zice

e Boja zice se postavlja za svaki vodi¢ zasebno

e Shema bazirana na grid sistemu, nema layer-a

e Ruc¢no numeriranje rednih stezaklji

e Ne postoji moguénost odredivanja smjera ozicavanja kod simbola povezivanja

e Ne postoji moguénost detekcije gresaka, zbog jednostavnosti programa

e Vrlo jednostavan naCin generiranja izvjeS¢a pomocu Sablona, veliki odabir Sablona
e Ne podrzava komunikaciju drugim programima (Phoenix complete project)

e Jednostavnost izradnje 2D prikaza i 3D prikaza
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6.3 Baza podataka/uredaja

6.3.1 Eplan

Postoji ogromna baza podataka (Data Portal) te gotovi macro-i i Sablone koje se
mogu preuzeti sa sluzbenih Eplan stranica. Takoder postoji moguénost samostalne
izradnje elemenata koji ne postoje u bazi.

Opsezne mogucnosti kod izradnje novih elemenata, definicija imena, opis, kataloSki
broj, popratni elementi, funkcijske Sablone, predefinirani izgled, macro itd..

Veliki izbor postojec¢ih simbola i moguénost preuzimanja dodatnih simbola

Vise mogucénosti kod uredivanja baze i1 podjela baze, nacin filtriranja 1 brzo
pronalaZenje elementa.

Pregledna baza podataka zbog hijerarhijskog (tree view) nacina pregleda

6.3.2 AutoCAD Electrical

Postoji baza podataka, uredaji se mogu preuzeti iz baze ili kreirati ukoliko ne postoje
u bazi

Limitirane opcije kod kreacije uredaja, manje postavki, ne postoje funkcijske
Sablone, prikaz elementa u 2D polju, itd..

Mali izbor postojecih simbola

Baza podijeljena po kategorijama uredaja, usporava pretrazivanje

Nepregledna baza podataka, list view

6.3.3 SEE Electrical

Postoji baza podataka, moguénost importiranja uredaja iz datoteke(xml.)

Najmanje moguénosti kod izradnje novih uredaja

Veliki izbor postojecih simbola

Baza podijeljenja po proizvodacima, te se svakom kataloSkom broju pridruzuju
simboli

Pregledna 1 intuitivna baza podataka
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6.4 Generalno

6.4.1 Eplan

e Reference bazirane na DT-u, definicijom glavne i sporedne funkcije, moguce ru¢no

postavljanje referenci, jednostavno i intuitivno

e Mnostvo funkcija i postavka, podijeljene na tabove i druge izbornike unutar

elementa, pregledno i pogodno za rad

e Opcije za crtanje grafike su limitirane

e Radu programu baziran na sucelju ili skraCenim naredbama tipkovnice (npr. ctrl+B)
e Moguci eksport sheme u PDF

e Podrska se bazira na snalazljivosti, Eplan help portalu ili konzultatima

e Podrzava Windows, Ubuntu, Linux, MAC operativne sustave

e Visoka cijena programa u punom paketu

6.4.2 AutoCAD Electrical

6.4.3

e Reference bazirane na ,,Parent-Child* sistemu, komplicira stvar jer se moraju ru¢no
definirati odnosi izmedu 2 elementa

e Komprimirano sucelje, prevuse funkcija u jednom izborniku

e Bolje moguénosti za crtanje grafike

e Rad u programu baziran na naredbama, moze ubrzati rad

e Problemi s prikazom kod eksportiranja u PDF

e Rasprostranjena podrska ( youtube, forumi ) za gotovo svaki problem

e Limitiran na Windows operativni sustav

e Relativno niska cijena u odnosu na Eplan.

See Electrical

e Reference bazirane na nazivu elementa, intuitivno
e Pregledno sucelje sa manjim brojem funkcija po izborniku

e Moguénost izradivanja 2D prikaza sa predefiniranim opcijama, manje grafickih

funkcija

e Rad programom vrlo intuitivan, skoro iskljucivo na drag&drop principu
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e Relativno dobra podrska, odgovara potrebama
e Limitiran na Windows operativni sustav

e Niska cijena

Podaci usporedbe za AutoCAD Electrical primarno dolaze sa stranica proizvodaca kao i
videa AutoCAD konzultanata, podaci za Eplan dolaze sa stranice proizvodaca i iz mog osobnog

iskustva rada u programu a podaci za SEE Electrical sa strance proizvodaca i youtube kanala.
Link na stranicu: Eplan [31]
Link na stranicu: AutoCAD [32]
Link na stranicu: SEE Electrical [35]

Link na video:  Usporedba AutoCAD i Eplan [33]
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https://www.eplan-software.com/
https://www.autodesk.com/
https://www.ige-xao.com/en/us/see-electrical/#doc
https://www.youtube.com/watch?v=nLQ9sOfKwfo

7 Zakljucak

Eplan P8 programski paket je kompleksan program koji pruza mno$tvo moguénosti.
Program je namijenjen za planiranje i1 izradnju elektro-shema u podrucju elektrotehnike ili

automatizacije.

Nudi moguénosti izrade novih projekata od nule tj. od izrade prve stranice projekta do izrade
2D i 3D prikaza ormara. Izradu detaljnih projekata omogucuje dobro razradenom stukturom

projekta te velikom koli¢inom postavka.

Tipican projekt sastavljen je od naslovne stranice, stranice tehniCkih podataka projekta,

2D/3D prikaza, elektro sheme i izvjes¢a koja mogu biti generirana automatski ili rucno.

U usporedbi s drugim programima dolazi do izrazaja kompleksnost Eplana kao i mnostvo
funkcija 1 medusobna povezanost istih. Unato¢ tome da predstavlja veci izazov kod samog
pocetka rada, smatram da je najbolji program za izradu elektro-shema. Jednom kada se usvoje
vjestine 1 stekne razumijevanje za njegove funkcije i kako su one medusobno povezane,

projekti se, u odnosu na druge konkurentne programe, u Eplan-u mogu izraditi brze.
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