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iskazati zahvalu mentoru dipl. ing. Josipu Srpaku na utrošenom vremenu, pomoći i strpljenju. 

Cilj je olakšati studentima početak rada sa suvremenim programom za izradu električnih 

shema Eplan Electric P8. 

Rad se temelji na Eplan Education v2023 s obzirom da studenti imaju omogućen pristup 

programu besplatno.  

Registracijom tokom instalacije dobiva se “education” licenca u trajanju od 3 godine što je 

sasvim dovoljno za stjecanje potrebnog znanja za izradu elektro shema u Eplan-u. 

 Eplan je jedan od opće poznatih i priznatih programa za izradu elektro shema, posebno je 

zastupljen na njemačkom tržištu, time znanje Eplan-a omogućava studentima lakše zaposlenje 

i nudi praktičnu korist po završetku i tokom studija. 

  



Sažetak 

Ovim radom razmatra se izrada tropolne sheme u programu Eplan Education v2023. 

Rad započinje upoznavanjem sučelja, osnovnih elemenata/naredbi koje se načešće 

koriste,korištenje navigatorima, izradom i uređivanjem “Plot frame”-a “form”-a, dodavanje 

novih elemenata, izrada macro-a, preuzimanje elemenata iz Data portal, generiranje reporta 

(Parts list, Priključni plan…) 

Eplan je postavljen na početne postavke, baza podataka je čista, jedino što postoji je projekt 

kojeg Eplan pruža svim korisnicima nakon instalacije kao referencu. 

Time se nastoji krenuti iz istog položaja u kojem bi bio student koji tek počinje raditi u 

Eplan-u sa ciljem lakšeg razumijevanja i praćenja. 

Eplan nije namijenjen da se svaki projekt radi od početka. Postoji više postavki koje su 

isključivo vezane uz projekt ili uz tvrtku u kojoj se radi. 

Iz tog razloga je bitno da se stekne navika korištenja resursa koji su već dostupni odnosno 

sposobnost snalaženja u novoj radnoj okolini.    
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Summary 

This work discusses the creation of a three-phase schematic in Eplan Education v2023. 

The work begins with an introduction to the interface, basic elements/commands most 

commonly used, the use of navigators, creating and editing the "Plot frame" and "form," adding 

new elements, creating macros, downloading elements from the Data portal, and generating 

reports (Parts list, Connection plan...). 

Eplan is set to its default settings, and the database is clean. The only thing that exists is the 

project that Eplan provides to all users after installation as a reference.  

The idea is to start from the same position a student would be in who just started to work in 

Eplan, with the aim of easier understanding and following. 

Eplan is not intended for every project to be started from scratch. There are various settings 

that are specific to the project or the company where the work is done.  

For this reason, it is important to develop the habit of using the resources that are already 

available and the ability to navigate in a new working environment. 
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1 Uvod 

Unatoč rasprostranjenosti Eplan-a i “Eplan Help” stranici, ne postoji dovoljno materijala za 

korištenje i učenje. Gotovo svi resursi pisani su na engleskom ili njemačkom jeziku, samo 

razumijevanje istih dodatno je otežano zbog korištenja stručne terminologije, ali i zbog ne 

intuitivnog sučelja samog programa. 

Veliki broj mogućnosti uređivanja samog sučelja, komponenata i izgleda projekta je odličan 

alat u iskusnim rukama,ali isto tako može predstavljati preveliki izazov za osobe koje tek 

počinju s radom u Eplan-u. 

Samim pogledom na početni projekt “ESS_Sample_Project_Education” kojeg dostavlja 

Eplan gdje se radi o transportnoj traci i tokarskom stroju možemo uočiti da na prvi pogled nije 

lako shvatiti o čemu se radi i gdje se što nalazi. 

Naravno “ESS_Sample_Project_Education” je shema izrađena za automatizaciju, ispravna 

je i sadržava svu popratnu dokumentaciju, iz tog razloga nije ni namijenjena za laike nego za 

osobe koji su već radili u sličnom okruženju ili one koji su završili jedan ili više Eplan tečajeva.    

Za potrebe ovog rada, kao primjer ću uzeti izradu najjednostavnijeg oblika sheme – tipičan 

niskonaposnki razvodni ormar za rasvjetu i utičnice. Započinje se s pripremom projekta, potom 

slijedi dodavanje elemenata, izrada novih stranica, a na kraju će se generirati izvješće. tj. report. 

Nakon usvajanja temeljnog znanja, bavit ćemo se izradom macro-a, preuzimanjem elemenata 

sa Data portal-a, uređivanjem istih. 

Na kraju ćemo dodati PLC i proučiti adresiranje i umetanje popratne dokumentacije.Cilj 

ovog rada je dati pregled značajki programa te dati smjernice za rad u istom 

Resursi za izradu rada će se najvećim dijelom prikupljati iz već postojeće Eplan sheme te s 

Eplan Help portal. 

Link na portal: EPLAN Help [1] 

  

https://www.eplan.help/en-us/Infoportal/Content/htm/portal_home.htm
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2 Priprema sheme 

Kod prvog pokretanja Eplan programa, bit će prazan, bez otvorene sheme, samo korisničko 

sučelje. Kako bismo mogli započeti raditi, moramo otvoriti shemu. Za početak otvaramo shemu 

ESS_Sample_Project_Education. 

2.1 Otvaranje sheme / Open project 

 

Slika 2-1 Otvaranje sheme 

Odabirom File > Open > Browse dolazimo do izbornika u kojem možemo odabrati shemu 

koju želimo otvoriti. 

Eplan će otvoriti standardnu putanju u kojoj se nalazi shema prema direktoriju koji je bio 

zadan tokom instalacije, u ovom slučaju:  

C:\Users\Public\EPLAN\Data\Projects\Company name 

 

Radi se o standardnom direktoriju koji Eplan koristi za pohranu podataka. Shema se ne mora 

nužno nalaziti u ovom direktoriju da bi se otvorila, no prilikom spremanja, kopiranja ili izrade 

sigurnosne kopije sheme, ista će se spremiti u ovaj direktorij. 
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Standardne putanje mogu se promijeniti ponovnim pokretanjem instalacije ili ulaskom u 

postavke korisnika File > Open > Settings > user > Management > Directories 

Nije preporučeno mijenjati pojedinačne postavke s obzirom da su usko povezane. Ukoliko 

se postavke izmjene na pogrešan način, postoji velika mogućnost da će doći narušavanja 

ispravnosti baze podataka.  

Napomena: Kod otvaranja sigurnosnih kopija (backup) sheme, postupak je isti kao kod 

otvaranja običnih shema, kod starijih verzija Eplan-a backup se otvara sljedećom putanjom: 

File > Restore > Browse.  

 

2.1.1  Page Navigator 

Nakon otvaranja sheme, pojavit će se popis 

stranica sheme u “Page navigator”-u.  

Eplan koristi navigatore radi lakšeg 

rukovanja i snalaženja u programu, “Page 

navigator” omogućava kretanje po 

pojedinačnim stranicama projekta pomoću miša 

ili “Page up “ & “Page Down” tipke. 

Duplim klikom na “AAA1” polje prikazat će 

se stranice koje se nalaze u tom direktoriju. 

Duplim klikom na jednu od stranica ista će 

se otvoriti u programskom sučelju.  

 

 

 
Slika 2-2 Page navigator 
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2.2 Kopiranje sheme / Copy project 

Zašto kopirati shemu? Shema sadržava svoje vlastite postavke koje nisu vezane uz postavke 

korisnika programa.  

Često jedan projekt sadržava veći broj shema, u tom slučaju je poželjno da sve sheme 

izgledaju isto. Većina tvrtki već ima neku šablonu za izgled sheme, to može biti generalna 

šablona za sve sheme, posebna šablona po kupcu itd. 

Kopiranje sheme omogućuje prijenos generalnog izgleda i postavka u novu shemu, također 

se izbjegava nanovo uređivanje postavka. 

Sa označenom shemom ESS odabirom na: 

File > Copy 

otvara se “Copy project” prozor, u njemu se 

nalaze opcije za kopiranje. 

● “Source project” – Naziv izvorne sheme 

koja se koristi za izradnju kopije. 

● “Target project” - Naziv i lokacija sheme 

koju kreiramo. Početni naziv sheme koja se 

kreira će uvijek biti postavljen kao “Source 

project_copy” 

● “Specify creation date” - Postavka sheme 

koja sadržava datum i vrijeme kreiranja. 

● “Specify creator” - Postavka sheme koja 

sadržava kreatora sheme. 

  

Slika 2-3 Kopiranje sheme 
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● “Entirely include reports” - Kopira se cijela shema i izvješća, potpuna kopija. 

● “Entirely without reports” - Kopira se shema, bez izvješća. 

● “Only Header data”  - Kopira se samo “Layer information”. 

● “Only interactive pages” - Kopira se shema bez izvješća i “unplaced 

functions”. 

○ “Layer information”  - Objašnjenje u Postavkama sheme. 

○ “unpaced functions” - Elementi koje se nalaze u shemi ali nisu plasirani 

odnosno prikazani simbolom ( dodatni materijal, žice, kabeli )  

 

 

Nakon klika na “OK” Eplan generira novu 

shemu pod nazivom koji je bio zadan u “Target 

Project” 

U “Page navigator”-u se sada nalaze dvije 

sheme. Nakon otvaranja sheme 

“UNIN_Edu_Projekt” označit ćemo sve 

stranice u shemi sa klikom na “AAA1” nakon 

toga klikom na zadnju stavku “HK1” sa 

pritisnutom tipkom “SHIFT”. 

Kad su sve stranice označene, desni klik na 

bilo koju od njih, odabirom “Delete” i potvrdom 

“ Yes to all”. 

Ovim putem kreirali smo novu shemu sa 

uređenim postavkama. 

 

 

Link na portal: Help Kopiranje sheme [2] 

Slika 2-4 Izgled page navigatora 

nakon kreiranja sheme 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/prjmanagementgui_d_projektkopieren.htm
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3 Postavke sheme 

Kod postavka projekta obično ne dolazi do pretjeranih izmjena. Iz tog razloga neću detaljno 

ulaziti u svaku postavku te smatram da je bolje ulaziti u ovu problematiku kad se korisnik bolje 

upozna sa programom.  

Unatoč tome dobro je znati barem gdje se šta nalazi i posjedovati temeljno znanje. U slučaju 

potrebe biti će lakše se snaći uz pomoć Eplan help portala. 

Postavke sheme se nalaze na više mjesta: 

● Generalne postavke File > Settings > Projects > Ime_Projekta 

● Postavke Stranice Tools > Properties 

● Postavke konekcija Tools > Layers  

Nakon što smo kopirali ESS shemu, gotovo svi nazivi postavka stranica će početi sa ESS, 

no to ne predstavlja problem iz razloga što su na stranicama sheme prikazane vrijednosti koje 

su upisane u određenu postavku. 

Naziv postavka prikazuje se samo unutar samog Eplan programa te ih može vidjeti osoba 

koja ima pristup istim datotekama. 

U praksi EPLAN datoteka se ne šalje kupcu pošto sadržava intelektualno vlasništvo tvrtke 

kao što su dijelovi baze podataka i izgled stranice, iz tog razloga se sheme eksportiraju u PDF 

format prije predaje kupcu. 

Postoje određene iznimke kad kupac zahtjeva Eplan datoteku, no u tom slučaju većinom 

kupac šalje šablonu sheme ili svoje zahtjeve prema kojima se izrađuje shema.   
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3.1 Generalne postavke / Project settings 

Odabirom File > Settings > Projects > UNIN_Edu_Projekt dolazimo do generalnih 

postavki sheme. 

 

 

Slika 3-1 Generalne postavke sheme 

 

Generalne postavke su vezane uz shemu, spremaju se u njoj te se učitavaju tokom otvaranja 

Eplan datoteke. Bit će identične bez obzira na kojem računalu se otvara shema ili koji korisnik 

otvara shemu. 

Na slici 2.4 prikazana je dublja struktura postavka: 

File > Settings > Projects > UNIN_Edu_Projekt > Connections > Connection colors 

Kada se ulazi u zadnji stupanj strukture koji je u ovom slučaju “Connection colors” postoji 

mogućnost exportiranja ili importiranja postavki. 

Vjerojatno najbitnije postavke inicijalno su “Connection colors” i “Cross-sections / diameters” 

s obzirom da diktiraju koji odabir boja i presjeka su na raspolaganju kod označavanja žice. 

Link na portal: Help Generalne postavke [3]  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.8/EPLAN_Help.htm#htm/settingsmastergui_k_arbeitsweise.htm
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3.2 Postavke stranice / Project properties 

Odabirom Tools > Properties dolazimo do postavka stranice. 

 

 

Slika 3-2 Funkcijski tekstovi 

 

 U ovoj skupini postavka nalaze se predefinirani tekstovi poput zaštitne klase ormara, 

nazivne struje, podaci o kupcu itd.. 

Prakticira se izrada ovakvih tekstova radi jednostavnije izmjene podataka s obzirom da 

odabir opcija za pojedini tekst može definirati kao drop down meni, time korisnik koji radi 

izmjene na shemi ne mora potpuno biti upoznat sa shemom, već može odabrati jednu od 

ponuđenih opcija. 

Glavna uloga ovih tekstova je što se koriste u “Plot frame”-u i “Form name”-u, ili kod 

izradnje naslovne stranice, stranice tehničkog opisa itd..   
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S obzirom da se tekst koji je dodan na “Plot frame” ponavlja na svakoj stranici on je 

pohranjen kao varijabla u obliku funkcijskog teksta te se njegov iznos, odnosno tekst mijenja 

u postavkama sheme.   

 

Slika 3-3 Primjer funkcijskog teksta u ESS shemi 

 

Na dnu svake stranice u ESS shemi postoji rubrika s imenom projekta. Pretpostavimo da se 

ime projekta promijenilo, kod sheme od 100 stranica bio bi popriličan posao mijenjati ime na 

svakoj stranici.  

Promjenom postavke stranica koje se nalaze: 

 File > Properties ( zapravo samo File, s obzirom da se rubrika sa svojstvima automatski 

otvara) 

primjećujemo da postoji funkcijski tekst s imenom “Project description” u kojem je spremljeno 

ime “Grinding machine”  

 

Slika 3-4 Izmjena funkcijskog texta 
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Ako ovdje promijenimo naziv “Grinding machine” u “Water pump” promjenit će se svi 

tekstovi koji su zadani kao “Project description”. 

 

Slika 3-5 Rezultat izmijene funkcijskog teksta 

 

Izrada novog funkcijskog teksta uvijek je opcija, kod Slike 3.2 Funkcijski tekstovi 

Desni klik > new 

 

otvara se izbornik koji nas traži “identifying name”(naziv) za novi funkcijski text, nakon toga 

se ispunjavaju ista polja prikazana na slici. 

● Identifying name - Jedinstveni naziv teksta koji se koristi tokom dodavanja 

ili traženja varijable/teksta 

● Display name  - Naziv koji će biti prikazani na shemi ili u svojstvima 

nakon umetanja teksta 

● Description  - Opis teksta, čemu služi, neobavezno 

● Input Aid  - Određuje način unosa podataka 

○ Free input - Podaci se mogu upisati 

○ Selection list - Podaci se odabiru iz liste ponuđenih 

Kod “Selection list” i kombinacije moraju se kreirati opcije za odabir u “Default values 

selection list”. 

Ovo su glavna polja koja se moraju popuniti, ostala polja bit će već popunjena kod kreacije 

funkcijskog teksta. 

Link na portal: Function texts/properties [4]  

https://www.eplan.help/help/platform/2.8/en-US/help/EPLAN_Help.htm#htm/eservicesgui_d_konfigeigenschaften.htm
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3.3 Postavke Layer-a / Layer management 

Svi elementi u Eplan-u razvrstani su u razne Layer-e, time se omogućava seperacija 

pojedinih elemenata kao i dodatne mogućnosti manipulacije istima. 

Eplan ima predefinirane Layer-e koji počinju sa nazivom “EPLAN”, oni se ne mogu 

izbrisati, ali se mogu uređivati. 

Korisnik ima mogućnost kreirati svoje vlastite Layer-e, ukoliko smatra da su potrebni. 

Odabirom Tools > Layers dolazimo do “Layer Management” navigatora: 

 

Slika 3-6 Layer management navigator ½ 

 

Layer Management navigator prikazuje sve Layer-e koji postoje u shemi, ako gledamo 

navigator s lijeva na desno možemo vidjeti 12 stupaca koji prikazuju: 

● Redni broj - Redni broj Layer-a u navigatoru 

● Layer  - Naziv Layer-a prema kojem se može pretražiti u Eplanu 

● Description - Opis Layer-a, na što se odnosi 

● Line type - Tip linije koja se koristi ( puna, isprekidana..) 

● Line thickness - Debljina linije 

● Color  - Boja prikazane linije 
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Slika 3-7 Layer management navigator  2/2 

 

● Font size - Generalna veličina prikaza 

● Visible  - Dali su Layer i elementi na njemu prikazani na shemi. 

● Print  - Mogućnost zabrane printanja elemenata na Layer-u 

● Locked - Mogućnost zabrane uređivanja elemenata na Layer-u 

● Background - Pozadina za tekst na Layer-u  

 

Layer-i EPLAN540-547 naročito su značajni jer definiraju izgled L, N, PE i ostalih 

potencijala, kasnije ćemo ih drugačije definirati pošto nije praktično da se L i N prikazuju istom 

bojom i  izgledom linije. 

Kada govorimo o elementu na Layer-u, na primjer automatskom osiguraču, bitno je 

razlikovati simbol i dodatne elemente (tekst, spojne linije, njegove karakteristike) koji ga 

opisuju. Njegov simbol kao i svi ostali simboli u shemi nalaze se u Layer-u EPLAN300, a 

njihovi tekstovi, brojevi artikla, tehničke karakteristike, oznake spojnih mjesta itd. mogu imati 

zasebne Layer-e. 

Postavke Layera, kao i većina ostalih svojstva Eplana, mogu se eksportirati i importirati. 

Link na portal: Help Layers [5]      

https://www.eplan.help/help/platform/2.8/en-us/help/EPLAN_Help.htm#htm/layermanager_k_prinzip.htm
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4 Izrada sheme razvodnog ormara 

4.1 Kreiranje prazne stranice / New page 

Prvi korak kod izrade nove sheme je dodavanje nove stranice.  

UNIN_Edu_Projekt > desni klik > New  

otvara se izbornik za izradu stranice: 

 

Slika 4-1 Izrada nove stranice 

 

● Full page name - Prikazuje puni naziv stranice sa strukturom 

● Page type  - Tip stranice, odnosno sadržaj koji će stranica sadržavati 

(3-polna shema, 1-polna shema, grafika, 2D prikaz, 3D prikaz...) 

● Page description - Naziv stranice koji će biti prikazan u  

“Page Navigator”-u i na rubu stranice. 

● Form name  - Predefinirani izgled stranice, koristi se za prikaz 

podataka iz sheme (popis materijala, prikaz stezaljki, veze...) 

● Plot frame name - Predefinirani izgled obruba stranice, sadržava podatke o 

projektu i olakšava/omogućuje čitanje sheme. 
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● Scale   - Omjer prikazanih elemenata na stranici. 

● Grid   - Odabir veličine odnosno preciznosti “mreže” na stranici, 

olakšava pozicioniranje komponenata. 

S postavkama koje su prikazane na slici 4-1 možemo potvrditi odabir klikom na “OK”, 

nakon toga ispod imena sheme pojavljuje se stranica “1”. Duplim klikom na stranicu ona se 

otvara u centru programa te je naznačena u gornjem lijevom kutu. 

Stranica trenutno nema svoje ime, iz tog 

razloga desni klik > Properties dolazimo 

do istog izbornika kao kod slike 4.1. 

Zatim u polje “Page description” 

upisujemo “Napajanje”. 

Vidljivo je da je polje "Plot frame name" 

prazno, ali bez obzira na prazno polje 

stranica koju smo otvorili ima odabrani 

okvir 

 

 

 

U generalnim postavkama sheme pod: 

File > Settings > Projects > UNIN_Edu_Projekt > Management > Pages 

nalazi se “Standard plot frame” polje koje definira „plot frame“ kao “FN1_013”, ukoliko 

korisnik ne definira drugi tokom izrade stranice zbog ove postavke okvir stranice bio postavljen 

automatski. Unaprijed definirane stranice, forme i izvješća u Eplan-u imaju standardizirane 

nazive koji obično počinju sa “F” ili “FN”. 

Link na portal: Help izrada stranice [6] 

 

Slika 4-2 Prikaz stranice 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/pagebrowsergui_h_seitenanlegen.htm#:%7E:text=Select%20the%20following%20commands%3A%20Tab,below%20this%20level%20are%20loaded.
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4.2 Dodavanje uređaja / Insert device 

Jedna od mogućnosti dodavanja uređaja je pomoću insert centra koji se nalazi s desne strane 

ekrana. 

“Insert center” omogućuje pretraživanje 

baze prema nedavno korištenim 

komponentama, favoritima, određenim 

tagovima, simbolima, komponentama ili 

prema nazivu macro-a. 

Također ima funkciju pretraživanja koju 

ćemo koristiti kako bismo pronašli glavnu 

sklopku koja se već nalazi u bazi, 

Unosom “SIE.3LD” u polje “Find”, 

pritiskom tipke “Enter” u polju “Devices” 

pojavit će se prekidač snage Siemens 

3LD2514-0TK53 kojeg ćemo koristiti kao 

glavni prekidač. 

 

Nije nužno navesti proizvođača kod pretraživanja komponenata iako služi kao dodatan 

filter, time olakšava pretraživanje i može ubrzati process ukoliko je baza podataka veća. 

Lista svih korištenih proizvođača može se pronaći u tabu:  

Master data > Management > Manufacturer/supplier 

U ovom izborniku se mogu vidjeti/izmijeniti podaci o proizvođačima, ili dodati novi 

proizvođači. 

Nadređeni izbornik “Parts management” služi za manipulaciju bazom, uređivanje 

postojećih, dodavanje novih ili brisanje nepotrebnih uređaja. 

Iz insert centra, drag&drop principom možemo pozicionirati glavnu sklopku na stranicu 

“Napajanje”.   

Slika 4-3 Insert center 
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Nakon pozicioniranja sklopke na shemu, primjećujemo da  Eplan zahtjeva plasiranje dvije 

komponente. 

 Možemo uočiti da je sklopka sastavljena od 2 

dijela, 3 radna kontakta ( NO contact ) koji su 

otvoreni u ne naponskom stanju te ručke koja se 

koristi za uklop i isklop. 

 

 

Također možemo uočiti da su obje komponente označene sa Q1,  što je ispravno s obzirom 

da su dijelovi istog uređaja. No nama to ne odgovara, dovoljno je da se ručka prikaže kao 

grafika, u tom slučaju ona je samo vizualni dio te ne utječe na funkciju uređaja. 

Iz tog razloga prilagodit ćemo glavnu sklopku našim potrebama izmjenom postavki uređaja 

odnosno njegovih komponenata. 

Komponente unutar Data Portala izrađene se od strane proizvođača. To dovodi do situacije 

da neke komponente nisu ispravno izrađene, stoga je nužno da se pregledaju nakon preuzimanja 

s Data Portala i izmijene prema potrebi.    

Link na portal: Help Umetanje komponenata [7] 

  

Slika 4-4 Glavna sklopka 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/devicelistgui_k_platzieren.htm?tocpath=EPLAN%20Help%7CUsing%20Functions%20and%20Devices%7CDevices%7CBasics%7C_____5
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4.3 Postavke uređaja / Device properties 

4.3.1 Generalne postavke 

Duplim klikom na kontakte sklopke dolazimo do sljedećeg izbornika: 

 

Slika 4-5 Postavke uređaja 

 

● Displayed DT   - Oznaka uređaja koja će biti prikazana na shemi. 

● Connection point designation - Oznake dodijeljene točkama spojnog mjesta 

uređaja, moraju biti jedinstvene u okviru uređaja. 

● Technical characteristics - Tehničke karakteristike uređaja   

● Full DT   - Puna oznaka uređaja koja sadržava strukturu 

projekta. 

● Engraving tekst  - Dodatan tekst za prikaz  



18 
 

● Connection point description - Opis pojedinih točki spojnog mjesta, sve spojne 

točke mogu imati isti opis. 

● Function text   - Može biti zadan ručno ili automatski, koristi se 

kod generiranja izvješća. 

● Mounting site (describing) - Opis mjesta montiranja komponente. 

● Main function   - Određuje glavnu komponentu uređaja, odnosno u 

kojoj komponenti se nalazi šifra uređaja koja se kasnije koristi za narudžbu. Ukoliko 

main function nije uključen, u toj komponenti ne postoji “Parts” tab. 

● Properties   - Skup svojstva koji su vezani uz uređaj, mogu se 

dodati, izbrisati i izmijeniti prema potrebi unutar uređaja. 

 

Ovaj izbornik će se često koristiti, značajno je upoznati se s njegovim funkcijama i 

mogućnostima.Prvi tab se primarno koristi za izmjenu postavka uređaja. 

  

Link na portal: Help Generalne postavke uređaja [8] 

  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2023/Content/htm/devicetaggui_k_bmeigenschaften.htm?tocpath=EPLAN%20Platform%7CEditing%20Schematics%7CDevices%7CBasics%7C_____2
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4.3.3 Postavke prikaza 

 

Slika 4-6 Display postavke uređaja 

  

“Display” tab određuje način na koji će se grafičke informacije vezane uz uređaj prikazivati, 

podijeljen je na 2 dijela, s lijeve strane se nalaze podaci a s desne strane izbornik za uređivanje 

prikaza podataka. 

Pomoću alatne trake možemo urediti postojeće grafičke prikaze, dodati nove, izbrisati 

nepotrebne, kopirati postavke itd. 

Dodatno izbornik sadržava svoja 3 taba koji su vezani uz postavke uređaja “Component”, 

spojne točke uređaja “Connection points” i cross-reference “Contact image”. 

Prikaz svakog od navedenih  teksta može se postavljati zasebno.  
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Kao dodatno pojašnjenje možemo uočiti da su podaci sa lijeve strane u “Component” tabu 

zapravo isti podaci koji se nalaze u prvom tabu generalnih postavki ( Slika 4-5 ).  

“Display” tab samo diktira vizualni prikaz odnosno veličinu fonta, poziciju texta u odnosu 

na uređaj, boju itd. Bitno je istaknuti da se ovdje tekst isto može prikazat kao “invisible” čime 

se podaci koje ne želimo izbrisati, ali ni prikazati mogu sakriti. Drugi način za to je pomoću 

Layer-a. 

Eplan ima zadane postavke prikaza, s promjenom jedne od postavka polje “Property 

arrangement” će se promijeniti iz “Default value” u “User defined”, upravo to omogućava 

korisniku izradu svoje vlastite šablone za prikaz podataka umjesto da postavlja sve isponova. 

Također pod Home > Clipboard postoje dvije 

korisne funkcije “Copy Format” i “Assign format”. 

One omogućuju prijenos svih grafičkih postavki 

odnosno “Display” postavke sa jednog elementa na 

drugi. 

 

 

Link na portal: Help Postavke prikaza [9] 

  

Slika 4-7 Clipboard 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/devicetaggui_r_anzeigeeigenschaften.htm
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4.3.4 Funkcijske postavke i postavke simbola 

 Symbol/function tab se ne koristi često, većina informacija je predefinirana, koristit će se 

kod izmjene simbola, izrade spoja sa sabirnicom ili kod uklanjanja grešaka. Ovaj dio se može 

preskočiti za sad te se pregleda kad bude potrebno. 

 

Slika 4-8 Funkcijske postavke i postavke simbola 

   

● Library   - Naziv biblioteke u kojoj se nalazi simbol 

● Number / name  - Broj i naziv simbola u biblioteci, ovdje se može 

promijeniti simbol po potrebi, bez da se mijenja broj artikla uređaja. 

● Variant   - Varianta simbola, slične inačice istog simbola, 

varijante se obično ne razlikuju previše, druge oznake ili rotacija simbola 

● Description   - Opis koji se povlači iz “Number / name” 

● Category   - Kategorija kojoj simbol pripada 
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● Group    - Grupa kojoj simbol pripada 

● Definition   - Određuje kao što je uređaj definiran, definicija 

mora biti usklađena sa simbolom. U ovom primjeru uređaj je definiran kao sklopka sa 

3 radna kontakta što odgovara simbolu 3-polni radni kontakt. 

● Description   - Opis koji se povlači iz “Definition”-a 

● Connection points  - Broj spojnih točaka odabranog simbola 

● Representation type  - Određuje kako Eplan tretira određeni simbol, kao 

uređaj, 3-polni element, 1-polni element, grafiku, pomoćni element ..  

● Main function   - Određuje glavnu komponentu uređaja, odnosno u 

kojoj komponenti se nalazi šifra uređaja koja se kasnije koristi za narudžbu. Ukoliko 

main function nije uključen, u toj komponenti ne postoji “Parts” tab. 

● Safety function  - Određuje ako uređaj pripada sigurnosnom krugu 

● Intrinsically safe  - Određuje ako je uređaj intrinzično siguran 

● With signal isolation  - Uređaj ne propušta signal.  

● Net connecting  - Uređaj propušta signal “Net tracking”, može se 

samo uključiti ako je “With signal isolation” isključeno. 

 

“With signal isolation” i “Net connecting” koriste se kod praćenja signala ili potencijala 

spoja(žice) pomoću funkcija: 

View > Net tracking  

View > Signal tracking 

 

 

Link na portal: Help Funkcijske postavke i postavke simbola [10]  

Slika 4-9 Tracking opcije 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/devicetaggui_r_symbolfunktionsdaten.htm
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Pritiskom na “Logic” otvara se sljedeći izbornik: 

 

Slika 4-10 Logic postavke Uređaja 

● Connection point type  - Definira vrstu spoja (žica, bakar, brika ) 

● Cable connection point - Definira ako je spoj sa kablom  

● Transfer potential to  - Spojna točka na koju se prebacuje potencijal 

● Potential type    - Vrsta potencijala ( L, N, PE, PEN, +, -) 

● Consumer / Source to  - Spojna točka na koju je spojen potrošač ili 

generator 

● Type of signal   - Vrsta signala ( nedefinirano, analog, digital ) 

● Target tracking PCL(to) - Spojna točka koja se koristi kod automatskog 

generiranja simboličkih adresa za PLC 

● Number of targets  - Maksimalni broj konekcija spojne točke 

● Number of saddle jumpers - Maksimalni broj spojnica(brika) 

● Internal / External  - Određuje ako se spojna točka smatra kao unutar 

ili izvan ormara/postrojenja. 

● Intrinsic safety possible - Ako je u funkciji (slika 4.7) uređaj definiran kao 

intrinzično siguran, sve spojne točke sa ovom oznakom će biti intrinzični sigurne, 

● Allow same connection point designations - omogućava isti naziv za više 

spojnih točaka, obično svaka spojna točka ima jedinstveni broj/naziv. 

● Source / Target  - Određuje je li spojna točka polazište ili odredište 

konekcije. 

Link na portal: Help: Logic postavke uređaja [11]  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/xfctdefbrowsergui_d_anschlusslogik.htm
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4.3.5 Parts 

 

Slika 4-11 Parts postavke uređaja 

 

Parts tab je podijeljen na dva dijela, s lijeve strane narudžbeni brojevi i količina koje 

sadržava simbol, u našem slučaju glavni prekidač, a s desne svojstva pojedinih uređaja. 

U parts tabu mogu se izmijeniti uređaji, bez promjene simbola ili dodati novi uređaji u 

postojeći simbol. 

Npr. ako želimo uz automatski osigurač dodati njegov pomoćni kontakt, dodali bismo ga u 

ovom izborniku. Tada bi se u koloni “Part number” nalazile dvije narudžbene šifre, jedna za 

osigurač i jedna za pomoćni kontakt. 
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Također kod donjeg ruba izbornika nalaze se: 

● Data source   - Odabir baze sa koja se trenutno koristi 

● Settings 

○ Device selection - Postavke za odabir uređaja unutar baze 

○ Part selection  - Postave za odabir broja artikla unutar baze 

● Device selection izbornik - Pokazuje generalne postavke uređaja 

Kod „Device selection“ izbornika bitno je ustanoviti da se simbol part-a odnosno 

narudžbenog broja poklapa sa simbolom na shemi, odnosno sa samim uređajem. 

 

Slika 4-12 Device selection izbornik 

U suprotnom bi jedno od polja bilo označeno žutom bojom, nije potrebno provjeravati svaki 

uređaj, kod automatske provjere sheme pojavit će se greška ukoliko uređaj ili simbol nisu 

korektno odabrani.  

Postavke s desne strane odnose se na postavke part-a odnosno narudžbenog 

broja,podijeljene su na: 

● Part reference data  - Postavke koje se mogu definirati u hodu, trenutno 

prikazane na slici 4.10  

● Parts data    - definiraju se tokom kreacije part-a u bazi, mogu 

se kasnije urediti no to se radi preko ovog izbornika.  

Link na portal: Help Parts tab [12]  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/partselectiongui_r_artikel.htm
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4.4 Uređivanje uređaja  

Kad samo se upoznali s postavkama uređaja možemo krenuti sa izmjenama na glavnom 

prekidaču. 

1. Odabir simbola ručke > ctrl+D Otvara postavke, zatim ćemo izbrisati DT “-Q1” 

2. Odabir simbola ručke > V   Omogućuje nam pomicanje ručke, sada ju 

možemo pozicionirati na element  

3. Edit > group    Grupira simbol 3NO kontakta sa simbolom 

ručke, prilikom pozicioniranja kursora iznad simbola, cijeli simbol mora promijeniti 

boju 

4.  Odabir uređaja > ctrl+D  U “Technical characteristics” upisujemo “63 A” 

5. Unutar postavka uređaja Display > New(+) > Part number dodajemo novi grafički ispis 

koji sadržava ime proizvođača i broj artikla. 

 

Slika 4-13 Promjena izgleda glavne sklopke 

  

1 

3 2 

4 & 5 
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4.5 Eplan Grid 

Stranice Eplan-a su bazirane na grid sistemu. Grid je skup točaka koje se protežu po x i y 

osi na pozadini te olakšava plasiranje elemenata. 

Grid je nužan za održavanje auto connecting funkcionalnosti, bez grid-a simboli i njihove 

spojne točke nebi bili u istoj ravnini čime bismo gubili mogućnost automatskog povezivanja. 

 

4.5.1 Postavke grida i snap on funkcije 

 

Slika 4-14 Postavke grid-a i snap on funkcije 

Postavke se nalaze u donjem desnom rubu ekrana, sa lijeva na desno one su: 

● Object snap on/off  - Kod pomicanja jednog elementa do drugog 

omogućuje odabir krajnje točke spajanja 

● Snap to grid on/off  - Osigurava da je element usklađen sa grid-om 

● Quick snap on/off  - Točka umetanja elementa/simbola koristit će se 

kao točka pomicanja 

● Grid    - Odabir razlučivosti grida, trenutno prikazano 

4mm 

Kao generalno pravilo, kod crtanja sheme i izrade makro-a koristi se grid C veličine 4mm, 

kod plasiranja grafičkih elemenata nije bitno, samo kod onih koji sadržavaju spojne točke.  

Link na portal: Help Grid [13]  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/gededitgui_h_raster.htm?Highlight=grid
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4.6 Eplan Data portal 

Data portalu možemo pristupiti preko izbornika Eplan cloud > data portal nakon čega se 

otvara sljedeći izbornik: 

 

Data portal omogućuje preuzimanje novih uređaja ili ažuriranje, odnosno izmjenu starijih 

uređaja u bazi sa onima na data portalu.  

Uređaji se mogu pretražiti prema broju artikla ili opisu zatim postoji mogućnost filtriranja 

rezultata prema proizvođaču, standardu, vrsti podataka itd. 

Klikom na sliku pojedinog uređaja otvara se prikaz sa fizičkim, 3D, 2D izgledom i detaljnim 

opisu uređaja. 

  

 

 

 
 

Slika 4-16 Data portal Slika 4-15 Data portal 
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Odabirom „import“ funkcije dolazimo do izbornika za uvoz novih elemenata u bazu: 

 

 U izborniku postoje sljedeće mogućnosti: 

● Add new parts data only  - Samo dodaje što ne postoji u bazi 

● Only update existing parts data - Samo ažurira uređaje koji već postoje u 

bazi 

● Update existing parts and add new  - Kombinacija prijašnjih opcija 

● Accessories/Dependant parts  - Dodatno importira sve dodatke vezane uz 

odabrani uređaj ( pomoćne kontakte, brike, krajnje poklopce, ručke itd.. ) 

● Manufacturer date   - Import podataka o proizvođaču 

 

Poželjno je odznačiti “Accessories/Dependent parts” ukoliko nisu nužno potrebni, Eplan 

baza brzo raste, ali nije namijenjena da sadržava ogromnu količinu part-a odnosno uređaja. Cilj 

je imati što manju bazu za optimalan i brz rad programa. Problem se otklanja kad su baze 

pohranjene na serveru te se pretražuju preko SQL-a što znatno ubrzava rad programom. 

Kao što smo već ustanovili, nisu svi uređaji ispravno izrađeni. Iz tog razloga je poželjno 

provijeriti ispravnost uređaja nakon preuzimanja.  

  

 

 

 
 

 

Slika 4-17 Opcije importiranja i potvrda o uspješnom preuzimanju 



30 
 

Ukoliko postoji razrađena baza bolje je koristiti “Add new parts data only” s obzirom da 

ova opcija importira samo podatke/uređaje koji ne postoje u bazi. 

Nakon klika na “OK” pokreće se preuzimanje podataka o uređaju, te se pojavljuje 

“Downloads” izbornik, tek nakon klika na “import” uređaj se importira u bazu i pojavljuje se 

prozor o uspješno importiranom uređaju. 

Link na portal: Help Data Portal [14] 

4.6.1 Lista uređaja koji će se koristiti u Shemi: 

  

Slika 4-18 Popis uređaja 

https://www.eplan.help/en-us/Infoportal/Content/EDP_Cloud/Content/htm/DataPortalCS_k_start.htm
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4.7 Redne stezaljke / Terminals 

Stezaljke kao i uređaji mogu se plasirati na više načina, drag&drop iz “insert center-a”, 

umetanjem simbola i pridruživanjem odgovarajućeg broja artikla ili dodavanjem macro-a koji 

sadržava uređaj. 

1. Insert centar > Terminal   Odabirom kategorije “Symbols” otvaraju se svi 

simboli koji su bili povezani ključnom riječi “terminal”. Broj 8 u gornjem desnom kutu 

označava broj varijanti istog simbola, tijekom plasiranja moguće je listati kroz varijante 

pritiskom tipke “tab” 

2. Drag&drop principom pozicioniramo stezaljke ispod glavnog prekidača. Ukoliko kod 

plasiranja stezaljki ne puštamo lijevu tipku miša i povučemo liniju ispod prekidača, 

Eplan će kreirati jedan simbol stezaljke na svakom mjestu gdje se može pojaviti spoj. 

U ovom slučaju to su tri simbola za konekcije 2,4,6. 

3. Potrebno je dodati još dvije stezaljke u istoj visini kao prve tri. Najlakše ih je dodati 

ponovnim umetanjem iz “insert center-a” ili kopiranjem postojećih stezaljka. Eplan 

samostalno numerira stezaljke te je dodijelio ime grupi stezaljka “-X1”. 

 

Slika 4-19 Umetanje rednih stezaljka 

 

 

1 1 

2 

 

3 
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Dodali smo samo simbole stezaljka, simboli ne sadržavaju kataloške brojeve artikla, stoga 

je potrebno dodijeliti kataloške brojeve simbolima. Kada se ubacuje uređaj direktno iz “insert 

center-a“, kao što je bio slučaj kod glavne sklopke, Eplan samostalno određuje simbol prigodan 

uređaju i njemu dodjeljuje broj artikla uređaja. 

1.  Postavke stezaljke > Parts > …  Otvaramo “Part selection” izbornik u kojem 

ćemo za stezaljke 1,2,3 odabrati UT 16, UT 16 BU za 4. stezaljku i UT 16 PE za 5. 

stezaljku, također kod zadnje stezaljke dodat ćemo poklopac D-UT 16 

2. Find > PXC.3044199   Pomoću broja artikla možemo pronaći stezaljku. 

Moguće je pretraživati upisivanjem “UT 16” ili “PXC. UT 16 “ time se ograničava baza 

na nekoliko rezultata no svejedno je potrebno u tom slučaju ući u Terminals > terminal 

> PXC da bi se mogla odabrati stezaljka. 

3. U polju “Part number” pojavljuje se broj artikla i količina artikla u polju “quantity”.  

 

Slika 4-20 Pridruživanje broja artikla simbolu  

 

1 

 

 

2 

3 

 

 



33 
 

Označimo sve stezaljke > tipka “V”  Pomaknut ćemo stezaljke dolje, direktno na 

poziciju RX:15 RY:50, koordinate se mogu vidjeti u donjem lijevom rubu glavnog prozora. 

Označimo sve stezalje > “V” > “P” Omogućuje pomicanje stezaljki pomoću 

upisivanja koordinata.  

Postavke 4. Stezaljke > Designation > N 4. stezaljka predstavlja N priključak u ormaru, 

poželjno je to označiti slovom N umjesto brojem. Isto vrijedi za 5. stezaljku samo što se radi o 

PE priključku, ovaj i idući korak također primijenimo na stezaljci 5. 

Postavke 4. Stezaljke > Properties > Allow same designations = true  

 Kod takvog označavanja dolazi do konflikta s “designation” postavkom pošto svaki 

priključak na uređaj ili svaka stezaljka u grupi mora imati jedinstveni “designation”. To se 

može izbjeći uključivanjem “Allow same designations” za N i PE stezaljke. 

 

Slika 4-21 Uređuvanje N Stezaljke 

 

Link na Portal: Help Umetanje Stezaljki [15]  

 
 

 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/terminalgui_h_klemmenzeichnen.htm
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4.8 Definicija točke spoja / Connection definition point 

Za definiciju vodiča (žice), koja spaja redne stezaljke sa glavnim prekidačem, koristimo 

„connection definition point“. Nužne infomacije za određivanje vodiča su kvadratura i boja 

vodiča. 

Insert > Cables/connections > Connection Kao kod stezaljki sa drag&drop 

povučemo liniju preko konekcija, na taj način možemo istovremeno postaviti 3 definicije. 

Označimo točke spoja > ctrl+D   Otvara svojstva točke spoja gdje možemo 

definirati kvadraturu i boju. Klikom na „ ... “ kod „Color/number“ ili „Cross-section“ otvara se 

novi izbornik kod kojeg možemo odabrati jednu od predefiniranih opcija u svojstvima. 

 

Slika 4-22 Definicija točke spoja 
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4.9  Definicija potencijala / Potential definition point 

Važno je definirati potencijale (L,N,PE,+,-) da bi se postigla automatska promjena izgleda 

žica, kao što su definirane u postavkama Layer-a za pojedini potencijal. Također nam 

omogućuje funkciju praćenja potencijala što je korisno kod većih shema. 

Insert > Cable/connections > Potential definition point  Kod definicije potencijala 

bitno je upisati ime potencijala (L1,L2,L3) kao i definirati vrstu potencijala (L,N,PE) 

Uz faze L1, L2, L3 dodatno ćemo definirati potencijale za N i PE, iako trenutno nemamo 

spoj na tom mjestu. Cijeli proces je gotovo identičan kao kod definicije točke spoja. 

 

Slika 4-23 Definicija potencijala 

Link na Portal: Help Definicija točke spoja [16] 

Link na Portal: Help Definicija potencijala [17] 

https://www.eplan.help/help/platform/2.8/en-us/help/EPLAN_Help.htm#htm/connectionbrowsergui_k_vdp.htm
https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/potentialbrowsergui_k_prinzippotenziale.htm
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4.10  Simboli povezivanja i točka prekida 

4.10.1  Simboli povezivanja / Connection symbols 

Simboli povezivanja koriste se za povezivanje uređaja kad ne postoji direktna linija između 

dvije priključne točke. Drugim riječima njima se manipulira tok automatski generiranih linija 

spoja. 

Kod simbola povezivanja možemo razlikovati dvije vrste simbola: povezivanje između 

dvije točke i povezivanje između više od dvije točke. 

Insert > Symbols  Ovdje se nalaze simboli povezivanja i  simbol točke prekida. 

 

  

Slika 4-24 Primjer simbola povezivanja 
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Slika 4-24 Primjer simbola povezivanja - Prikazuje korištenje simbola povezivanja, 

simboli koji povezuju dvije točke (oznaka 2, stezaljka -X2) nemaju svojstva. Simboli koji 

povezuju više od dvije točke (oznaka 3, stezaljka -X3) imaju svoj izbornik, u njemu se mogu 

definirati slijedeće opcije: 

• Specify target - Omogućuje odabir „Targets“, odnosno odabir zajedničke 

točke, primarnog i sekundarnog cilja točke. 

„1st target“ se definira kao dolazni smjer vodiča (npr. žica)  

„2nd target“ se definira kao odlazni smjer vodiča 

Žuta točka je zajednička dakle u njoj se nalaze 2 vodiča, dolazni i odlazni. 

 

• Draw as point - Opcija prikaza simbola povezivanja, klasično kao što je 

u primjeru ili kao točka. 

Bitno je voditi račun o odabiru „Targets“, svaki fizički element ( npr. automatski osigurač) 

ima limitirani broj vodiča koji se spajaju na odlaz i dolaz, obično taj broj je 1 za odlaz i 2 za 

dolaz. Pogrešnim odabirom simbola spajanja može doći do situacije gdje Eplan „misli“ da se 

u kontaktu osigurača nalaze više od dva vodiča i javlja grešku. 

Dozvoljen broj vodiča po spojnom mjestu može se pronaći u    

 Svojstva uređaja > Symbol/function data > Logic > Number of targets 

Pravilan tok vodiča ostvaruje se skoro uvijek s odabirom simbola spajanja na način da „1st 

target“ ulazi u „2nd target“ koji ulazi u „1st target“ itd., a zajednička točka ostvaruje spoj s 

uređajem. 

Link na Portal: Help Simboli povezivanja [18] 

 

  

https://www.eplan.help/help/platform/2.8/en-us/help/EPLAN_Help.htm#htm/egedgui_k_grundlagen.htm
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4.10.2  Točka prekida / Interruption point 

Točke prekida služe za povezivanje uređaja ili potencijala koji se ne nalaze na istoj stranici.  

Insert > Symbols  Ovdje se nalaze simboli povezivanja i  simbol točke prekida. 

Kod plasiranja točke prekida otvara se izbornik. Bitno je definirati „Displayed DT“, 

odnosno ime točke. Sve točke s istim imenom su međusobno povezane, također su povezane u 

paru, dakle svaka točka ima referencu na sljedeću ili prethodnu točku prekida ovisno o tome je 

li je prva ili druga točka u paru. 

 

Slika 4-25 Primjer izgleda točke prekida 

 

Za lakše praćenje svih potencijala u shemi koristi se navigator koji se nalazi u: 

Connections > Interruption points > Navigator 

 

Link na Portal: Help Točke prekida [19] 

  

https://www.eplan.help/help/platform/2.8/en-us/help/EPLAN_Help.htm#htm/interruptionpointgui_h_abbruchstelleneinfuegen.htm
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4.11  Sabirnice ( N i PE ) / Busbar 

Kod manjih razvodnih ormara ožičenje faza (L1, L2, L3) se često radi samo sa žicama, pošto 

se faza svakog dolaznog kabla raspodijeli po osiguračima. Nule i PE su gotovo uvijek izvedene 

pomoću neke vrste sabirnice, što nam pruža idealnu mogućnost demonstrirati realizaciju 

bakrene sabirnice u Eplan-u. 

Sabirnica se mora definirati s kataloškim brojem artikla, a za konekcije se koriste spojne 

točke za sabirnice. 

Insert > Cables/connections > Connection > Phase busbar 

• Dodamo „Phase busbar“ u shemu, u polje 

„Displayed DT“ upisujemo ime „-WN“. 

 

•  Trenutno ovo nije definicija sabirnice, 

nego vrsta sabirnice „Phase busbar“, to 

možemo promijeniti odlaskom na: 

 

 

Symbol/function data > Definition > ... > Busbar definiton > Busbar definition > Busbar 

• Promijenimo definiciju elementa u 

„Busbar“ koji se nalazi pod „Busbar 

definition“. 

 

• Također možemo promjeniti grafički 

prikaz definicije odlaskom na: 

 

 

  

Slika 4-26 Umetanje „Phase busbara“ 

Slika 4-27 Promjena definicije „Phase 
busbara“ 
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Symbol/function data > Number/name > ... > Busbar definiton > Busbar definition > 

BBDEF 

• Ovom promjenom smo odstranili plavu 

crtu koja je dolazila sa „Phase busbar 

definition“ 

 

• Kad smo uredili definiciju sabirnice i 

izgled možemo dodati kataloške brojeve 

odlaskom na: 

 

 

 

Parts > Part number > ... > RIT.3581000  Količina 1  

Parts > Part number > ... > RIT.9340030  Količina 2  

• Promjenom definicije slijedi i 

promjena naziva glavnog tab-a.  

• Zadnji korak je ulazak u tab 

„Busbar definition“ i upisati u polje 

„Function text“ naziv sabirnice 

„Sabirnica N“ 

 

Nakon uspješne izvedbe promjene „Phase busbar“ u „Busbar definition“ rezultat izgleda 

ovako: 

 

Slika 4-30 Definicija sabirnice  

Slika 4-28 Promjena izgleda „Phase 
busbara“ 

Slika 4-29 Dodavanje kataloških brojeva 
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Sljedeći korak je umetanje spojne točke za sabirnice. Spojne točke sabirnice su posebni 

elementi koji se koriste isključivo za sabirnice. Razlikuju se od ostalih elemenata po tome što 

mogu sadržavati kataloški broj kad nisu označene kao „Main function“. 

Insert > Devices > Busbar connection point 

Dodamo spojnu točku sabirnice iznad redne stezaljke N, s tipkom „tab“ možemo rotirati 

element prije plasiranja. Spojnu točku moramo nazvati isto kao definiciju sabirnice, dakle „-

WN“. Eplan će samostalno dodjeliti točki dodatnu oznaku „1“ čime se definira da je ona prva 

u nizu. 

Potencijal koji se dovodi u prvu spojnu točku sabirnice, u našem slučaju N se razdijeli na 

sve ostale spojne točke sabirnice. 

Za bolji grafički prikaz možemo oko točke i definicije konstruirati četverokut. 

Insert > Graphic > Rectangle 

Ulaskom u svojstva četverokuta Format > Color možemo promijeniti boju iz crne u plavu. 

Također moramo definirati točku spoja vodiča koji će spojiti rednu stezaljku N sa 

sabirnicom N, možemo kopirati postojeću i promijeniti boju iz „BK“ u „BU“ ili iznova dodati 

točku spoja vodiča. 

Sve što smo učinili da bi definirali sabirnicu N možemo učiniti za sabirnicu PE. Druga 

mogućnost je kopirati definiciju i preimenovati u „-WPE“ te dodati spojnu točku za PE. 

  Link na Portal: Help Sabirnice [20]  

Slika 4-31 Krajnji izgled definicije sabirnice 

https://www.eplan.help/help/platform/2.8/en-US/help/EPLAN_Help.htm#htm/cabinetgui_k_sammelschienensystem.htm
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4.12  Prijelaz na slijedeću stranicu i odlazi 

Prije prijelaza na drugu stranicu ili po završetku cjeline preporučeno je pregledati sadašnje 

stranje za postepeni ispravak mogućih grešaka. 

Na stranici „Napajanje“ odnosno prvoj stranici nedostaju točke prekida za faze.Točke 

prekida se pretežito koriste kad se želi istaknuti veza sa žicom, iz tog razloga točke prekida 

nisu potrebne za sabirnice N i PE. 

Za korištenje sabirnice na stranici na kojoj se ona ne nalazi, možemo samo umetnuti spojnu 

točku sabirnice, ona služi ujedno kao prijenos potencijala i točka prekida sabirnice. 

Možemo plasirati točke prekida za sve tri faze i spojiti ih na odlaz glavnog prekidača 

pomoću simbola povezivanja. 

 

 

Točkama prekida (L1, L2, L3) trenutno nedostaje referenca jer im nedostaje dotični par, 

referenca se generira od strane Eplan-a kad ispunimo taj uvjet. 

Na odlaznoj strani glavnog prekidača nedostaju kvadratura i boja žice, možemo ih 

prekopirati od postojećih definicija točke spoja. S obzirom da ova sklopka nije zaštitni element, 

kvadratura žice ostaje 16mm2. 

  

Slika 4-32 Izrada veze između stranica 
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Također možemo uočiti da nam potencijali N i PE nisu definirani u layer postavkama. 

Prilagodbom postavka „Line type“ i „color“ za layere „EPLAN541“ i „EPLAN542“ 

Tools > Layers  

nakon izmjena   

Connections > Connections > Update 

 

Slika 4-33 Manipulacija postavkama Layera 

 

Napomena: Ukoliko ne dolazi do promjene izgleda spoja između redne stezaljke i točke spoja 

sabirnice vrijedi provjeriti kolonu „Project Name“ u layer postavkama i ustanoviti da se 

mijenjaju postavke za željeni projekt ili kod definicije potencijala nije definirano o kojem 

potencijalu se radi. 

Sada možemo generirati drugu stranicu i nazvati je „FI zaštita“. 
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4.13  Umetanje FI sklopke 1 

Možemo započeti izradu umetanjem točke prekida za faze, najlakši način je kopiranje točaka 

sa prve stranice. „Page Up“ i „Page Down“ omogućuje brže kretanje između stranica sheme. 

Nakon umetanja ili kopiranja točaka prekida na stranicu „FI zaštita“ generira se referenca 

na točke prekida na stranici „Napajanje“. 

Sa „Ctrl + klik na referencu“ možemo se kretati između lokacija na kojima se nalazi 

određena točka prekida. Moramo promijeniti postavke točaka prekida na način da prikazuju 

naziv i referencu sa desne strane. 

Postavke točke prekida > Display > Property arrangement > Left (0°) 

 

Slika 4-34 Promjena postavka točke prekiad 

Sad možemo umetnuti FI sklopku 5SV3346-6. Ona trenutno nije u bazi, dakle mora se 

preuzeti prvo iz Data Portala. 

Nakon umetanja sklopke u shemu možemo uočiti da skopka kao tehnički opis ima samo 

definirani tip i nazivnu struju, a nedostaje iznos struje kod koje okida diferencijalna zaštita. 

To možemo lako promijeniti upisivanjem odgovarajuće struje u postavke sklopke, no to nije 

trajno rješenje jer se odnosi samo na ovaj uređaj. Potrebno je da svaki uređaj ima glavne 

podatke u tehničkom opisu.  

Iz tog razloga moramo izmijeniti tehnički opis u podacima sklopke koji su pohranjeni u bazi, 

time će svaka nova sklopka koju ubacujemo poprimiti te izmjene. 
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4.13.1  Izmjena postavka uređaja unutar baze  

U generalnim postavkama korisnika, koje se nalaze na istom mjestu kao generalne postavke 

sheme, nalazi se opcija koja nam omogućuje uređivanje uređaja tokom odabira. 

Opcija olakšava izmjenu uređaja unutar baze jer možemo doći do lokacije uređaja u bazi 

preko „Part“ tab-a koji se nalazi u svojstvima uređaja. Druga mogućnost je ulazak u bazu 

direktno, što inače ne predstavlja problem, no kod ove solucije je potrebno pretraživati bazu 

što čini prvu soluciju bržom i boljom. 

File > Settings... > User > Management > Parts > Modification allowed during selection 

 

 

Slika 4-35 Uključivanje opcije za uređivanje uređaja tijekom odabira 
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Sad možemo otvoriti svojstva uređaja, otvoriti bazu preko uređaja i urediti tehničke 

karakteristike po želji. Kombinacijom „Ctrl+Enter“ definira se novi red kod ispisa, a nakon 

toga možemo upisati „30mA“. 

Svojstva uređaja > Parts > ... > Function templates > Technical characteristics 

 

 

Slika 4-36 Promjena tehničkih karakteristika unutar baze 

 

Umetanjem uređaja pod ovim kataloškim brojem (5SV3346-6) uređaj preuzima nove 

vrijednosti nevezano za shemu ili koristika koji se služi bazom. 

Uređivanje baze je nužno potrebno jer uređaji u Data Portalu često nisu prilagođeni našim 

potrebama. Promjenom svjstva u bazi možemo trajno prilagoditi uređaj našim zahtjevima. 

Ukoliko korisnik nije upoznat sa načinom rada baze, preporučeno je raditi izmjene u 

postavkama uređaja.  

 

Link na Portal: Rad za bazom [21] 

  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/articlesgui_k_start.htm?tocpath=EPLAN%20Help%7CManaging%20Master%20Data%7CParts%20Management%7CBasics%7C_____1
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4.13.2  Završni izgled FI sklopke 

FI sklopku možemo nazvati „FB1“ te ispod nje dodati točke prekida (1L1-1L3, 1N1) koje 

će voditi na sljedeću stranicu s osiguračima. Kod točaka prekida bit će potrebno opet 

promijeniti prikaz reference. 

Točke prekida možemo okretati pomoću tipki „Ctrl+R“ ili pomoću postavke „Variant“ u 

postavkama točke prekida. 

Postavke točke prekida > Symbol data > Variant > Variant D 

 

 

Slika 4-37 Promjena smijera simbola 
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Također je potrebno simbolima povezivanja povezati „FB1“ s dolaznim potencijalima L1-

L3 te odrediti karakteristike vodiča s definicijom točke spoja. S obzirom da se kod N-a radi o 

sabirnici, koristit ćemo spojnu točku sabirnice koju možemo klasično umetnuti ili kopirati već 

postojeću sa stranice „Napajanje“. Kod kopiranja je bitno numerirati spojnu točku. 

 

Slika 4-38 Shematski izgled prve FI zaštitne skopke 
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4.14  Umetanje FI skolpke 2 

Za umetanje druge FI sklopke možemo iskoristiti postojeću „FB1“, kopiranjem cijelog 

bloka sklopke možemo brzo i jednostavno kreirati „FB2“. 

4.14.1  Kretanje po gridu zadanom distancom  

Nakon kopiranja bloka sklopke sa „Ctrl+C“ i umetanja sa „Ctrl+V“,  koristeći slijedeće 

tipke,  imamo mogućnost manipulirati gdje će se kopija sklopke nalaziti: 

• X  - Vraća kopiju na koordinate X osi izvorne sklopke 

• Y  - Vraća kopiju na koordinate X osi izvorne sklopke 

• S  - Omogućuje unos distance kretanja po X ili Y osi sa  

Pritiskom tipke „S“ otvara se izbornik u koji, kod polja „X“, upisujemo „24“ što je dobra 

udaljenost za četveropolne uređaje. Nakon toga  porvrdimo odabir. 

 

Zatim pritiskom na tipke „X“ i „Y“ vraćamo sklopku na izvornu poziciju da bismo je 

pritiskom tipke „“ pomaknuli u desno za udaljenost 24. Kod potvrde plasiranja tipkom 

„Enter“ možemo odabrati opciju „Number“.  

Sklopka je sad kopirana, naziv se promijenio u „FB2“, a naziv spojne točke sabirnice u 

„WN:3“. 

  

Slika 4-39 Izgled izbornika za upisivanje udaljenosti kretanja 
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4.14.2  Korištenje strukture DT-a za izmijene 

Da bismo završili s drugom FI sklopkom moramo promijeniti simbole povezivanja u 

odgovarajuće i promijeniti nazive točaka prekida (one nisu dio automatskog numeriranja kao 

uređaj i spojna točka sabirnice). 

Označavanjem svih točaka prekida ispod „FB2“ te otvaranjem njihovih postavki možemo 

promijeniti samo početni broj točaka iz „1“ u „2“. 

Postavke točaka prekida > Full DT > ... > Prefix 

 

Slika 4-40 Promjena prefiksa DT-a 

 

Naziv svakog elementa u Eplan-u podijeljen je na više dijelova, ako su vrijednosti više 

uređaja jednake a moraju se promijeniti, možemo koristiti ovaj načim umjesto mijenjaja svake 

vrijednosti zasebno.  
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4.15  Izrada kataloškog broja koji ne postoji u Data Portalu 

Data Portal nije savršen, često se dešava da potrebni artikli nisu dostupni. Stoga uvijek 

vrijedi pretražiti stranicu proizvođača iz razloga što neki proizvođači imaju edz datoteke (vrsta 

datoteke koje se koriste za prijenos podataka). 

Nama je potrebna bakrena sabirnica dimenzija 10x3mm koju nije tako lako pronaći na Data 

Portalu. Upravo zato ću nju iskoristiti za demonstraciju izradnje novog kataloškog broja. 

Ukoliko želite kataloški broj proizvođača postoji sabirnica 10x3 od Weidmullera 

WEI.0348900000. 

Najjednostavnije je uzeti postojeći kataloški broj, koji poprilično odgovara našim 

potrebama, zatim ga izmijeniti. 

Master data > Management > Find > RIT.3581000 

Time dolazimo do sabirnice dimenzija 15x5mm čiji naziv možemo kopirati i izmijeniti. 

Ukoliko želimo kreirati kataloški broj iz nule uvijek možemo dodati praznu šablonu pod 

„Parts“. 

 

Slika 4-41 Dodavanje prazne šablone kataloškog broja 
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No mi ćemo odabrati kataloški broj RIT.3581000 i kopirati isti, zatim ga zalijepiti na istu 

poziciju. Kopija je označena sa brojem „(1)“ nakon kataloškog broja. 

 

Slika 4-42 Prikaz navigatora sa kopijom kataloškog broja 

S desne strane se nalaze postavke kataloškog broja, preporučujem odabrati „Filled 

properties“ za prikaz svih postavka koje su trenutno popunjene. 

Proizvođač Weidmuller nedostaje u Eplan bazi, može se dodati ručno 

desni klik > Manufaturer / supplier  

i popunjavanje podataka sa desne strane ili može se pronaći bilo koji kataloški broj istog 

proizvođača koji je  dostupan na data portalu. Prilikom importa mogu se preuzeti podaci o 

proizvođaču (time izbjegavate ručno upisivanje). 

Možemo pronaći 10x3mm na Weidmuller stranici [22] i izmijeniti podatke u kataloškom 

broju. Bitno je proći sva polja i sve tabove da ne bi nešto ostalo od kataloškog broja kojeg smo 

kopirali. Jedan od razloga zašto je bolje kopirati nego raditi novi template je ukoliko dođe do 

greške, neće biti tako znatna iz razloga da se radi o sličnim komponentama. 

Sabirnica ne sadržava informacije u tabu „Function templates“, no svakako je potrebno 

posvetiti posebnu pažnju ovom tabu jer se u njemu nalaze kritične informacije. 

Kod našeg artikla postoji polje „Description“ koje možemo dodati ako se prebacimo sa 

„Filled properties“ na „From scheme“ i unesemo tekst. 

 

 

https://catalog.weidmueller.com/catalog/Start.do?localeId=en&ObjectID=0348900000
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„Image file,“ odnosno slika koja se prikazuje kod odabira kataloških brojeva, je ostala ista 

zato što ne postoje znatne razlike između ove dvije sabirnice. 

 

Slika 4-43 Postavke kreiranog i starog kataloškog broja 
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4.16  Izrada stranice 3 Odlazi 

Slijedeći korak je izrada stranice sa odlazima, obično se radi o automatskim osiguračima. 

Novu stranicu možemo nazvati „Grupa 1 odlazi“ te umetnuti prekidne točke (1L1-1L3,1N1) 

koje odlaze sa „FB1“ dakle „FB1“ će napajati Grupu 1. 

Ubmetnemo automatski osigurač 5SY4116-6, ovom kataloškom broju opet nedostaje 

tehnički opis, možemo ga dodati, kao kod FI-sklopke, u postavke uređaja ili upisom u bazu. 

 Ukoliko nismo sigurni o kojem osiguraču se radi možemo lako provijeriti online putem 

kataloškog broja ili unutar baze. U našem slučaju radi se o osiguraču nazivne struje 16A, 

karakteristike B i kratkospojne prekidne moći 10kA. 

U tehničke karakteristike možemo upisati „B 16A 10kA“, bitno je razumijeti da se podaci 

već nalaze u kataloškom broju samo što nisu upisani u polje koje se koristi za prikaz podataka 

na shemi. 

Postavke osigurača > Parts > ... > Properties > Description 

 

Slika 4-44 Opis osigurača s poterbnim podacima 
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Slika 4-45 Primjer prikaza ožičenja automatskom osigurača 
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4.16.1  Koraci izradnje ožičenja osigurača  Slika 4-41 

1. Umetanje / kopiranje točaka prekida  - Potrebne točke prekida 

već postoje ispod FI sklopke „FB1“, možemo ih kopirati i prilagoditi prikaz našim 

potrebama. 

2. Umetanje/kopiranje rednih stezaljka  - Redne stezaljke se mogu 

kopirati nakon čega se moraju izmijeniti kataloški brojevi ili se mogu ponovno 

umetnuti. Za ovaj odlaz koristit ćemo slijedeće stezaljke: 

1. PXC.3044076 - Za fazu L1 odnosno 1X1:1 

2. PXC.3245011 - Za N odnosno 1X1:N 

3. PXC.3044092 - za PE odnosno 1X1:PE 

Pri ponovnom umetanju stezaljki bit će potrebno promijeniti nazive u N i PE..   

3. Umetanje / kopiranje definicije točke spoja - Potrebne definicije točke 

spoja isto tako možemo kopirati, samo kod odlaza osigurača moramo promijeniti 

kvadraturu vodiča od 16mm2 na 2,5 mm2 

4. Promjena naziva (DT) rednih stezaljki osigurača     -  Radi se o grupi 1, iz tog 

razloga će naziv svakog elementa koji pripada grupi jedan započeti sa oznakom 1, 

odnosno prefiks elementa će biti definiran kao 1 

5. Umetanje/kopiranje sabirnice N   - Grupa 1 napaja se preko FI 

sklopke „FB1“, dakle svi odlazi moraju biti priključeni na N vodič/sabirnicu nakon 

FI zaštite. Odabrali smo stezaljke UTN 2,5 koja ima utor za priključak bakrene 

sabirnice dimenzija 10x3mm. Sabirnica će razdijeliti N po rednim stezaljkama grupe 

1 („1X1“), priključak na sabirnicu se ostvaruje žicom između odlazne strane „FB1“ 

i sabirnice „1N1“. Kopirat ćemo definiciju sabirnice („WN“) i spojnu točku 

sabirnice („WN:1“) i prilagoditi nazive za grupu 1. Nakon toga moramo izmijeniti 

kataloški broj i uvrstiti sabirnicu dimenzija 10x3mm. 

6. Kopiranje  spojne točke sabirnice N i PE  -  Za priključak N i PE 

rednih stezaljka kopirat i numerirat ćemo postojeće spojne točke sabirnica 

„1WN1:1“ i „WPE:1“. 
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4.16.2  Korištenje funkcije dupliciranja  

Kada smo kreirali jedan blok elemenata funkcija dupliciranja nam omogućava vrlo lako 

umnožavanje istih. Možemo označiti cijeli blok osigurača od simbola povezivanja do rednih 

stezaljki pritiskom tipke „D“ dobivamo kopiju bloka kao da smo ga zalijepili sa „Ctrl+V“. 

Pritiskom tipke „S“ postavimo udaljenost pomicanja po osi X na 14 zatim se pomaknemo 

desno sa , prilikom potvrde s „ENTER“ otvara se izbornik u koji upisujemo količinu kopija, 

u našem slučaju 5 kopija. 

Slijedeći izbornik koji se otvara je numeriranje, ovdje možemo označiti želimo li 

automatsko numeriranje,  no prvo moramo promijeniti postavke numeriranja. 

4.16.2.1 Automatsko numeriranje  

Postavke numeriranja izgledaju kompleksno na prvi pogled, no zapravo su unaprijed 

prilagođene kako bi nam omogućile potreban način numeriranja za većinu situacija. 

 

Slika 4-46 Izbornik numeriranja kod umetanja ili kopiranja 
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• Numbering format  - Određuje koji format će se koristiti kod 

numeriranja, u ovom slučaju koristi se samo: 

o ESS Identifier - Može se vidjeti kod Postavke uređaja > Full DT 

> ... > Identifier, obično se radi o slovu koji označava element. 

o Counter  - Može se vidjeti kod Postavke uređaja > Full DT 

> ... > Counter. Radi se o prvom broju koji se koristi nakon „ESS Identifier“. 

• Number prefix if existing - Opcija numeriranja prefiksa, u našem slučaju ne 

želimo da se numerira s obzirom da se još uvijek nalazimo u grupi 1. 

Kada otvorimo dodatne opcije formata numeriranja otvara se slijedeći izbornik: 

 

Slika 4-47 Izbornik numeriranja 2 
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Ovaj izbornik numeriranja podijeljen je na dva  dijela. Numeriranje DT-a, što se odnosi na 

prikazano ime uređaja ili stezaljke ( „1F1“, „1X1“ ). Drugi dio se odnosi na numeriranje 

priključnih točaka uređaja. 

Označene su potrebne postavke za ovo poglavlje, želimo da struktura označavanja osigurača 

ostaje ista. Stoga moramo uči dublje u označavanje uređaja i odabrati opciju zadržavanja 

prefiksa. 

General devices > ...  time se otvara zadnji izbornik kod kojeg možemo označiti 

željenu opciju. 

 

Slika 4-48 Izbornik numeriranja 3 

 

Link na Portal: Help Automatsko numeriranje [21] 

Nakon što potvrdimo sve, na stranici će se pojaviti pet novih automatskih osigurača s  

odgovarajućom oznakom kao i redne stezaljke i točke spoja sabirnice. 

Sad možemo raspodijeliti osigurače po fazama i promijeniti simbole povezivanja. 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/numerationgui_d_einstellnummerierung.htm


60 
 

 

 

 

 

 

 

  

Slika 4-49 Izgled gotove stranice Grupe 1 
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4.17  Izrada stranice 4 Odlazi 

 Kod izrade ove stranice možemo kopirati cijelu stranicu 3 i numerirati. Vidjet ćemo da će 

se većina elemenata prilagoditi grupi 2 koja nam izlazi s FI sklopke „FB2“, na ovaj način se 

relativno brzo može izraditi jednostavna shema 

 

Slika 4-50 Kopiranje cijele stranice 

Kada zalijepimo stranicu u navigator, otvara se novi izbornik, u njemu možemo promijeniti 

ime nove stranice iz „Grupa 1 Odlazi“ u „Grupa 2  Odlazi“. Također, kad označimo „Automatic 

page name“ Eplan samostalno numerira stranicu u navigatoru. 

 

Slika 4-51 Postavke numeriranja kod kopiranja stranice 
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Nakon što smo zadovoljni s postavkama i potvrdimo odabir, otvara se izbornik numeriranja. 

Kod numeriranja rednih stezaljki želimo zadržati formu prefiks(1)+oznaka(X)+counter(1). 

Zato je, kao i kod osigurača, potrebno naznačiti da želimo zadržati prefix u formi, ali da ga isto 

tako želimo numerirati. 

Numbering format > ... > DT > Terminal strips > ... > keep prefix  opcija određuje da 

želimo u formi numeriranja prefiks. 

Number prefix if existing - opcija određuje da želimo da se prefix koji se kopirao (1) 

numerira.  

Sabirnice se isto tako mogu numerirati automatski, no u ovom slučaju postoje dvije sabirnice 

- „1WN1“ koju želimo numerirati kao  „2WN1“ i „WPE“ koju ne želimo numerirati. Bez obzira 

da li se odlučimo na automatsko numeriranje ili ne, bit će potrebno ručno ispraviti oznake jedne 

od sabirnica. 

Kao što će biti prikazano na sljedećim slikama možemo uočiti da su se izmijenile oznake 

osigurača, rednih stezaljki i sabirnica (ako ste odabrali numeriranje sabirnice, što ja nisam). 

Potrebno je još promijeniti prefiks točaka prekida, prefiks sabirnica te dodati definiciju točke 

spoja za vodič između PE sabirnice i rednih stezaljki, što isto tako nedostaje na prethodnoj 

stranici. 
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Slika 4-52 Izgled stranice 4 prije izmjena 
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Slika 4-53 Izgled stranice 4 nakon izmjena 
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4.18  Naslovna stranica i stranica tehničkog opisa 

Završetkom druge grupe odlaza završili smo manju shemu razvodnog ormara. Sada možemo 

dodati naslovnu stranicu i stranicu tehničkog opisa. 

Kod odabira stranice tehničkog opisa potrebno je promijeniti tip stranice u izborniku za 

kreiranje novih stranica. 

Desni klik na projekt > new > Page type > ... > Title page/cover sheet(A) 

 

Slika 4-54 Odabir tipa stranice 

 

Nakon odabira tipa stranice u istom izborniku potrebno je odabrati formu, odosno izgled 

stranice Form name > Browse > F26_001.f26.   
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Slika 4-55 Odabir forme stranice 

Također ime stranice izmijenino u „Naslovna stranica“, postupak možemo ponoviti još 

Jednom za izradu stranice tehničkog opisa, samo što ćemo ovaj put odabrati formu 

„F26_006.f26“. 

 

Možemo uočiti da ove stranice nemaju isti simbol kao stranice sheme, također ne možemo 

direktno mijenjati podatke koji se nalaze na njima. Za izmjenu podataka ovih stranica potrebno 

je koristiti postavke stranice. 

Odabirom File > Properties dolazimo do postavki stranica koje su vezane uz naslovnu 

stranicu i stranicu tehničkog opisa te ovdje možemo izmijeniti podatke koji nam ne odgovaraju. 

Slika 4-56 Izgled navigatora nakon izrade naslovne stranice 
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Slika 4-57 Izmjena postavka stranice 

Ovdje možemo izmijeniti tekst, ali ne i izgled stranice. Za promjenu izgleda stranice 

potrebno je stranicu otvoriti u editoru. Prvi korak će biti aktivacija opcije za prikazivanje 

identifikaciskih brojeva postavki. Svaka postavka ima jedinstven broj te nam pomaže kod 

snalaženja. 

File > Setting > User > Display > User interface > Display identifying numbers 

 

Sada se pored svake postavke nalazi identifikacijski broj. 

 

Slika 4-58 Prikaz identifikacijsko broja postavka 
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4.18.1  Uređivanje naslovne stranice 

Formu možemo kopirati sa: 

Master data > plot frames/forms > Form > Copy > F26_001.f26 

na taj načim možemo eksperimentirati sa promjenama na kopiji forme bez da gubimo izgled 

postojeće. Nakon kopiranja, forma se otvara u edit modu. 

Forma u edit modu kaotičnog je izgleda, zapravo se samo radi o tekstu i raznim postavkama 

koje služe kao varijable za unos podataka ili postavke koje se samostalno popunjavaju.  

Tekst se može preurediti prema potrebama, a druge postavke možemo umetnuti putem: 

Insert > Text >Text > Project properties ili Page properties ovisno o tome želimoli  postavke 

vezane uz postavke projekta ili uz postavke stranice. 

Slika se može umetnuti putem: Insert > Image > Image file možemo umetnuti logo 

Sveučilišta Sjever pored slike Eplan-a 

Ostale izmjene: 

• Tekst „Phone“ promijeniti u „E-mail“ 

• Izbrisati tekst „Path“, „Make“, „Place of installation“, „Part feature“     

• Postavke „Make“, „Supplementary field [1]“, „Place of installation“, „Part Features“ 

• Postavku „Company name“ zamijeniti sa postavkom „Make“ ( dupli klik na 

postavku „Company name „ > ... > Make ) u koju smo upisali „Student“ 

Po završetku svih potrebnih izmjena možemo zatvoriti stranicu i promijeniti formu naslovne 

stranice u postavkama stranice s „F26_001.f26“ u novoizrađenu kopiju. 

Tako se uređuju sve stranice ovog tipa, Eplan logo pri dnu stranice kao i podatke u okviru 

nije moguće izmjeniti ovdje jer se radi o drugom „Plot Frame-u“. 

Postavkom File > Setting > Project > Management > Pages > Standard plot frame 

možemo odrediti koji okvir stranice se koristi ukoliko nema definiranog okvira, okvir se može 

definirati posebno za svaku stranicu u postavkama stranice pod „Plot frame name“.  
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Link na Portal: Help forme [24]  

Slika 4-59 Izgled forme u edit modu 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/formeditorgui_h_formularebearbeiten.htm
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4.19  Struktura projekta / Project structure 

Projekti, odnosno stranice projekta, grupiraju se prema tipu stranice ili lokaciji na kojoj se 

nalaze elementi stranice. Struktura svakog elementa prikazana je u postavkama elementa pod 

„Full DT“. 

Znakovi koji se koriste kod određivanja strukture: 

• „ = “ označava višu funkciju projekta, pod ovo ulazi ormar s popratnom 

dokumentacijom ili može se koristiti kao generalni opis funkcije stranica 

•  „ ++ “  označava mjesto gdje će se montirati ormar, određena prostorija, kat, 

zgrada 

• „ + “ označava montažnu ploču na koju ili ormar u koji će se montirati 

određeni uređaj 

• „ - “  označava da se radi o nekom uređaju, iz ovog razloga osigurači imaju 

oznaku ispred imena dok točke prekida nemaju. 

• „ &“  označava da se radi o vrsti dokumentacije 

Zankovi i njihovi nazivi mogu se definirati unutar projekta pod Tools > Management > 

Structure identifiers. 

U novom izborniku možemo vidjeti da su već izrađene razne podjele koje smo povukli iz 

ESS sheme, također možemo izraditi vlastite, obrisati postojeće, ili ih samo preurediti. 

Struktura projekta može biti definirana prema normi, no u većini slučajeva preostaje prepuštena 

crtaču. 

 

Slika 4-60 Prikaz identifikatora strukture 
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U ovom primjeru izmijenio sam samo oznaku i opis prvog identifikatora, radi se samo o 

tekstualnoj izmjeni. Izradnja novog identifikatora može se postići pomoću znaka plus u alatnoj 

traci te popunjavanjem praznih polja. 

Za strukturiranje stranica možemo označiti sve stranice dolaskom u izbornik. Ovim putem 

odredit ćemo da se sve označene stranice nalaze u ormaru „UV Razvodni ormar“. 

Postavke stranica > Full page name > ... > Function designation > ... > UV (Razvodni ormar) 

Na isti način možemo za naslovnu stranicu i stranicu tehničkog opisa definirati da se kod 

njih radi o dokumentaciji. 

Postavke stranica > Full page name > ... > Document type > ... > AAA1 (title page/cover 

sheet) 

Zadnji korak je odrediti da su stranice koje sadržavaju eleketroshemu dio neke montažne ploče: 

Postavke stranica > Full page name > ... > Location designation > ... > A1 (Enclosure 1) 

 

Link na portal: Help Struktura projekta [25] 

Slika 4-61 Strukturiranje stranica 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/projectstructure_k_start.htm%3FTocPath%3DEPLAN%2520Help%7CEditing%2520and%2520Managing%2520Projects%7CProject%2520Structure%7CBasics%7C_____1
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4.20  Generiranje automatskih izvješća / Reports 

Izvješća mogu olakšati rad s projektom, neovisno radi li se o naručivanju robe koristeći 

izvještaj uređaja u shemi, spajanju ormara pomoću izvješća o spojevima, popisu oznaka 

strukture projekta ili nečem drugom. 

U Eplan-u postoje razna izvješća na raspolaganju, no s odgovarajućim znanjem moguće je 

kreirati bilo kakav izvještaj. 

Izvještaji se mogu podijeliti u dvije grupe, ovisno o načinu plasiranja: 

• Stranice (Page)  - izvješće automatski generira novu stranicu s 

podacima 

• Umetnuta (Embedded) - izvješće je dio postojeće stranicei ubacuje se 

ručno 

Izbornik za generiranje novih izvješća nalazi se pod Tools > Reports > Generate 

U izborniku se nalaze dva taba: „Reports“  koji prikazuje koja se izvješća trenutno koriste u 

projektu i „Templates“ koji prikazuje šablone koje su bile izrađene te koje se mogu koristiti za 

izradu izvješća. Šablone smo povukli kopiranjem projekta ESS. Pritiskom na „play“ gumb 

odabrana šablona će generirati izvješće u projektu. 

 

Slika 4-62 Izled Izbornika za generiranje izvješća 
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 Izrada novog izvješća je pomalo komplicirana, iz toga razloga nećemo samo preurediti 

postojeću šablonu nego kreirati svoje izvješće. 

Izvješća i šablone kreiraju se na isti način, samo što šablonu možemo koristiti više puta. 

Tools > Reports > Generate > Reports > ime projekta > desni klik > new 

Dolazimo do izbornika u kojem možemo odabrati vrstu izvješća. U ovom slučaju želimo 

ispis materijala koji se koristi u projektu. Možemo odabrati „summarized parts list“ što će 

izbrojiti sve kataloške brojeve koji su jednaki i pored njih ispisati količinu. 

Nakon što potvrdimo odabir dolazimo do trećeg izbornika u kojem možemo podesiti 

sljedeće: 

• Filter - filtriranje podataka u izvješću prema vrsti (mehanika, hidraulika, 

eleketritehnika, pneumatika itd...) 

• Sorting - redoslijed prikazivanja podataka na stranici 

• New page if property value has changed  - definiramo stvaranje novog 

reporta ukoliko se promijeni određena postavka 

• Form - odabir izgleda stranice, ako forma iz postavki nije odgovarajuća. 

 

Slika 4-63 Postavke izvješća 1 
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Nakon potvrde ovog izbornika otvara se četvrti izbornik u kojem definiramo lokaciju 

izvješća unutar strukture projekta, broj kojim započinje ime stranice i je li opis stranice 

predefiniran ili će se generirati automatski. 

 

Kad završimo s generiranjem izvješća možemo vidjeti je li se pojavila nova stranica unutar 

definirane strukture. 

S desne strane nalaze se postavke koje smo 

podesili kod generiranja izvješća, ako 

postavimo polje „new page if property value has 

changed“ na „Manufacturer“ i osvježimo report, 

generirati će se više stranica izvještaja, po jedna 

za svakog proizvođača. 

 

Link na portal: Help Izvješća [26] 

  

Slika 4-64 Postavke izvješća 2 

Slika 4-65 Prikag novog izvješća u 
izborniku 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/formgeneratorgui_k_auswertungsseiten.htm
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5 PLC i napredne funkcije 

5.1 Izrada macro-a 

Macro-i se koriste za prikazivanje uređaja koji nemaju definirani simbol, kompleksne 

uređaje ili za brži rad.  

Macro može biti jedan uređaj, skup uređaja ili cijela stranica. Crtači se koriste macro 

projektima u kojima su pohranjene šablone već gotovih skupina uređaja ili cijelih stranica te 

iste kopiraju u projekte. Na taj način se izbjegava crtanje od nule za standardne projekte. 

Za izradu macro-a uzet ćemo za primjer uređaj za nadzor napona faza DUW-C12, njegov 

macro izgleda: 

  Možemo vidjeti da se macro sastoji od grafičkog prikaza na shemi i definicija simbola koji 

se nalaze u njemu (točke spoja). 

Za početak izrade macro-a potrebno je umetnuti „black box“, zatim simbole i nakon toga 

definirati svaki simbol u postavkama. 

Slika 5-1 Macro DUW-C12 
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Generalno, kod izrade macro-a za uređaj najbolje je otvoriti specifikaciju uređaja, proučiti 

konekcije i pravilno ih prikazati na grafičkom prikazu. Na taj način možemo biti sigurni da 

nema razlike između oznaka macro-a i stvarnog uređaja. 

Insert > Devices > Black box   - Umetnemo okvir macro-a na 

stranicu i definiramo oznaku 

Insert > Devices > Device connection point - Umetnemo točke spajanja prema 

potrebi i označimo (DT) ih kao L1-L3, N. 

 

Insert center > Find > „change over contact“ - Umetnemo dva pomoćna kontakta 

bez imena (DT) zato što se ne radi o zasebnim uređajima, već o dijelu  macro-a.  

 

Slika 5-2 Izrada macro-a 1 

Slika 5-3 Izrada macro-a 2 
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Insert > symbol > Interrupt conenction  - Umetnemo točku koja ne 

dozvoljava formiranje automatske linije povezivanja na sve izlaze pomoćnih kontakata. 

Ukoliko ne možemo vidjeti točku, tipka „U“ prikazuje skrivene objekte. 

Postavke pomoćnog kontakta > Symbol/Function data > Representation type > Pair cross 

reference      - Promjena funkcije kontakta kako 

bi se naznačilo  da se kod ovog kontakta nalazi samo putanja do stvarnog ožičenja kontakta na 

drugom mjestu u shemi. 

Kao primjer postavio sam pomoćne kontakte u stupce 4 i 5, a glavni uređaj u stupac 3. Iz 

toga je vidljivo da se kontakti za ožičavanje referenciraju na poziciju glavnog uređaja, a 

kontakti unutar uređaja na kontakte za ožičavanje. 

 

Slika 5-4 Izrada macro-a 3 

 

Grafički prikaz macro-a je završen, prema potrebi se može dodati još grafičkih detalja 

kao kod orginala (logo proizvođača, prikaz zavojnice itd.). 
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Označimo macro > Edit > Group > Group - Grupira sve označene elemente 

Postavke black box-a > Parts   - Možemo umetnuti kataloški broj 

za koji želimo koristiti macro. 

Uređaji, odnosno kataloški brojevi imaju postavku (<22010> Graphical macro) u bazi 

podataka, koja određuje koji macro ili simbol će se koristiti kada se uređaj umetne, to je drugi 

način da se odredi macro uređaja. 

Ovdje moramo pripaziti da se definicija simbola (function templates) kataloškog broja 

podudara sa simbolima i oznakama koji se koriste u macro-u. 

 Po završetku možemo označiti macro, pritiskom tipke „B“ otvara se izbornik u kojem 

možemo spremiti macro. Nakon spremanja možemo pretražiti macro po nazivu pod kojim je 

spremljen u insert centru. 

 Princip je jednak ukoliko želimo koristiti skup elemenata ili cijelu stranicu kao macro, 

potrebno je označiti elemente i spremiti ih pod nekim nazivom. Druga mogućnost je izrada 

macro projekta u kojem se mogu pohraniti macro-i. 

 

Link na Portal: Help macro [27] 

  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/macrosgui_h_makroserzeugen.htm?tocpath=EPLAN%20Help%7CWorking%20with%20Macros%7CMacros%7CProceed%20as%20Follows%7C_____8
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5.2 Izrada prikaza PLC-a 

PLC (Programmable Logic Controller) se koristi u automatici za upravljanje procesima (u 

razvodnom ormaru nema potrebe za PLC-om). Kreirat ćemo dodatne izlaze kako bismo 

prikazali korištenje PLC-a u Eplan-u. 

View > Navigators > Open > PLC data  - Otvara se navigator u koji 

ubacujemo PLC uređaje (CPU, module) 

PLC data > UNIN_Edu_projekt > new device - Umetnemo PLC CPU i module 

 Processor (CPU) - 6ES7510-1DJ01-0AB0 

 Digitalni ulaz (DI) - 6ES7131-6BF01-0BA0 

 Digitalni izlaz (DQ) - 6ES7132-6BF01-0BA0  

 

Nakon umetanja željenog PLC-a, u našem slučaju Siemens ET200SP, potrebno je provjeriti 

postavke projekta, moguće je da je u postavkama definirani PLC drugog proizvođača, što utječe 

na adresiranje. 

File > Settings > Projects > Unin_Edu_Projekt > Devices > PLC > PLC-specific settings 

Slika 5-5 Izrada prikaza PLC-a 1 
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Kad smo provjerili postavke PLC-a možemo adresirati digitalne ulazi i izlaze. U navigatoru 

ćemo odabrati slijedeće: 

 Oznaka PLC-a (K) > desni klik > Address 

Otvara se izbornik adresiranja, ovdje možemo podesiti raspon adresiranja i odrediti 

adresiranja analognih ili digitalnih modula. 

 

Slika 5-7 Izrada prikaza PLC-a 3 - adresiranje 

  

Slika 5-6 Izrada prikaza PLC-a 2 
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PLC se razlikuje u prikazu od drugih uređaja, obično se koriste tri vrste prikaza 

• Prednji pogled na PLC, odnosno kako izgleda u ormaru 

• Pregled modula i njihovih konekcija 

• „Kartice“ ulaza i izlaza koje sadrže podatke PLC-a i koriste se za ožičenje 

Iz tog razloga potrebno nam je šest novih stranica koje će prikazati PLC i ožičenje. Nove 

stranice su u strukturi pod A2 (Enclosure 2) zbog vizualne seperacije od razvodnog ormara, 

kreiraju se potpuno isto kao ostale stranice osim stranica pregleda za DI i DQ, kod njih je 

potrebno promjeniti tip u „Overwiew“ 

Postavke stranice > Page type > Overview 

Promjenom tipa stranice dolazi i promjena boje 

ikone iz crvene u ljubičastu.   

 

 

 

 

Prije samog umetanja u shemu, možemo isključiti opciju umetanja macro box-a prilikom 

umetanja macro-a, macro box se koristi kod macro projekta, pomoću box-a se macro može 

automatski osvježiti ako je došlo do promjene macro-a u macro projektu. 

File > Settings > Projects > UNIN_Edu_Projekt > Graphical editing > General > Also insert 

macro box 

Sad  možemo, ako smo ih redom dodali, pomoću funkcije drag&drop iz PLC navigatora 

umetnuti: 

• K2 (DI modul) na stranicu 9 

• K3 (DQ modul) na stranicu 10 

• K1,K2 i K3 na stranicu 8 

Slika 5-8 Izrada prikaza PLC-a 4 
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K2 i K3 se koriste dva puta, jednom za pregled kartice, a drugi put za izgled cijelog bloka 

PLC-a. Pilikom umetanja modula otvara se prozor za odabir postolja kartice, odaberimo 

postolje 6ES7193-6BP00-0DA0 

 

Slika 5-9 Izrada prikaza PLC-a 5, izgled stranice 8 

 

Stranica 8 će biti prednji pogled na PLC, tjekom plasiranja pojedinačnih makro-a 

možemo prolaziti kroz postojeće varijante sa tipkom „Tab“. Ova stranica će poslužiti samo kao 

pregled PLC-a i dolaz za napajanje. 
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Stranice 9 i 10 prikazuju DI/DQ module, koji će 

pružiti pregled svih konekcija modula kad završimo s 

ožičavanjem. 

 

Link na Portal: Help PLC [28] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Slika 5-10 Izrada prikaza PLC-a 6, 
izgled stranica 9/10 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/plcgui_k_start.htm?tocpath=EPLAN%20Help%7CEditing%20PLC%20Information
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5.3  Napajanje PLC-a 

Za napajanje PLC-a koristit ćemo PSU PXC.286763 kao izvor napajanja 24V DC, napajanje 

PSU-a i ostalih uređaja uzet ćemo sa stranice 4 „Grupa 2 Odlazi“. 

Potrebno je kreirati stranicu za između postojećih stranica 5 i 6. 

Desni klik na stranicu 5 > new > ok 

Možemo uočiti da se u polju „Full page name“ broj stranice automatski postavlja na 5.1, što 

znaći da će stranica biti pozicionirana između stranica 5 i 6. Naziv stranice možemo promijeniti 

u „PLC Napajanje“ 

Kod stranice 4 potrebno je dodati točke prekida (2L1, 2L2, 2L3). Također, kod osigurača 

2F6 obrisat ćemo redne stezaljke i dodati točku prekida „2.6L3“ koju ćemo iskoristiti za 

napajanje PSU-a. Možemo kopirati postojeće točke prekida i promijeniti njihov prikaz. 

 

Slika 5-11 Izrada PLC napajanja 1 
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 Sad možemo pomoću insert centra umetnuti PSU na stranicu 5.1 te ga povezati s 

napajanjem putem točke prekida „2.6L3“ i točke spoja sabirnice. 

Insert center > Find > PXC.286763 

Bitno je naznačiti da točke prekida ne ovise o fizičkom objektu/uređaju, one samo naznačuju 

prijelaz potencijala/vodiča iz jednog mjesta na drugi, iz tog razloga kod njih nije potrebno 

obraćati pozornost na mjesto u kojem se nalaze u projektu. 

Točke spoja sabirnice se uvijek referenciraju na objekt, odnosno na bakar ili skup rednih 

stezaljki koje se koriste kao sabirnica. Mi smo pohranili kataloški broj sabirnice u definiciji 

sabirnice N koja se nalazi na montažnoj ploči A1 na stranici 4(2WN1). 

 Iz tog razloga prije plasiranja točaka spoja sabirnice potrebno je kreirati stukturni 

četverokut koji naznačuje da je fizička lokacija točke spoja sabirnice na montažnoj ploči A1. 

 

Slika 5-12 Izgled ožičenja napajanja 
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5.3.1 Strukturna kutija / Structure box 

Strukturna kutija se koristi kada želimo naglasiti da se element koji je vizualno prikazan na 

stranici zapravo nalazi na drugoj lokaciji, bilo u projektu ili općenito. 

 Insert > Structure box 

Umetnemo strukturnu kutiju na stranicu 5.1, kad se otvori izbornik, strukturna kutija 

preuzima strukturu lokacije u kojoj se nalazi razvodni ormar UV, montažna ploča 

A2(=UV+A2). Potrebno je promijeniti A2 > A1 da bi naglasili da je fizička lokacija svih 

objekta koji se nalaze  unutar kutije zapravo na montažnoj ploči A1. 

Postavke strukturnog četverokuta > location designation > A1 

 

Slika 5-13 Izbornik Strukturna kutija 

 

Kad sada umetnemo točke spoja sabirnice i numeriramo ih, nastavit će se numeracija od 

montažne ploče A1. Bez strukturnog četverokuta numeracija bi počela ispočetka.  

Link na Portal: Help Structure box [29] 

  

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/locationbox_k_start.htm#:%7E:text=A%20structure%20box%20thus%20does,those%20in%20a%20black%20box.
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5.3.2 Pomoćni kontakti osigurača / Auxilliary contact 

Pomoćni kontakt osigurača je zaseban dio koji se posebno naručuje, a služi za signalizaciju 

pozicije osigurača, odnosno determinira nalazi li se osigurač u uključenom ili isključenom 

položaju. 

Nakon uvrštavanja PSU-a na istu stranicu možemo dodati 3 automatska osigurača koje ćemo 

iskoristiti za napajanje procesorske jedinice PLC-a, DI i DQ modula. Osigurače napajamo sa 

izlaza PSU-a dakle 24V linija, također ćemo na osigurač 10F3 dodati pomoćni kontakt kao 

kotrolu u slučaju prorade osigurača. 

Insert center > Find > 5SY4102-6 

 

Slika 5-14 Izgled stranice 5.1 PLC Napajanje 
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Nakon ubavicanja osigurača moramo dodati pomoćni kontakt u „parts“ osigurača i 

promijeniti simbol osigurača. 

Postavke osigurača > Parts > ... > ST3010 

Postavke osigurača > Function/Symbol data > Number/name > FAH1 

Sada  se pored osigurača prikazuje pomoćni kontakt, u ovom slučaju dva kontakta  - jedan 

NO i jedan NC, odnosno mirni i radni kontakt. 

 

Ako želimo iskoristiti jedan od ovih kontakata, 

moramo ga izvući iz navigatora uređaja. 

View > Navigators > Open > Devices 

Zatim u navigatorau pronaći element 

UNIN_Edu_Projekt > UV > A2 > 10F3  

Plavi trokut znači da uređaj nije plasiran na 

shemi. Ukoliko ovaj kontakt izvučemo, on će se 

automatski referencirati na pomoćni kontakt 

automatskog osigurača. 

  

Slika 5-15 Pomoćni kontakt osigurača 

Slika 5-16 Navigator uređaja 
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Sad možemo dovesti napajanje za PLC na stranicu 8 koristeći točke prekida i spojiti ga na 

PLC. Možemo spojiti napajanje direktno na macro prednjeg pogleda PLC-a ili izvući spojna 

mjesta iz navigatora za PLC. 

U ovoj slučaju spojiti ćemo napajanje direktno na prednji prikaz PLC-a. 

 

Slika 5-17 Ožičenje napajanja PLC-a 
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5.4 Ožičenje DI i DQ 

Slično kao kod pomoćnog kontakta osigurača, izlazi/odlazi PLC-a se uzimaju iz navigatora. 

Možemo otvoriti navigator, pronaći prvi ulazni kontakt, povući ga na shemu i tipkom „Tab“ 

odabrati varijantu koja sadržava i kontakt 24VDC. 

Devices > PLC > Navigator > UNIN_Edu>Projekt > Without structure identifier > K > 

K2 

 

Slika 5-18 Umetanje digitalnog ulaza PLC-a 

 

Na ovaj način možemo 

umetnuti sve ulazne kontakte na 

stranicu 6, a izlazne kontakte na 

stranicu 7. Također možemo 

premjestiti DT i referencu 

unutar četverokuta te ulaze i 

izlaze spojiti na stezaljke UT2,5 

(PXC.3044076). 

  Slika 5-19 Ožičenje digitalnih ulaza PLC-a 
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5.5 Upravljanje rotacijom motora 

Na stranicu 5 umetnemo točke prekida (2L1, 2L2, 2L3), one će se povezati s odlaznim 

točkama prekida sa stranice 4. Nakon toga možemo umetnuti simbol 3-faznog motora. 

Insert center > find > motor > symbols > M3 

Oko motora postavimo strukturni četverokut te naznačimo da se motor nalazi u 

„ZGRADA1“. Kao zaštitu motora koristit ćemo motornu zaštitnu sklopku  

SIE. 3RV2121-4AA10. 

Insert center > find > 3RV2121-4AA10 

Odlaz motorne zaštitne sklopke spojit ćemo na stezaljke, iz razloga što se motor nalazi na 

drugoj lokaciji, dakle s druge strane stezaljki će se priključiti dolazni kabel motora. 

Insert center >find > 3044128  - Stezaljka PE 

Insert center >find > 3044102  - Stezaljke za faze 

Insert center >find > 3047141  - Poklopac na PE 

Između rednih stezaklja i motora potrebno je označiti da se radi o kablu, jednostavno se 

povuće linija preko odgovarajućih vodiča i odabere se tip kabla ili se podaci unesu ručno. 

Insert > Cable/connections > Cable - Kad povučemo liniju otvara se izbornik 

Type > LAPP.15500263   - Odabirom tipa kabla automatski se 

popunjavaju polja. 

  

 

 

 

Slika 5-20 Izgled definicije kabla 
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Nakon  što je odlaz gotov, možemo umetnuti dva kontaktora  SIE.3RT2018-1BB42 za 

kontrolu smjera vrtnje. Zavojnice kontaktora ubacujemo na stranicu 7 gdje se nalaze digitalni 

izlazi, također ubacujemo zatvoreni kontakt kako bismo spriječili istovremeno uključivanje 

oba kontaktora. 

Insert center >find > 3RT2018-1BB42 

Kontakti kod releja/kontaktora se koriste na isti način kao pomoćni kontakti kod osigurača, 

pronađe se element u navigatoru uređaja i povuče se kontakt na shemu. 

  

Slika 5-21 Izgled kontaktora, stranica 7 
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Sad možemo povući radne kontakte na stranicu 5 i završiti ožičenje. 

  

Slika 5-22 Izgled Upravljanja smjera vrtnje motora 
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5.6 Funkcijski tekstovi / Function text 

Jedino što nam je preostalo je umetnuti i spojiti kontakte koje želimo koristiti kao provjeru 

na digitalne ulaze i umetanje funkcijskih tekstova. Umetanje funkcijskog teksta može se izvršiti 

upisivanjem tekta u element ili umetanjem tekst bloka ispod elementa, time funkcijski tekst 

elementa poprima vrijednost u tekst bloku. 

Insert> Text > Path function text 

Otvara se izbornik u kojem upisujemo tekt, opcija „Path function text“ u izborniku mora biti 

označena. Nakon upisivanja teksta, potrebno je pozicionirati tekst ispod elementa. 

 

Možemo vidjeti kako je tablica 

PLC-a preuzela funkcijski tekst 

koji se nalazi ispod nje (isti tekst će 

biti prikazani na stranici 9 koja 

služi za pregled DI modula PLC-a). 

 

Link na Portal: Help Function 

text [30] 

  

Slika 5-23 Izgled DI sa funcijskim tekstom 

https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/gededitgui_k_pfadtextstart.htm?tocpath=EPLAN%20Help%7CUsing%20Graphical%20Editing%7CPath%20Function%20Texts%7CBasics%7C_____1
https://www.eplan.help/en-us/Infoportal/Content/Plattform/2022/Content/htm/gededitgui_k_pfadtextstart.htm?tocpath=EPLAN%20Help%7CUsing%20Graphical%20Editing%7CPath%20Function%20Texts%7CBasics%7C_____1
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5.7 Izgled stranice pregleda DI 

Da bi se osigurao željeni pregled, potrebno je uključiti slijedeće postavke: 

File > Settings > Projects > UNIN_Edu_Projekt > Devices > PLC > Treat sensors and 

actuators equally 

File > Settings > Projects > UNIN_Edu_Projekt > Devices > PLC > PLC-specific 

settings> ... >Format of symbolic adress > Generate symbolic adress automatically using: 

File > Settings > Projects > UNIN_Edu_Projekt > Cross-references / contact image > 

Display > From overview to schematic 

Također je potrebno promjeniti postavku unutar točaka spajanja PLC-a na stranici 9/10 na 

automatsko prikazivanje simboličnih adresa. Bitno je isključiti grupiranje,  inače nećemo biti 

u mogućnosti označiti spojne točke unutar macro-a PLC-a 

Edit > Group > Grouping 

Postavke točke spajanja ( možemo označiti sve točke) > Display > Symbolic adress > edit > 

Symbolic adress(automatic) 
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Slika 5-24 Izgled stranice 9- pregled DI 
PLC-a 
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5.8 Ispravljanje grešaka / Error messages 

Eplan ima mogućnost detektiranja eventualnih grešaka koje su nastale tijekom izrade sheme. 

Preporučeno je provesti provjeru po završetku svakog manjeg projekta. Ukoliko se radi o 

kompleksnom projektu provjera se može provesti nakon svake stranice. 

Tools > Review > Messages - Otvara izbornik sa greškama 

Tools > Review > Check  - Pokreće izbornik za  traženje grešaka 

 

U izborniku postoje već predefinirane šablone za traženje grešaka. Koristiti ćemo „Default“ 

šablonu. Šablone se također mogu urediti ili može se kreirati osobna šablona odabirom na: 

Tools > Review > Check > ... 

  

Slika 5-25 Izgled izbornika za traženje grešaka 
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Nakon pretraživanja grešaka iste se prikazuju u navigatoru. 

 

Slika 5-26 Izbornik za prikaz grešaka 

• Status  - Prikazuje vrstu greške (upozorenje, greška ili kritična 

greška) 

• Category  - Isto kao status samo u obliku teksta 

• Number  - Broj greške, prema tome se može pretražiti na netu 

• Page  - Na kojoj stranici se nalazi greška 

• Layout Space - U kojem 2D ili 3D prikazu se nalazi greška 

• DT   - Kod kojeg uređaja se pojavila greška 

• Message text - Kratak opis greške 

Bitno je navesti da se greške najlakše otklanjaju u navigatoru, iz tog razloga je dobro imati 

upaljen navigator za tip greške koju želimo otkloniti. 

U nastavku ću navesti neke od grešaka i kako ih otkloniti. 

5.8.1 Greška „Terminal of the same name used multiple times” 

Znači da jedna ili više rednih stezaljki ima isti naziv, vidimo da se u ovom slučaju radi o 

stezaljci „N“. Ovdje želimo zadržati taj naziv. 

View > Open > Terminal Strips 

Označimo sve greške redne stezaljke N > desni klik > Syncronise selection > Ctrl+D > 

Terminal> Allow same terminal designation 

Kad se ne radi o stezaljci N, treba jednostavno ponovno numerirati grupu stezaljki u 

navigatoru. 
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5.8.2 Greška “Terminal strip without terminals” 

Ovaj element se koristi za definiranje grupe stezaljki (nije nužno da se definira, ali ne smije 

biti bez rednih stezaljki, što se dešava kad se grupa stezaljki obriše; to su preostali elementi iz 

izvorne sheme). 

View > Open > Terminal Strips 

Označimo sve greške > desni klik > Syncronise selection > Delete 

5.8.3 Greška “Plug without pins” 

Slična greška kao kod greške prije, samo što su elementi u drugom navigatoru. 

View > Open > Devices 

Označimo sve greške > desni klik > Syncronise selection > Delete 

5.8.4 Greška “Missing PLC connection on overview” 

Greška kod CPU-a PLC-a. Program javlja da nemamo točke spoja macro-a na stranici 

pregleda. S obzirom da ne želimo imati poseban prikaz CPU-a možemo ovo zanemariti. Ovo 

je samo informativna greška. 

Solucija bi bila povući makro na stranicu, npr. 9 ili 10. 

5.8.5 Greška “Duplicate connection point designation:1” 

Javlja se kod “+A2-2WN1:1”,  a označava da se ova točka spoja sabirnice već koristi.  

Dupli klik na grešku > označimo točku spoja sabirnice > Ctrl+X > Ctrl +V >Number  

 

Link na Portal: Help Greške [34] 

  

https://eplan.help/en-us/Infoportal/Content/Plattform/2.9/EPLAN_Help.htm#htm/errorhelp_k_start.htm
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6 Usporedba Eplan-a sa sličnim programima 

Eplan nije jedini program za izradnju električnih shema. Iz tog razloga slijedi usporedba 

sa programom AutoCAD Electrical 2023. i programom SEE Electrical 

6.1 Postavke projekta i izgled stranice 

6.1.1 Eplan 

• Nudi mogućnost izrade i spremanja izgleda stranice unutar programa 

• Opširne postavke za postavljanje izgleda stranice, shema i prikaz ožičavanja 

• Mogućnost definiranja strukture projekta i vizualizacija strukture za lakše 

prepoznavanje hijerarhije 

6.1.2 AutoCAD Electrical 

• Dio manipulacija postavkama (promjena imena postavka), a  radi se izvan programa 

u tekst dokumentu 

• Generalno manje opcija za postavljanje izgleda stranice, shema i načina ožičavanja 

• Mogućnost uspostave površne hijerarhije  

6.1.3 SEE Electrical 

• Nudi mogućnost odabira šablone tijekom otvaranja novog projekta 

• Mogućnost uređivanja izgleda stranice, nedostaju generalne postavke projekta 

• Hierarhija unaprijed definirana odabirom šablone kod otvaranja novog projekta 
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6.2 Izrada sheme 

6.2.1 Eplan 

• Mogućnost definiranja kvadrature i boje žice po korisniku, random mjestu ili 

kompaniji 

• Boja vodiča se može predefinirati u layeru i dodatno nametnuti/promijeniti tijekom 

izradnje sheme 

• Shema bazirana na grid sistemu i layer-ima 

• Automatsko/ručno numeriranje rednih stezaljki i uređaja 

• Referenciranje elemenata bazira se na DT-u uređaja  

• Automatsko ožičavanje uređaja u ustoj ravnini 

• Dodatne opcije kod određivanja smjera ožičavanja 

• Mogućnost detekcije grešaka, puno postavki, mogu se kreirati šablone za detekciju 

greški 

• Mogućnost automatskog generiranja izvješća, dostupne šablone za izvješća, 

mogućnost definiranja načina sortiranja i učestalost generiranja izvješća 

• Mogućnost eksporta i importa rednih stezaljki u Phoenix complete project, unutar 

programa 

• Limitirane opcije kod izradnje 2D prikaza (odgovara potrebama) 

• Jednostavnost izradnje 2D prikaza zahvaljujući unaprijed izrađenim kompomentama 

i mogućnosti preuzimanja s Data Portala 

6.2.2 AutoCAD Electrical 

• Mogućnost definiranja kvadrature i boje žice po korisniku 

• Boja vodiča se postavlja za svaki vodič posebno 

• Shema bazirana na grid sistemu i layer-ima, intuitivnije rukovanje layer-om, lakše 

se pojedini layer uključi, isključi ili zaključa  

• Ručno numeriranja rednih stezaljki 

• Ručno referenciranje elemenata 

• Ručno ožičavanje 

• Ne postoji mogućnost određivanja smjera ožičavanja kod simbola povezivanja 

• Mogućnost detekcije grešaka 
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• Mogućnost automatskog generiranja izvješća, manje postavki za odabir 

• Mogućnost eksportiranja rednih stezaljki u Phoenix complete project, preko foldera, 

izvan programa. 

• Više mogućnost kod izradnje 2D prikaza zbog boljeg grafičkog sučelja  

• Poteškoće kod izradnje 2D prikaza elemenata zbog male baze podataka  

6.2.3 SEE Electrical 

• Mogućnost definiranja kvadrature i boje žice 

• Boja žice se postavlja za svaki vodič zasebno 

• Shema bazirana na grid sistemu, nema layer-a 

• Ručno numeriranje rednih stezaklji 

• Ne postoji mogućnost određivanja smjera ožičavanja kod simbola povezivanja 

• Ne postoji mogućnost detekcije grešaka, zbog jednostavnosti programa 

• Vrlo jednostavan način generiranja izvješća pomoću šablona, veliki odabir šablona 

• Ne podržava komunikaciju drugim programima (Phoenix complete project) 

• Jednostavnost izradnje 2D prikaza i 3D prikaza 
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6.3 Baza podataka/uređaja 

6.3.1 Eplan 

• Postoji ogromna baza podataka (Data Portal) te gotovi macro-i i šablone koje se 

mogu preuzeti sa službenih Eplan stranica. Također postoji mogućnost samostalne 

izradnje elemenata koji ne postoje u bazi. 

• Opsežne mogućnosti kod izradnje novih elemenata, definicija imena, opis, kataloški 

broj, popratni elementi, funkcijske šablone, predefinirani izgled, macro itd.. 

• Veliki izbor postojećih simbola i mogućnost preuzimanja dodatnih simbola 

• Više mogućnosti kod uređivanja baze i podjela baze, način filtriranja i brzo 

pronalaženje elementa. 

• Pregledna baza podataka zbog hijerarhijskog (tree view) načina pregleda 

6.3.2 AutoCAD Electrical 

• Postoji baza podataka, uređaji se mogu preuzeti iz baze ili kreirati ukoliko ne postoje 

u bazi  

• Limitirane opcije kod kreacije uređaja, manje postavki, ne postoje funkcijske 

šablone, prikaz elementa u 2D polju, itd.. 

• Mali izbor postojećih simbola 

• Baza podijeljena po kategorijama uređaja, usporava pretraživanje 

• Nepregledna baza podataka, list view 

6.3.3 SEE Electrical 

• Postoji baza podataka, mogućnost importiranja uređaja iz datoteke(xml.) 

• Najmanje mogućnosti kod izradnje novih uređaja 

• Veliki izbor postojećih simbola 

• Baza podijeljenja po proizvođačima, te se svakom kataloškom broju pridružuju 

simboli 

• Pregledna i intuitivna baza podataka 
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6.4 Generalno 

6.4.1 Eplan 

• Reference bazirane na DT-u, definicijom glavne i sporedne funkcije, moguće ručno 

postavljanje referenci, jednostavno i intuitivno 

• Mnoštvo funkcija i postavka, podijeljene na tabove i druge izbornike unutar 

elementa, pregledno i pogodno za rad 

• Opcije za crtanje grafike su limitirane 

• Rad u programu baziran na sučelju ili skraćenim naredbama tipkovnice (npr. ctrl+B) 

• Mogući eksport sheme u PDF  

• Podrška se bazira na snalažljivosti, Eplan help portalu ili konzultatima  

• Podržava Windows, Ubuntu, Linux, MAC operativne sustave 

• Visoka cijena programa u punom paketu 

6.4.2 AutoCAD Electrical 

• Reference bazirane na „Parent-Child“ sistemu, komplicira stvar jer se moraju ručno 

definirati odnosi između 2 elementa 

• Komprimirano sučelje, prevuše funkcija u jednom izborniku 

• Bolje mogućnosti za crtanje grafike 

• Rad u programu baziran na naredbama, može ubrzati rad  

• Problemi s prikazom kod eksportiranja u PDF 

• Rasprostranjena podrška ( youtube, forumi ) za gotovo svaki problem 

• Limitiran na Windows operativni sustav 

• Relativno niska cijena u odnosu na Eplan. 

6.4.3 See Electrical 

• Reference bazirane na nazivu elementa, intuitivno 

• Pregledno sučelje sa manjim brojem funkcija po izborniku 

• Mogućnost izrađivanja 2D prikaza sa predefiniranim opcijama, manje grafičkih 

funkcija 

• Rad programom vrlo intuitivan, skoro isključivo na drag&drop principu 
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• Relativno dobra podrška, odgovara potrebama 

• Limitiran na Windows operativni sustav 

• Niska cijena  

 

Podaci usporedbe za AutoCAD Electrical primarno dolaze sa stranica proizvođača kao i 

videa AutoCAD konzultanata, podaci za Eplan dolaze sa stranice proizvođača i iz mog osobnog 

iskustva rada u programu a podaci za SEE Electrical sa strance proizvođača i youtube kanala. 

Link na stranicu: Eplan [31] 

Link na stranicu: AutoCAD [32] 

Link na stranicu: SEE Electrical [35] 

Link na video: Usporedba AutoCAD i Eplan [33] 

  

https://www.eplan-software.com/
https://www.autodesk.com/
https://www.ige-xao.com/en/us/see-electrical/#doc
https://www.youtube.com/watch?v=nLQ9sOfKwfo
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7 Zaključak 

Eplan P8 programski paket je kompleksan program koji pruža mnoštvo mogućnosti. 

Program je namijenjen za planiranje i izradnju elektro-shema u području elektrotehnike ili 

automatizacije. 

Nudi mogućnosti izrade novih projekata od nule tj. od izrade prve stranice projekta do izrade 

2D i 3D prikaza ormara. Izradu detaljnih projekata omogućuje dobro razrađenom stukturom 

projekta te velikom količinom postavka. 

Tipičan projekt sastavljen je od naslovne stranice, stranice tehničkih podataka projekta, 

2D/3D prikaza, elektro sheme i izvješća koja mogu biti generirana automatski ili ručno. 

U usporedbi s drugim programima dolazi do izražaja kompleksnost Eplana kao i mnoštvo 

funkcija i međusobna povezanost istih. Unatoč tome da predstavlja veći izazov kod samog 

početka rada, smatram da je najbolji program za izradu elektro-shema. Jednom kada se usvoje 

vještine i stekne razumijevanje za njegove funkcije i kako su one međusobno povezane,  

projekti se, u odnosu na druge konkurentne programe, u Eplan-u mogu izraditi brže. 
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